<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ku25ap" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ku25ap";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Radio anchor says Franken forcibly kissed her amid USO tour - CBS News 8 - San Diego, CA News Station - KFMB Channel 8</title>
<meta name="Description" content="A Los Angeles radio news anchor says Democratic Sen. Al Franken forcibly kissed her during a 2006 USO tour. "><meta name="KEYWORDS" content="cbs, kfmb, san diego news, cbs news 8 san diego, channel 8 san diego, channel 8 news san diego, san diego news 8, cbs8.com, breaking news, weather, sports"><meta name="news_keywords" content="cbs, kfmb, san diego news, cbs news 8 san diego, channel 8 san diego, channel 8 news san diego, san diego news 8, cbs8.com, breaking news, weather, sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/16"><meta name="owner" content="KFMB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="radio-anchor-says-franken-forcibly-kissed-her-amid-uso-tour"><meta property="og:title" content="Radio anchor says Franken forcibly kissed her amid USO tour"><meta property="og:type" content="article"><meta property="og:url" content="http://www.cbs8.com/story/36861300/radio-anchor-says-franken-forcibly-kissed-her-amid-uso-tour"><meta property="og:image" content="http://KFMB.images.worldnow.com/images/15429759_G.jpg"><meta property="og:description" content="A Los Angeles radio news anchor says Democratic Sen. Al Franken forcibly kissed her during a 2006 USO tour. "><link rel="canonical" href="http://www.cbs8.com/story/36861300/radio-anchor-says-franken-forcibly-kissed-her-amid-uso-tour"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Radio anchor says Franken forcibly kissed her amid USO tour"><meta name="twitter:description" content="A Los Angeles radio news anchor says Democratic Sen. Al Franken forcibly kissed her during a 2006 USO tour. "><meta name="twitter:image" content="http://KFMB.images.worldnow.com/images/15429759_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="75261502551">
<!--
                Page Include: META--><meta name="google-site-verification" content="GLtfweKr3aJ8OSgrqJXxFUVDovCnKHyfZ7ycBS7Ba-g" /><meta name="msvalidate.01" content="C6F43FAD4B6281D12456F146B2AD9742" /><meta name="apple-mobile-web-app-title" content="CBS 8"><meta name="p:domain_verify" content="74b5b28c7df04e24739cca4576c88799"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KFMB.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2011%3A41%3A33_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1607 UL
                    , #menu1607 .wnHorizontal { background-color: #005383; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1607 A,
                    #menu1607 LI.wnOn .wnSublevel A,
                    #menu1607 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1607
                        .wnLevel1, #menu1607
                        .wnLevel1 LI { height: 40px; }
                            #menu1607 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1607 UL LI.wnOn { background-color: #6698b5; color: #ffffff; }
                    #menu1607 LI.wnOn A,
                        #menu1607 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1607 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1607 .wnSublevel { background-color: #005383;  }
                #menu1607 .wnSublevel A { border : 1px #005383 solid; border-top: none; }
                        #menu1607 .wnSublevel .wnFirstNode { border-top : 1px #005383 solid; }
                        #menu1607 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1607 .wnSublevel LI.wnHasSublevel A { background: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1607 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1607 .wnSublevel LI.wnOn { background-color: #6698b5;  }
                    #menu1607 .wnLeft { background: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 8px; }
                    #menu1607 LI.wnOn .wnLeft { background-image: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1607 .wnRight { background: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 8px; }
                    #menu1607 LI.wnOn .wnRight { background-image: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1607 .wnRight .wnMiddle { background: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1607 LI.wnOn .wnMiddle { background-image: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFMB',
            affiliateId : '846',
            baseUrl : 'www.cbs8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '18',mdPartnerDomain : 'http://dub.cbs8.com'},
            registrationId : '557055',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFMB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFMB';
wng_pageInfo.ownerAffiliateId=parseInt('846',10);
wng_pageInfo.containerId=parseInt('36861300',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36861300/radio-anchor-says-franken-forcibly-kissed-her-amid-uso-tour';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Radio anchor says Franken forcibly kissed her amid USO tour';
wng_pageInfo.pageTitle='Radio anchor says Franken forcibly kissed her amid USO tour - CBS News 8 - San Diego, CA News Station - KFMB Channel 8';
wng_pageInfo.pageTitleTag='CBS News 8 - San Diego, CA News Station - KFMB Channel 8';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFMB';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMB'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'loc',split:'0',type:'inline',aff:'KFMB'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMB'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMB'},width:850,height:30,wncc:"News",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_88 is disabled at a PAGE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KFMB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2011%3A41%3A33_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFMB.config.js?ver=7.4.153_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script src='http://ftpcontent.worldnow.com/kfmb/custom/js/global.js'></script><link href='http://ftpcontent.worldnow.com/kfmb/custom/css/global_test.css' rel='stylesheet' media='screen' type='text/css'/><meta property="fb:app_id" content="185351841494340"/><link rel="image_src" href="http://ftpcontent.worldnow.com/kfmbam/images/CBS8-Default-FB-Logo.jpg"/><link rel="apple-touch-icon" sizes="57x57" href="http://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_57.png" /><link rel="apple-touch-icon" sizes="72x72" href="http://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_72.png" /><link rel="apple-touch-icon" sizes="114x114" href="http://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_114.png" /><link rel="apple-touch-icon" sizes="144x144" href="http://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_144.png" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFMB" class="wnContainerType-story wnLeftAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-73' ,"dma":'28' ,"group":'Midwest'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Radio anchor says Franken forcibly kissed her amid USO tour - CBS News 8 - San Diego, CA News Station - KFMB Channel 8</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFMB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFMB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1607" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1607"><li class="wnFirstNode" id="menu1607_1-C149651"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KFMB.images.worldnow.com/images/9845255_G.png" width="41" height="40" border="0" alt="Home" title="Home" onsrc="http://KFMB.images.worldnow.com/images/9845255_G.png"></a></span></span></span></span></li><li class="" id="menu1607_2-C149654"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/149654/news"><img src="http://KFMB.images.worldnow.com/images/9845264_G.png" width="41" height="40" border="0" alt="News" title="News" onsrc="http://KFMB.images.worldnow.com/images/9845264_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_2-C149654"><li class="wnFirstNode" id="menu1607_2_1-C154671"><span><a href="/category/154671/local-news">Local News</a></span></li><li class="" id="menu1607_2_2-C154811"><span><a href="/category/154811/hot-button">Hot Button</a></span></li><li class="" id="menu1607_2_3-C320600"><span><a href="/category/320600/inewsource">inewsource</a></span></li><li class="" id="menu1607_2_4-S15198035"><span><a href="/story/15198035/cbs-news-8-your-stories">Share Your Stories with News 8</a></span></li><li class="" id="menu1607_2_5-C154660"><span><a href="/category/154660/national-news">National News</a></span></li><li class="" id="menu1607_2_6-C154664"><span><a href="/category/154664/world-news">World News</a></span></li><li class="" id="menu1607_2_7-C154673"><span><a href="/category/154673/california-news">California News</a></span></li><li class="" id="menu1607_2_8-C154663"><span><a href="/category/154663/business">Business</a></span></li><li class="" id="menu1607_2_9-C154657"><span><a href="/category/154657/politics">Politics</a></span></li><li class="" id="menu1607_2_10-C154659"><span><a href="/category/154659/entertainment-news">Entertainment News</a></span></li><li class="" id="menu1607_2_11-C154935"><span><a href="/category/154935/traffic">Traffic</a></span></li><li class="" id="menu1607_2_12-C154835"><span><a href="/category/154835/news-8-team">News 8 Team</a></span></li></ul></li><li class="" id="menu1607_3-C155799"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KFMB.images.worldnow.com/images/9845303_G.png" width="41" height="40" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KFMB.images.worldnow.com/images/9845303_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_3-C155799"><li class="wnFirstNode" id="menu1607_3_1-S10363609"><span><a href="/story/10363609/cbs-news-live-stream">CBS News Live Stream</a></span></li><li class="" id="menu1607_3_2-L359905"><span><a href="/link/359905/cbs-shows">CBS Shows</a></span></li></ul></li><li class="" id="menu1607_4-C149652"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KFMB.images.worldnow.com/images/9845313_G.png" width="63" height="40" border="0" alt="Weather" title="Weather" onsrc="http://KFMB.images.worldnow.com/images/9845313_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_4-C149652"><li class="wnFirstNode" id="menu1607_4_2-L361407"><span><a href="/weather">Local Weather </a></span></li><li class="" id="menu1607_4_3-C154805"><span><a href="/category/154805/weather-wednesdays">Weather Wednesdays</a></span></li><li class="" id="menu1607_4_1-S21527548"><span><a href="/story/21527548/shawn-styles-surf-report">Shawn Styles' Surf Report</a></span></li></ul></li><li class="" id="menu1607_5-C154935"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154935/traffic"><img src="http://KFMB.images.worldnow.com/images/9845297_G.png" width="45" height="40" border="0" alt="Traffic" title="Traffic" onsrc="http://KFMB.images.worldnow.com/images/9845297_G.png"></a></span></span></span></span></li><li class="" id="menu1607_6-C149655"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/149655/sports"><img src="http://KFMB.images.worldnow.com/images/9845293_G.png" width="46" height="40" border="0" alt="Sports" title="Sports" onsrc="http://KFMB.images.worldnow.com/images/9845293_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_6-C149655"><li class="wnFirstNode" id="menu1607_6_1-C154788"><span><a href="/category/154788/padres">Padres</a></span></li></ul></li><li class="" id="menu1607_7-C319388"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/319388/cbs-8-features"><img src="http://KFMB.images.worldnow.com/images/9845252_G.png" width="61" height="40" border="0" alt="CBS 8 Features" title="CBS 8 Features" onsrc="http://KFMB.images.worldnow.com/images/9845252_G.png"></a></span></span></span></span></li><li class="" id="menu1607_8-C149656"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/149656/community"><img src="http://KFMB.images.worldnow.com/images/9845241_G.png" width="79" height="40" border="0" alt="Community" title="Community" onsrc="http://KFMB.images.worldnow.com/images/9845241_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_8-C149656"><li class="wnFirstNode" id="menu1607_8_1-S29190420"><span><a href="/story/29190420/schools-out-hungers-not-summer-food-drive">School's Out Hunger's Not Summer Food Drive</a></span></li><li class="" id="menu1607_8_2-S32128780"><span><a href="/story/32128780/red-shoe-day-2017">Red Shoe Day 2017</a></span></li><li class="" id="menu1607_8_3-C154777"><span><a href="/category/154777/earth-8">Earth 8</a></span></li><li class="" id="menu1607_8_4-C154798"><span><a href="/category/154798/adopt-8">Adopt 8</a></span></li><li class="" id="menu1607_8_5-C154803"><span><a href="/category/154803/speakers-bureau">Speakers' Bureau</a></span></li><li class="" id="menu1607_8_6-C154805"><span><a href="/category/154805/weather-wednesdays">Weather Wednesdays</a></span></li><li class="" id="menu1607_8_7-C154807"><span><a href="/category/154807/community-calendar">Community Calendar</a></span></li><li class="" id="menu1607_8_8-C154808"><span><a href="/category/154808/its-easy-to-be-green">It's Easy To Be Green</a></span></li><li class="" id="menu1607_8_9-S12102477"><span><a href="/story/12102477/team-up-for-jdrf">8 Teams Up for JDRF</a></span></li><li class="" id="menu1607_8_10-S23303391"><span><a href="/story/23303391/breast-cancer-cant-stop-san-diegans">Breast Cancer Can't Stop San Diegans</a></span></li><li class="" id="menu1607_8_11-S24446978"><span><a href="/story/24446978/innovate-8">INNOVATE 8</a></span></li><li class="" id="menu1607_8_12-S25071739"><span><a href="/story/25071739/changemakers">Changemakers</a></span></li><li class="" id="menu1607_8_13-S25133341"><span><a href="/story/25133341/i-love-a-clean-san-diegos-creek-to-bay-clean-up-2017">I Love a Clean San Diego's Creek to Bay Clean Up 2017</a></span></li><li class="" id="menu1607_8_14-S30065151"><span><a href="/story/30065151/cbs-8-dream-team-kids-line-up">CBS 8 Dream Team Kids Line-Up</a></span></li><li class="" id="menu1607_8_15-S30811095"><span><a href="/story/30811095/cbs-8s-go-red-for-women">CBS 8's Go Red for Women</a></span></li><li class="" id="menu1607_8_16-S31208497"><span><a href="/story/31208497/8-on-the-homefront">8 On the Homefront</a></span></li><li class="" id="menu1607_8_17-L773424"><span><a href="javascript:OpenWin('http://www.larryhimmelfoundation.org/||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Larry Himmel Neighborhood Foundation</a></span></li></ul></li><li class="" id="menu1607_9-C200644"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/200644/cbs-8-contests"><img src="http://KFMB.images.worldnow.com/images/9845245_G.png" width="62" height="40" border="0" alt="CBS 8 Contests" title="CBS 8 Contests" onsrc="http://KFMB.images.worldnow.com/images/9845245_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_9-C200644"><li class="wnFirstNode" id="menu1607_9_1-S13514952"><span><a href="/story/13514952/ultimate-pigskin-picks-contest">Ultimate Pigskin Picks</a></span></li><li class="" id="menu1607_9_2-S31326801"><span><a href="/story/31326801/enter-to-win-the-cbs-8-honda-hot-button-experience">CBS 8 Honda Hot Button Experience</a></span></li></ul></li><li class=" wnLocked" id="menu1607_10-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KFMB.images.worldnow.com/images/9845260_G.png" width="58" height="40" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KFMB.images.worldnow.com/images/9845260_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_10-C68446"><li class="wnFirstNode" id="menu1607_10_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1607_10_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu1607_10_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1607_10_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu1607_10_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu1607_10_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu1607_10_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu1607_10_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1607_10_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1607_10_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu1607_10_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1607_10_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu1607_10_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu1607_11-C154029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154029/tv-schedule"><img src="http://KFMB.images.worldnow.com/images/9845282_G.png" width="89" height="40" border="0" alt="TV Schedule" title="TV Schedule" onsrc="http://KFMB.images.worldnow.com/images/9845282_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_11-C154029"><li class="wnFirstNode" id="menu1607_11_1-L780319"><span><a href="http://www.cbs8.com/category/154029/tv-schedule">TV Schedule</a></span></li><li class="" id="menu1607_11_2-L359905"><span><a href="/link/359905/cbs-shows">CBS Shows</a></span></li></ul></li><li class="" id="menu1607_12-S27895322"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/27895322/contact-cbs-news-8"><img src="http://KFMB.images.worldnow.com/images/9845357_G.png" width="73" height="40" border="0" alt="Contact CBS News 8" title="Contact CBS News 8" onsrc="http://KFMB.images.worldnow.com/images/9845357_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_12-S27895322"><li class="wnFirstNode" id="menu1607_12_1-L360953"><span><a href="/story/27895322/contact-cbs-news-8">Contact Us </a></span></li><li class="" id="menu1607_12_2-S30029516"><span><a href="/story/30029516/advertise-with-cbs-8">Advertise with CBS 8</a></span></li><li class="" id="menu1607_12_3-C154835"><span><a href="/category/154835/news-8-team">News 8 Team</a></span></li><li class="" id="menu1607_12_4-S15198035"><span><a href="/story/15198035/cbs-news-8-your-stories">Share Your Stories with News 8</a></span></li><li class="" id="menu1607_12_5-C286301"><span><a href="/category/286301/kfmb-station-jobs">KFMB Station Jobs</a></span></li><li class="" id="menu1607_12_6-C246950"><span><a href="/category/246950/cbs-8-commercial-production">CBS 8 Commercial Production</a></span></li><li class="" id="menu1607_12_7-L646815"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfmb-tv||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu1607_12_8-L790671"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/kfmb/misc/EEO_Public_File_Report_2017.pdf||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File Report (2017)</a></span></li><li class="" id="menu1607_12_9-S12054092"><span><a href="/story/12054092/closed-captioning">Closed Captioning</a></span></li><li class="" id="menu1607_12_10-S34460999"><span><a href="/story/34460999/cbs-8-newsletter-sign-up">CBS 8 Newsletter Sign Up</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1607"></div></div></div></div><div id="spacermenu1607" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1607', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '40', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFMB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFMB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFMB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFMB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Radio anchor says Franken forcibly kissed her amid USO tour</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 16, 2017 11:32 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 16, 2017 11:32 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 16, 2017 11:58 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 16, 2017 11:58 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13912533");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p>ST. PAUL, Minn. (AP) &mdash; Minnesota Sen. Al Franken apologized Thursday after a Los Angeles radio anchor accused him of forcibly kissing her during a 2006 USO tour and of posing for a photo with his hands on her breasts as she slept.</p><p>Leeann Tweeden posted the allegations on the website of KABC, a Los Angeles radio station where she now works as a news anchor for a morning radio show. Tweeden joined the then-comedian on one of several trips to entertain troops in December 2006 when Franken told her he wrote a skit for the pair that included a kiss. And despite her protests, she alleges he insisted they practice the kiss during rehearsal.</p><p>&quot;We did the line leading up to the kiss and then he came at me, put his hand on the back of my head, mashed his lips against mine and aggressively stuck his tongue in my mouth,&quot; she wrote.</p><p>Tweeden also included a photo of her sleeping on board an aircraft later during the trip, in which Franken is shown reaching out as if to grope her breasts.</p><p>Franken said in a statement that Tweeden's account of the skit did not match his memory.</p><p>&quot;But I send my sincerest apologies to Leeann,&quot; Franken wrote. &quot;As to the photo, it was clearly intended to be funny but wasn't. I shouldn't have done it.&quot;</p><p>Speaking on her radio show Thursday morning, Tweeden said she didn't come forward with the allegations sooner because she feared her career, including a stint as a swimsuit model, would lead others to discount her story.</p><p>&quot;I felt belittled. I was ashamed. I've had to live with this for 11 years,&quot; she said on-air. &quot;Somehow it was going to be my fault. It was not going to be worth the fight.&quot;</p><p>Franken is a longtime comedian and &quot;Saturday Night Live&quot; writer who won a Minnesota seat in the U.S. Senate after a lengthy recount in 2009.</p><p>He drew criticism during his first Senate campaign for joking about rape while discussing a sketch idea during his days on NBC's &quot;Saturday Night Live.&quot; Franken said then that he regretted some of the things he had written, and said he respected women &quot;in both my personal and professional life.&quot;</p><p>Franken becomes the latest figure swept up in sexual harassment allegations that have mushroomed since Hollywood figure Harvey Weinstein was hit with multiple allegations. Concerns about sexual harassment are widespread in Congress, where House Speaker Paul Ryan has ordered mandatory training.</p><p>Tweeden said the surge of people coming forward with their own experiences of sexual harassment or assault encouraged her to go public with her account about Franken.</p><p>___</p><p>This story has been corrected to show that Tweeden is an anchor, not a host.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/154671/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-18 02:59:38"><h4 class="wnContent headline"><a href="/story/36875332/san-diegos-unemployment-drops-to-37"><span class="text">San Diego's unemployment drops to 3.7%</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36875332/san-diegos-unemployment-drops-to-37"><span class="text">San Diego's unemployment drops to 3.7%</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 9:59 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 02:59:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36875332/san-diegos-unemployment-drops-to-37"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/14161764_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36875332/san-diegos-unemployment-drops-to-37"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/14161764_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The unemployment rate in San Diego County dropped to 3.7 percent last month from 4.1 percent in September, according to state figures released Friday.</p></span><a class="more" href="/story/36875332/san-diegos-unemployment-drops-to-37"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>The unemployment rate in San Diego County dropped to 3.7 percent last month from 4.1 percent in September, according to state figures released Friday.</p></span><a class="more" href="/story/36875332/san-diegos-unemployment-drops-to-37"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13917295/early-black-friday-black-friday-just-turned-into-a-week-long-event"><span class="text">Early Black Friday: Black Friday just turned into a week-long event</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13917295/early-black-friday-black-friday-just-turned-into-a-week-long-event"><span class="text">Early Black Friday: Black Friday just turned into a week-long event</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13917295/early-black-friday-black-friday-just-turned-into-a-week-long-event"><img border="0" width="250" data-path="http://KFMB.images.worldnow.com/images/15444440_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13917295/early-black-friday-black-friday-just-turned-into-a-week-long-event"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/15444440_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Black Friday is a week away, but many retailers are now making you wait. This year, companies are offering discounts the entire week leading into Black Friday. News 8's Eric Kahnert reports on some of the goods you can get during Black Friday &quot;week.&quot;&nbsp;</p></span><a class="more" href="/clip/13917295/early-black-friday-black-friday-just-turned-into-a-week-long-event"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Black Friday is a week away, but many retailers are now making you wait. This year, companies are offering discounts the entire week leading into Black Friday. News 8's Eric Kahnert reports on some of the goods you can get during Black Friday &quot;week.&quot;&nbsp;</p></span><a class="more" href="/clip/13917295/early-black-friday-black-friday-just-turned-into-a-week-long-event"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station10 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 10"><meta content="2017-11-18 01:51:32"><h4 class="wnContent headline"><a href="/story/36875024/wheelchair-rugby-its-a-rough-sport-and-they-are-up-for-it"><span class="text">Wheelchair Rugby: It's a rough sport, and they are up for it</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36875024/wheelchair-rugby-its-a-rough-sport-and-they-are-up-for-it"><span class="text">Wheelchair Rugby: It's a rough sport, and they are up for it</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 8:51 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 01:51:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36875024/wheelchair-rugby-its-a-rough-sport-and-they-are-up-for-it"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/15444085_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36875024/wheelchair-rugby-its-a-rough-sport-and-they-are-up-for-it"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/15444085_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>They are two words that ordinarily do not go together: wheelchairs and rugby.&nbsp;</p></span><a class="more" href="/story/36875024/wheelchair-rugby-its-a-rough-sport-and-they-are-up-for-it"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>They are two words that ordinarily do not go together: wheelchairs and rugby.&nbsp;</p></span><a class="more" href="/story/36875024/wheelchair-rugby-its-a-rough-sport-and-they-are-up-for-it"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-17 00:29:02"><h4 class="wnContent headline"><a href="/story/36865865/day-1-60-mile-journey-begins-in-the-susan-g-komen-san-diego-3-day"><span class="text">Day 1: Tired feet but high spirits as Susan G. Komen San Diego 3-Day kicks off</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36865865/day-1-60-mile-journey-begins-in-the-susan-g-komen-san-diego-3-day"><span class="text">Day 1: Tired feet but high spirits as Susan G. Komen San Diego 3-Day kicks off</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 8:22 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 01:22:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36865865/day-1-60-mile-journey-begins-in-the-susan-g-komen-san-diego-3-day"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/15442759_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36865865/day-1-60-mile-journey-begins-in-the-susan-g-komen-san-diego-3-day"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/15442759_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A sea of pink will travel through San Diego starting Friday for the Susan G. Komen San Diego 3-Day. The 60 mile journey kicks off early Friday morning and ends Sunday evening at the final destination &ndash; the celebratory Closing Ceremony.</p></span><a class="more" href="/story/36865865/day-1-60-mile-journey-begins-in-the-susan-g-komen-san-diego-3-day"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>A sea of pink will travel through San Diego starting Friday for the Susan G. Komen San Diego 3-Day. The 60 mile journey kicks off early Friday morning and ends Sunday evening at the final destination &ndash; the celebratory Closing Ceremony.</p></span><a class="more" href="/story/36865865/day-1-60-mile-journey-begins-in-the-susan-g-komen-san-diego-3-day"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-11-18 00:25:43"><h4 class="wnContent headline"><a href="/story/36874717/high-rates-of-sexual-assaults-camp-pendleton-and-naval-base-san-diego"><span class="text">High Rates of Sexual Assaults: Camp Pendleton and Naval Base San Diego</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36874717/high-rates-of-sexual-assaults-camp-pendleton-and-naval-base-san-diego"><span class="text">High Rates of Sexual Assaults: Camp Pendleton and Naval Base San Diego</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 7:32 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 00:32:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36874717/high-rates-of-sexual-assaults-camp-pendleton-and-naval-base-san-diego"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/15443455_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36874717/high-rates-of-sexual-assaults-camp-pendleton-and-naval-base-san-diego"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/15443455_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Camp Pendleton and Naval Base San Diego have among the highest rates of sexual assaults reported to the military among Marine Corps and Navy bases worldwide, according to a Department of Defense report released Friday.</p></span><a class="more" href="/story/36874717/high-rates-of-sexual-assaults-camp-pendleton-and-naval-base-san-diego"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Camp Pendleton and Naval Base San Diego have among the highest rates of sexual assaults reported to the military among Marine Corps and Navy bases worldwide, according to a Department of Defense report released Friday.</p></span><a class="more" href="/story/36874717/high-rates-of-sexual-assaults-camp-pendleton-and-naval-base-san-diego"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-17 23:52:49"><h4 class="wnContent headline"><a href="/story/36874511/qualcomm-co-founder-donates-30m-to-uc-san-diego"><span class="text">Qualcomm co-founder donates $30M to UC San Diego</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36874511/qualcomm-co-founder-donates-30m-to-uc-san-diego"><span class="text">Qualcomm co-founder donates $30M to UC San Diego</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 6:52 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 23:52:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36874511/qualcomm-co-founder-donates-30m-to-uc-san-diego"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/14345120_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36874511/qualcomm-co-founder-donates-30m-to-uc-san-diego"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/14345120_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Qualcomm co-founder Franklin Antonio has donated $30 million to UC San Diego for a new engineering building, the university announced Friday.</p></span><a class="more" href="/story/36874511/qualcomm-co-founder-donates-30m-to-uc-san-diego"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Qualcomm co-founder Franklin Antonio has donated $30 million to UC San Diego for a new engineering building, the university announced Friday.</p></span><a class="more" href="/story/36874511/qualcomm-co-founder-donates-30m-to-uc-san-diego"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-11-17 22:58:07"><h4 class="wnContent headline"><a href="/story/36874166/everything-you-need-to-know-about-new-blood-pressure-guidelines"><span class="text">Everything you need to know about new blood pressure guidelines</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36874166/everything-you-need-to-know-about-new-blood-pressure-guidelines"><span class="text">Everything you need to know about new blood pressure guidelines</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 5:58 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 22:58:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36874166/everything-you-need-to-know-about-new-blood-pressure-guidelines"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/15442508_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36874166/everything-you-need-to-know-about-new-blood-pressure-guidelines"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/15442508_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to new blood pressure guidelines released on Monday, nearly 50 percent of American citizens are considered to have high blood pressure.&nbsp;</p></span><a class="more" href="/story/36874166/everything-you-need-to-know-about-new-blood-pressure-guidelines"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>According to new blood pressure guidelines released on Monday, nearly 50 percent of American citizens are considered to have high blood pressure.&nbsp;</p></span><a class="more" href="/story/36874166/everything-you-need-to-know-about-new-blood-pressure-guidelines"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-17 22:06:05"><h4 class="wnContent headline"><a href="/story/36873727/comedian-heather-mcdonald-coming-to-american-comedy-co"><span class="text">Comedian Heather McDonald coming to American Comedy Co.</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36873727/comedian-heather-mcdonald-coming-to-american-comedy-co"><span class="text">Comedian Heather McDonald coming to American Comedy Co.</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 5:19 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 22:19:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36873727/comedian-heather-mcdonald-coming-to-american-comedy-co"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/15442019_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36873727/comedian-heather-mcdonald-coming-to-american-comedy-co"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/15442019_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>When she's not&nbsp;hanging out with some of our favorite&nbsp;housewives, comedian Heather McDonald is&nbsp;bringing us the Juicy Scoop on her weekly podcast and dishing on some of the juiciest and most controversial&nbsp;topics out there.</p></span><a class="more" href="/story/36873727/comedian-heather-mcdonald-coming-to-american-comedy-co"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>When she's not&nbsp;hanging out with some of our favorite&nbsp;housewives, comedian Heather McDonald is&nbsp;bringing us the Juicy Scoop on her weekly podcast and dishing on some of the juiciest and most controversial&nbsp;topics out there.</p></span><a class="more" href="/story/36873727/comedian-heather-mcdonald-coming-to-american-comedy-co"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-11-17 22:15:44"><h4 class="wnContent headline"><a href="/story/36873832/zoo-day-blue-tongued-skink"><span class="text">Zoo Day: Blue-tongued Skink</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36873832/zoo-day-blue-tongued-skink"><span class="text">Zoo Day: Blue-tongued Skink</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 5:15 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 22:15:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36873832/zoo-day-blue-tongued-skink"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/15442157_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36873832/zoo-day-blue-tongued-skink"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/15442157_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>They use their blue tongues to frighten away predators. Blue-tongued skinks can also live on the ground and in trees.</p></span><a class="more" href="/story/36873832/zoo-day-blue-tongued-skink"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>They use their blue tongues to frighten away predators. Blue-tongued skinks can also live on the ground and in trees.</p></span><a class="more" href="/story/36873832/zoo-day-blue-tongued-skink"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-11-17 21:38:27"><h4 class="wnContent headline"><a href="/story/36873508/the-toy-insider-showcases-the-seasons-hottest-toys"><span class="text">The Toy Insider showcases the season's hottest toys</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36873508/the-toy-insider-showcases-the-seasons-hottest-toys"><span class="text">The Toy Insider showcases the season's hottest toys</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 5:12 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 22:12:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36873508/the-toy-insider-showcases-the-seasons-hottest-toys"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/15441822_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36873508/the-toy-insider-showcases-the-seasons-hottest-toys"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/15441822_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The unofficial start to Christmas shopping is around the corner and if you have children, that means toys, toys, toys and more toys.</p></span><a class="more" href="/story/36873508/the-toy-insider-showcases-the-seasons-hottest-toys"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>The unofficial start to Christmas shopping is around the corner and if you have children, that means toys, toys, toys and more toys.</p></span><a class="more" href="/story/36873508/the-toy-insider-showcases-the-seasons-hottest-toys"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFMB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright 2000 - 2017 Midwest Television, Inc.  All Rights Reserved.<BR>For more information on this site, please read our <A HREF='/story/18990/this-web-sites-privacy-policy'>Privacy Policy</a>, and <A HREF='/story/18991/this-sites-terms-of-service'>Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type='text/javascript' src='http://ftpcontent.worldnow.com/kfmb/custom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>