<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Weird reptile-like mammal species discovered amid ancient Utah d - CBS News 8 - San Diego, CA News Station - KFMB Channel 8</title>
<meta name="Description" content="A 130-million-year-old skull of a tiny mammal found amid a set of dinosaur bones in Utah more than a decade ago could reshape the way scientists think about the breakup of Earth's ancient super-contin"><meta name="KEYWORDS" content="san diego news, cbs, news 8, channel 8, KFMB, breaking news, weather, sports, traffic, entertainment"><meta name="news_keywords" content="san diego news, cbs, news 8, channel 8, KFMB, breaking news, weather, sports, traffic, entertainment"><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2018/05/30"><meta name="owner" content="KFMB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.9.1.1"><meta name="wn-base" content="IIS22"><meta name="wnreadableurl" content="weird-reptile-like-mammal-species-discovered-amid-ancient-utah-dinosaur-bones"><meta property="og:title" content="Weird reptile-like mammal species discovered amid ancient Utah dinosaur bones"><meta property="og:type" content="article"><meta property="og:url" content="http://www.cbs8.com/story/38304488/weird-reptile-like-mammal-species-discovered-amid-ancient-utah-dinosaur-bones"><meta property="og:image" content="https://media.wbir.com/assets/GANNETT/images/b4648f9c-28f4-4d72-800e-2f78c8ce1aac/b4648f9c-28f4-4d72-800e-2f78c8ce1aac_750x422.jpg?lastEditedDate=20180530061924"><meta property="og:description" content="A 130-million-year-old skull of a tiny mammal found amid a set of dinosaur bones in Utah more than a decade ago could reshape the way scientists think about the breakup of Earth's ancient super-contin"><link rel="canonical" href="http://www.cbs8.com/story/38304488/weird-reptile-like-mammal-species-discovered-amid-ancient-utah-dinosaur-bones"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Weird reptile-like mammal species discovered amid ancient Utah dinosaur bones"><meta name="twitter:description" content="A 130-million-year-old skull of a tiny mammal found amid a set of dinosaur bones in Utah more than a decade ago could reshape the way scientists think about the breakup of Earth's ancient super-contin"><meta name="twitter:image" content="https://media.wbir.com/assets/GANNETT/images/b4648f9c-28f4-4d72-800e-2f78c8ce1aac/b4648f9c-28f4-4d72-800e-2f78c8ce1aac_750x422.jpg?lastEditedDate=20180530061924"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="75261502551">
<!--
                Page Include: META--><meta name="google-site-verification" content="GLtfweKr3aJ8OSgrqJXxFUVDovCnKHyfZ7ycBS7Ba-g" /><meta name="msvalidate.01" content="C6F43FAD4B6281D12456F146B2AD9742" /><meta name="apple-mobile-web-app-title" content="CBS 8"><meta name="p:domain_verify" content="74b5b28c7df04e24739cca4576c88799"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.9.1.1_7.9.1.1">
<link type="text/css" rel="stylesheet" media="all" href="http://KFMB.images.worldnow.com/interface/css/container-e.css?ver=2018-05-22%2011%3A35%3A42_7.9.1.1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.9.1.1_7.9.1.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.9.1.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.9.1.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.9.1.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1607 UL
                    , #menu1607 .wnHorizontal { background-color: #005383; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1607 A,
                    #menu1607 LI.wnOn .wnSublevel A,
                    #menu1607 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1607
                        .wnLevel1, #menu1607
                        .wnLevel1 LI { height: 40px; }
                            #menu1607 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1607 UL LI.wnOn { background-color: #6698b5; color: #ffffff; }
                    #menu1607 LI.wnOn A,
                        #menu1607 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1607 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1607 .wnSublevel { background-color: #005383;  }
                #menu1607 .wnSublevel A { border : 1px #005383 solid; border-top: none; }
                        #menu1607 .wnSublevel .wnFirstNode { border-top : 1px #005383 solid; }
                        #menu1607 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1607 .wnSublevel LI.wnHasSublevel A { background: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1607 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1607 .wnSublevel LI.wnOn { background-color: #6698b5;  }
                    #menu1607 .wnLeft { background: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 8px; }
                    #menu1607 LI.wnOn .wnLeft { background-image: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1607 .wnRight { background: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 8px; }
                    #menu1607 LI.wnOn .wnRight { background-image: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1607 .wnRight .wnMiddle { background: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1607 LI.wnOn .wnMiddle { background-image: url('http://KFMB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFMB',
            affiliateId : '846',
            baseUrl : 'www.cbs8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.9.1.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '18',mdPartnerDomain : 'http://dub.cbs8.com'},
            registrationId : '557055',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFMB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.9.1.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFMB';
wng_pageInfo.ownerAffiliateId=parseInt('846',10);
wng_pageInfo.containerId=parseInt('38304488',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38304488/weird-reptile-like-mammal-species-discovered-amid-ancient-utah-dinosaur-bones';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Weird reptile-like mammal species discovered amid ancient Utah dinosaur bones';
wng_pageInfo.pageTitle='Weird reptile-like mammal species discovered amid ancient Utah d - CBS News 8 - San Diego, CA News Station - KFMB Channel 8';
wng_pageInfo.pageTitleTag='CBS News 8 - San Diego, CA News Station - KFMB Channel 8';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFMB';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMB'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'loc',split:'0',type:'inline',aff:'KFMB'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMB'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMB'},width:850,height:30,wncc:"News",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_88 is disabled at a PAGE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KFMB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-05-22%2011%3A35%3A42_7.9.1.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFMB.config.js?ver=7.9.1.1_7.9.1.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.9.1.1_7.9.1.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script src='http://ftpcontent.worldnow.com/kfmb/custom/js/global.js'></script><link href='http://ftpcontent.worldnow.com/kfmb/custom/css/global_test.css' rel='stylesheet' media='screen' type='text/css'/><meta property="fb:app_id" content="185351841494340"/><link rel="image_src" href="http://ftpcontent.worldnow.com/kfmbam/images/CBS8-Default-FB-Logo.jpg"/><link rel="apple-touch-icon" sizes="57x57" href="http://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_57.png" /><link rel="apple-touch-icon" sizes="72x72" href="http://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_72.png" /><link rel="apple-touch-icon" sizes="114x114" href="http://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_114.png" /><link rel="apple-touch-icon" sizes="144x144" href="http://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_144.png" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFMB" class="wnContainerType-story wnLeftAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '28', group: 'Midwest' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-73' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Weird reptile-like mammal species discovered amid ancient Utah d - CBS News 8 - San Diego, CA News Station - KFMB Channel 8</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFMB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFMB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1607" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1607"><li class="wnFirstNode" id="menu1607_1-C149651"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KFMB.images.worldnow.com/images/9845255_G.png" width="41" height="40" border="0" alt="Home" title="Home" onsrc="http://KFMB.images.worldnow.com/images/9845255_G.png"></a></span></span></span></span></li><li class="" id="menu1607_2-C149654"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/149654/news"><img src="http://KFMB.images.worldnow.com/images/9845264_G.png" width="41" height="40" border="0" alt="News" title="News" onsrc="http://KFMB.images.worldnow.com/images/9845264_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_2-C149654"><li class="wnFirstNode" id="menu1607_2_1-C154671"><span><a href="/category/154671/local-news">Local News</a></span></li><li class="" id="menu1607_2_2-C154811"><span><a href="/category/154811/hot-button">Hot Button</a></span></li><li class="" id="menu1607_2_3-C320600"><span><a href="/category/320600/inewsource">inewsource</a></span></li><li class="" id="menu1607_2_4-S15198035"><span><a href="/story/15198035/cbs-news-8-your-stories">Share Your Stories with News 8</a></span></li><li class="" id="menu1607_2_5-C154660"><span><a href="/category/154660/national-news">National News</a></span></li><li class="" id="menu1607_2_6-C154664"><span><a href="/category/154664/world-news">World News</a></span></li><li class="" id="menu1607_2_7-C154673"><span><a href="/category/154673/california-news">California News</a></span></li><li class="" id="menu1607_2_8-C154663"><span><a href="/category/154663/business">Business</a></span></li><li class="" id="menu1607_2_9-C154657"><span><a href="/category/154657/politics">Politics</a></span></li><li class="" id="menu1607_2_10-C154659"><span><a href="/category/154659/entertainment-news">Entertainment News</a></span></li><li class="" id="menu1607_2_11-C154935"><span><a href="/category/154935/traffic">Traffic</a></span></li><li class="" id="menu1607_2_12-C154835"><span><a href="/category/154835/news-8-team">News 8 Team</a></span></li></ul></li><li class="" id="menu1607_3-C155799"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KFMB.images.worldnow.com/images/9845303_G.png" width="41" height="40" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://KFMB.images.worldnow.com/images/9845303_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_3-C155799"><li class="wnFirstNode" id="menu1607_3_1-S10363609"><span><a href="/story/10363609/cbs-news-live-stream">CBS News Live Stream</a></span></li><li class="" id="menu1607_3_2-L359905"><span><a href="/link/359905/cbs-shows">CBS Shows</a></span></li></ul></li><li class="" id="menu1607_4-C149652"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KFMB.images.worldnow.com/images/9845313_G.png" width="63" height="40" border="0" alt="Weather" title="Weather" onsrc="http://KFMB.images.worldnow.com/images/9845313_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_4-C149652"><li class="wnFirstNode" id="menu1607_4_3-L361407"><span><a href="/weather">Local Weather </a></span></li><li class="" id="menu1607_4_1-C332081"><span><a href="/category/332081/weather-watch-for-funner-ca">Weather Watch for Funner, CA</a></span></li><li class="" id="menu1607_4_4-C154805"><span><a href="/category/154805/weather-wednesdays">Weather Wednesdays</a></span></li><li class="" id="menu1607_4_2-S21527548"><span><a href="/story/21527548/shawn-styles-surf-report">Shawn Styles' Surf Report</a></span></li></ul></li><li class="" id="menu1607_5-C154935"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154935/traffic"><img src="http://KFMB.images.worldnow.com/images/9845297_G.png" width="45" height="40" border="0" alt="Traffic" title="Traffic" onsrc="http://KFMB.images.worldnow.com/images/9845297_G.png"></a></span></span></span></span></li><li class="" id="menu1607_6-C149655"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/149655/sports"><img src="http://KFMB.images.worldnow.com/images/9845293_G.png" width="46" height="40" border="0" alt="Sports" title="Sports" onsrc="http://KFMB.images.worldnow.com/images/9845293_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_6-C149655"><li class="wnFirstNode" id="menu1607_6_1-S17325343"><span><a href="/story/17325343/cbs-8-fantasy-golf-challenge">CBS 8 Fantasy Golf Challenge</a></span></li></ul></li><li class="" id="menu1607_7-C319388"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/319388/cbs-8-features"><img src="http://KFMB.images.worldnow.com/images/9845252_G.png" width="61" height="40" border="0" alt="CBS 8 Features" title="CBS 8 Features" onsrc="http://KFMB.images.worldnow.com/images/9845252_G.png"></a></span></span></span></span></li><li class="" id="menu1607_8-C149656"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/149656/community"><img src="http://KFMB.images.worldnow.com/images/9845241_G.png" width="79" height="40" border="0" alt="Community" title="Community" onsrc="http://KFMB.images.worldnow.com/images/9845241_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_8-C149656"><li class="wnFirstNode" id="menu1607_8_1-S37778781"><span><a href="/story/37778781/8s-growing-up-san-diego">8’s Growing Up San Diego</a></span></li><li class="" id="menu1607_8_2-S24446978"><span><a href="/story/24446978/innovate-8">INNOVATE 8</a></span></li><li class="" id="menu1607_8_3-C154798"><span><a href="/category/154798/adopt-8">Adopt 8</a></span></li><li class="" id="menu1607_8_4-C154777"><span><a href="/category/154777/earth-8">Earth 8</a></span></li><li class="" id="menu1607_8_5-S25071739"><span><a href="/story/25071739/changemakers">Changemakers</a></span></li><li class="" id="menu1607_8_6-S31208497"><span><a href="/story/31208497/8-on-the-homefront">8 On the Homefront</a></span></li><li class="" id="menu1607_8_7-S23303391"><span><a href="/story/23303391/breast-cancer-cant-stop-san-diegans">Breast Cancer Can't Stop San Diegans</a></span></li><li class="" id="menu1607_8_8-S12102477"><span><a href="/story/12102477/team-up-for-jdrf">8 Teams Up for JDRF</a></span></li><li class="" id="menu1607_8_9-S30065151"><span><a href="/story/30065151/cbs-8-dream-team-kids-line-up">CBS 8 Dream Team Kids Line-Up</a></span></li><li class="" id="menu1607_8_10-L773424"><span><a href="javascript:OpenWin('http://www.larryhimmelfoundation.org/||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Larry Himmel Neighborhood Foundation</a></span></li><li class="" id="menu1607_8_11-C154807"><span><a href="/category/154807/community-calendar">Community Calendar</a></span></li><li class="" id="menu1607_8_12-C154803"><span><a href="/category/154803/speakers-bureau">Speakers' Bureau</a></span></li></ul></li><li class="" id="menu1607_9-C200644"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/200644/cbs-8-contests"><img src="http://KFMB.images.worldnow.com/images/9845245_G.png" width="62" height="40" border="0" alt="CBS 8 Contests" title="CBS 8 Contests" onsrc="http://KFMB.images.worldnow.com/images/9845245_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_9-C200644"><li class="wnFirstNode" id="menu1607_9_1-S31326801"><span><a href="/story/31326801/enter-to-win-the-cbs-8-honda-hot-button-experience">CBS 8 Honda Hot Button Experience</a></span></li></ul></li><li class=" wnLocked" id="menu1607_10-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KFMB.images.worldnow.com/images/9845260_G.png" width="58" height="40" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KFMB.images.worldnow.com/images/9845260_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_10-C68446"><li class="wnFirstNode" id="menu1607_10_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1607_10_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu1607_10_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1607_10_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu1607_10_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu1607_10_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu1607_10_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu1607_10_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1607_10_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1607_10_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu1607_10_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1607_10_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu1607_10_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu1607_11-C154029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154029/tv-schedule"><img src="http://KFMB.images.worldnow.com/images/9845282_G.png" width="89" height="40" border="0" alt="TV Schedule" title="TV Schedule" onsrc="http://KFMB.images.worldnow.com/images/9845282_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_11-C154029"><li class="wnFirstNode" id="menu1607_11_1-L780319"><span><a href="http://www.cbs8.com/category/154029/tv-schedule">TV Schedule</a></span></li><li class="" id="menu1607_11_2-L359905"><span><a href="/link/359905/cbs-shows">CBS Shows</a></span></li></ul></li><li class="" id="menu1607_12-S27895322"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/27895322/contact-cbs-news-8"><img src="http://KFMB.images.worldnow.com/images/9845357_G.png" width="73" height="40" border="0" alt="Contact CBS News 8" title="Contact CBS News 8" onsrc="http://KFMB.images.worldnow.com/images/9845357_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_12-S27895322"><li class="wnFirstNode" id="menu1607_12_1-L360953"><span><a href="/story/27895322/contact-cbs-news-8">Contact Us </a></span></li><li class="" id="menu1607_12_2-S30029516"><span><a href="/story/30029516/advertise-with-cbs-8">Advertise with CBS 8</a></span></li><li class="" id="menu1607_12_3-C154835"><span><a href="/category/154835/news-8-team">News 8 Team</a></span></li><li class="" id="menu1607_12_4-S15198035"><span><a href="/story/15198035/cbs-news-8-your-stories">Share Your Stories with News 8</a></span></li><li class="" id="menu1607_12_5-C246950"><span><a href="/category/246950/cbs-8-commercial-production">CBS 8 Commercial Production</a></span></li><li class="" id="menu1607_12_6-L646815"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfmb-tv||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu1607_12_7-L790671"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/kfmb/misc/EEO_Public_File_Report_2017.pdf||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File Report (2017)</a></span></li><li class="" id="menu1607_12_8-S12054092"><span><a href="/story/12054092/closed-captioning">Closed Captioning</a></span></li><li class="" id="menu1607_12_9-S34460999"><span><a href="/story/34460999/cbs-8-newsletter-sign-up">CBS 8 Newsletter Sign Up</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1607"></div></div></div></div><div id="spacermenu1607" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1607', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '40', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFMB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFMB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFMB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFMB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Weird reptile-like mammal species discovered amid ancient Utah dinosaur bones</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, May 30, 2018 6:19 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, May 30, 2018 6:19 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, May 30, 2018 6:19 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, May 30, 2018 6:19 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="An illustration shows the small mammal, Cifelliodon wahkarmoosuch, as it may have looked as it lived in what is now Utah 130 million years ago." title="An illustration shows the small mammal, Cifelliodon wahkarmoosuch, as it may have looked as it lived in what is now Utah 130 million years ago." border="0" src="https://media.wbir.com/assets/GANNETT/images/b4648f9c-28f4-4d72-800e-2f78c8ce1aac/b4648f9c-28f4-4d72-800e-2f78c8ce1aac_750x422.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180530061924" width="180">
<span>An illustration shows the small mammal, Cifelliodon wahkarmoosuch, as it may have looked as it lived in what is now Utah 130 million years ago.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Paleontologists working with the Utah Geological Survey pose with two excavated blocks found in eastern Utah that have so far yielded fossils from five different animals." title="Paleontologists working with the Utah Geological Survey pose with two excavated blocks found in eastern Utah that have so far yielded fossils from five different animals." border="0" src="https://media.wbir.com/assets/GANNETT/images/9ebd7072-6cad-4f42-aa40-1a394fb69e19/9ebd7072-6cad-4f42-aa40-1a394fb69e19_750x422.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180530061928" width="180">
<span>Paleontologists working with the Utah Geological Survey pose with two excavated blocks found in eastern Utah that have so far yielded fossils from five different animals.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Laboratory work is done on a block pulled from a dig site in eastern Utah that yielded the fossils of dinosaurs and a small mammal." title="Laboratory work is done on a block pulled from a dig site in eastern Utah that yielded the fossils of dinosaurs and a small mammal." border="0" src="https://media.wbir.com/assets/GANNETT/images/66901a88-cb09-4ac1-aa43-0676f9ade349/66901a88-cb09-4ac1-aa43-0676f9ade349_750x422.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180530061931" width="180">
<span>Laboratory work is done on a block pulled from a dig site in eastern Utah that yielded the fossils of dinosaurs and a small mammal.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="CT scanning of a 130-million-year-old fossil allowed scientists to determine the brain structure of a new species of mammal that is reshaping the way scientists think about Earth's ancient super-continent Pangea and the way mammals and their relatives dis" title="CT scanning of a 130-million-year-old fossil allowed scientists to determine the brain structure of a new species of mammal that is reshaping the way scientists think about Earth's ancient super-continent Pangea and the way mammals and their relatives dis" border="0" src="https://media.wbir.com/assets/GANNETT/images/d188f3cc-d601-4743-85be-a3d45b284a72/d188f3cc-d601-4743-85be-a3d45b284a72_750x422.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180530061931" width="180">
<span>CT scanning of a 130-million-year-old fossil allowed scientists to determine the brain structure of a new species of mammal that is reshaping the way scientists think about Earth's ancient super-continent Pangea and the way mammals and their relatives dis</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><div class="byline">By David DeMille, The Spectrum</div><p>A 130-million-year-old skull of a tiny mammal found amid a set of dinosaur bones in Utah more than a decade ago could reshape the way scientists think about the breakup of Earth's ancient super-continent, Pangea, and about the way mammals spread across the world.</p><p>The skull, found nearly complete, represents a new species, dubbed Cifelliodon wahkarmoosuch. It was found in an exposed rock formation on Bureau of Land Management land northeast of Arches National Park and has some unlikely relatives - a subgroup of creatures known as Hanodontidae, which had previously only been found in regions of North Africa.</p><img src="https://media.wbir.com/assets/GANNETT/images/d188f3cc-d601-4743-85be-a3d45b284a72/d188f3cc-d601-4743-85be-a3d45b284a72_750x422.jpg"></img><p>In a paper published this month in the scientific journal <em>Nature</em>, lead author Adam Huttenlocker, a paleontologist and assistant professor at the University of Southern California, suggests the discovery means that Pangea broke up into smaller continents about 15 million years later than previously thought. And that would reshape the way scientists think about the early migrations of mammals and their close relatives between Asia, Europe, North America and the southern continents.</p><p>"For a long time, we thought early mammals from the Cretaceous (145 million to 66 million years ago) were anatomically similar and not ecologically diverse,' Huttenlocker said in a written statement. "This finding by our team and others reinforce that, even before the rise of modern mammals, ancient relatives of mammals were exploring specialty niches: insectivores, herbivores, carnivores, swimmers, gliders. Basically, they were occupying a variety of niches that we see them occupy today.'</p><h2 class="presto-h2">Introducing a new species</h2><img src="https://media.wbir.com/assets/GANNETT/images/9ebd7072-6cad-4f42-aa40-1a394fb69e19/9ebd7072-6cad-4f42-aa40-1a394fb69e19_750x422.jpg"></img><p>The skull, now on display at the Natural History Museum of Utah, was found amid a cache of dinosaur fossils uncovered by paleontologists with the Utah Geological Survey.</p><p>Its makeup, combined with existing knowledge of its relatives, indicates Cifelliodon would have been about six inches long and weighed about 2.4 pounds, covered with fur and with a shallow snout and downturned face. It would have suckled its young like modern mammalia, but laid eggs like the platypus and echidna.</p><p>Its broad molars suggest a diet of leafy vegetation, and a reconstruction of its brain using CT scans of the skull suggest it had large olfactory bulbs and would have had an excellent sense of smell. This also means it was likely nocturnal.</p><p>It is the first mammal skull found in Utah's Cretaceous-period rocks, and comes from a group of primitive mammal relatives known as the Haramiyida, which had previously not been found in either the Cretaceous or North America.</p><p>It is notably younger than related Jurassic-era mammals found in Eurasia and North Africa.</p><p>The fossil, with its European ties, adds an important point of collaboration with newly discovered European dinosaur groups from the same kinds of rock, indicating they were left at a time when the Atlantic Ocean had not fully opened.</p><h2 class="presto-h2">A loaded discovery</h2><img src="https://media.wbir.com/assets/GANNETT/images/66901a88-cb09-4ac1-aa43-0676f9ade349/66901a88-cb09-4ac1-aa43-0676f9ade349_750x422.jpg"></img><p>The fossil represents the latest science to come out of Utah's Cedar Mountain Formation, a geologic wonder providing troves of new information to paleontology.</p><p>It was discovered almost by accident inside a lab while scientists were working to extract the dinosaur bones that surrounded it.</p><p>The collection, taken from a site discovered by Andrew Milner, the paleontologist and curator at the Dinosaur Discovery Site at Johnson Farm in St. George, has so far yielded fossils from five creatures, including three dinosaurs and a crocodilian that is still being researched.</p><p>Milner said he initially saw dinosaur bones at the site when he was first there in 2004, but when he returned later they were gone, apparently removed illegally.</p><p>Luckily, he had showed the site to James Kirkland, the state paleontologist with the Utah Geological Survey.</p><p>"(Kirkland) came back with a couple of geologists to talk about the formations there, just the geology, and he happened to be standing on that exact site and found bones weathering out all over the place,' Milner said.</p><p>Two large blocks of rock were taken to a laboratory, where fossils from two large iguanodontian dinosaurs were studied. Beneath the foot of one of them was the Cifelliodon skull.</p><p>Kirkland said the site has yielded important discoveries already, but could likely produce more as work continues on the other fossils.</p><p>"The same geology that gave us Arches National Park gave us this basin that totally surrounds Arches, that loops all the way around it, and that gives us all these dinosaurs,' he said.</p><p>"We've been finding dinosaur on top of dinosaur,' he added.</p><p><em>Follow David DeMille on Twitter, <a href="http://twitter.com/SpectrumDeMille">@SpectrumDeMille</a>.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--DISPLAY SIZE 11: Feature - Col 2B-->
<div id="WNDS11" class="wnDS11 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Tegna Content Scripts(544319)', 'UB_544319');</script><div class="wnDVUtilityBlock"><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>

<script type="text/javascript">
	$(document).ready(function () {  
		
		$('a.tegna_iframe').each(function() {
			$("#WNStoryHeader").after('<div class="tegnacontainer"><iframe src="'+$(this).attr('href')+'" width="630" height="355" class="tegnamedia"></iframe></div>');
			$(this).remove();
		});
		
		$("#WNStoryHeader").after($('.byline'));
		
		$("p:contains(A post shared by @)").remove();
		
		$('#WNStoryBody iframe[src*="wbir.com"]').each(function() { $(this).addClass('tegnamedia').wrap('<div class="tegnacontainer"> </div>'); });

		$('.wnStoryBodyGraphic img[src*="wbir.com"]').each(function() {
			var newsrc = $(this).attr('src').split("?",1);
			$(this).attr('src', newsrc);		
		});
		$('.wnStoryBodyGraphic a[href*="wbir.com"]').each(function() {
			var newhref = $(this).attr('href').split("?",1);
			$(this).attr('href', newhref);		
		});
	});
</script>

<style>
	twitterwidget { margin:auto; display: block; }
	.instagram-media { margin-left: auto !important; margin-right: auto !important; }
	#WNStoryBody iframe { margin:auto; display: block; margin-bottom: 20px; }
	.tegnacontainer { position: relative; width: 100%; height: 0; padding-bottom: 56.25%; margin-bottom: 20px; }
	.tegnamedia { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
	.byline { font-size: 18px; padding: 5px; font-family: Arial,Verdana; }
</style>
</div><script>Worldnow.Helpers.debug('UB Tegna Content Scripts(544319)', 'UB_544319');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS11-->
<div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/154671/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Weather story priority-1 odd displaySizeId-7 odd-7"><meta content="Weather"><meta content="2008-12-16 19:52:53"><h4 class="wnContent headline"><a href="/story/9532416/8-weather-update"><span class="text">Marine layer clouds persist, chance of drizzle</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/9532416/8-weather-update"><span class="text">Marine layer clouds persist, chance of drizzle</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 30 2018 7:24 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-30 11:24:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/9532416/8-weather-update"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/16870941_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530072412"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/9532416/8-weather-update"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16870941_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530072412"></a></div><div class="wnContent summary abridged"><span class="text"><p>Temperatures cool Wednesday as a small trough passes through California. Marine layer clouds bring patchy drizzle as the marine layer deepens through Thursday.</p></span><a class="more" href="/story/9532416/8-weather-update"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Temperatures cool Wednesday as a small trough passes through California. Marine layer clouds bring patchy drizzle as the marine layer deepens through Thursday.</p></span><a class="more" href="/story/9532416/8-weather-update"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportMLB story priority-2 even displaySizeId-7 even-7"><meta content="Sport - MLB"><meta content="2018-05-30 06:28:39"><h4 class="wnContent headline"><a href="/story/38303744/reyes-home-run-leads-padres-past-marlins-9-5"><span class="text">Reyes' home run leads Padres past Marlins, 9-5</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38303744/reyes-home-run-leads-padres-past-marlins-9-5"><span class="text">Reyes' home run leads Padres past Marlins, 9-5</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 30 2018 2:28 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-30 06:28:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38303744/reyes-home-run-leads-padres-past-marlins-9-5"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/16870104_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530022833"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38303744/reyes-home-run-leads-padres-past-marlins-9-5"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16870104_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530022833" title="San Diego Padres relief pitcher Kazuhisa Makita, of Japan, throws a pitch against the Arizona Diamondbacks during the sixth inning of a baseball game Sunday, April 22, 2018, in Phoenix. The Diamondbacks defeated the Padres 4-2. (AP Photo/Ross D. Franklin)" alt="San Diego Padres relief pitcher Kazuhisa Makita, of Japan, throws a pitch against the Arizona Diamondbacks during the sixth inning of a baseball game Sunday, April 22, 2018, in Phoenix. The Diamondbacks defeated the Padres 4-2. (AP Photo/Ross D. Franklin)"></a><span class="caption left width50"><span class="text">San Diego Padres relief pitcher Kazuhisa Makita, of Japan, throws a pitch against the Arizona Diamondbacks during the sixth inning of a baseball game Sunday, April 22, 2018, in Phoenix. The Diamondbacks defeated the Padres 4-2. (AP Photo/Ross D. Franklin)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Franmil Reyes hit a two-run homer that put San Diego ahead and the Padres got a fine effort from their bullpen Tuesday night in a 9-5 victory over the Miami Marlins.</p></span><a class="more" href="/story/38303744/reyes-home-run-leads-padres-past-marlins-9-5"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Franmil Reyes hit a two-run homer that put San Diego ahead and the Padres got a fine effort from their bullpen Tuesday night in a 9-5 victory over the Miami Marlins.</p></span><a class="more" href="/story/38303744/reyes-home-run-leads-padres-past-marlins-9-5"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-05-30 05:50:09"><h4 class="wnContent headline"><a href="/story/38303631/sunset-cliffs-mysterious-mermaid-found-on-a-rock"><span class="text">Sunset Cliffs: Mysterious mermaid found on a rock</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38303631/sunset-cliffs-mysterious-mermaid-found-on-a-rock"><span class="text">Sunset Cliffs: Mysterious mermaid found on a rock</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 30 2018 1:50 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-30 05:50:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38303631/sunset-cliffs-mysterious-mermaid-found-on-a-rock"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/16870001_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530014951"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38303631/sunset-cliffs-mysterious-mermaid-found-on-a-rock"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16870001_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530014951"></a></div><div class="wnContent summary abridged"><span class="text"><p>A mermaid statue made a sudden appearance on a rock just off Sunset Cliffs Boulevard and it is quickly becoming the talk of Ocean Beach.</p></span><a class="more" href="/story/38303631/sunset-cliffs-mysterious-mermaid-found-on-a-rock"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>A mermaid statue made a sudden appearance on a rock just off Sunset Cliffs Boulevard and it is quickly becoming the talk of Ocean Beach.</p></span><a class="more" href="/story/38303631/sunset-cliffs-mysterious-mermaid-found-on-a-rock"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-05-30 05:21:07"><h4 class="wnContent headline"><a href="/story/38303509/rancho-bernardo-house-flooded-after-truck-shears-off-fire-hydrant"><span class="text">Rancho Bernardo: House flooded after truck shears off fire hydrant</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38303509/rancho-bernardo-house-flooded-after-truck-shears-off-fire-hydrant"><span class="text">Rancho Bernardo: House flooded after truck shears off fire hydrant</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 30 2018 1:21 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-30 05:21:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38303509/rancho-bernardo-house-flooded-after-truck-shears-off-fire-hydrant"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/16869937_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530012056"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38303509/rancho-bernardo-house-flooded-after-truck-shears-off-fire-hydrant"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16869937_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530012056"></a></div><div class="wnContent summary abridged"><span class="text"><p>The search is on for the driver who hit a fire hydrant and sped away, leaving a lot damage behind in Rancho Bernardo.</p></span><a class="more" href="/story/38303509/rancho-bernardo-house-flooded-after-truck-shears-off-fire-hydrant"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>The search is on for the driver who hit a fire hydrant and sped away, leaving a lot damage behind in Rancho Bernardo.</p></span><a class="more" href="/story/38303509/rancho-bernardo-house-flooded-after-truck-shears-off-fire-hydrant"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-05-30 05:11:38"><h4 class="wnContent headline"><a href="/story/38303465/otay-mesa-13-year-old-girl-escapes-kidnapping-attempt"><span class="text">Otay Mesa: 13-year-old girl escapes kidnapping attempt</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38303465/otay-mesa-13-year-old-girl-escapes-kidnapping-attempt"><span class="text">Otay Mesa: 13-year-old girl escapes kidnapping attempt</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 30 2018 1:11 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-30 05:11:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38303465/otay-mesa-13-year-old-girl-escapes-kidnapping-attempt"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/16869899_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530011132"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38303465/otay-mesa-13-year-old-girl-escapes-kidnapping-attempt"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16869899_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530011132"></a></div><div class="wnContent summary abridged"><span class="text"><p>A motorist pulled up alongside a 13-year-old girl Tuesday as she was walking home from school on an Otay Mesa roadside, grabbed her by the arm and made a failed attempt to pull her into his van.</p></span><a class="more" href="/story/38303465/otay-mesa-13-year-old-girl-escapes-kidnapping-attempt"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>A motorist pulled up alongside a 13-year-old girl Tuesday as she was walking home from school on an Otay Mesa roadside, grabbed her by the arm and made a failed attempt to pull her into his van.</p></span><a class="more" href="/story/38303465/otay-mesa-13-year-old-girl-escapes-kidnapping-attempt"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station10 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 10"><meta content="2018-05-30 02:14:29"><h4 class="wnContent headline"><a href="/story/38302641/room-service-robot-worth-his-weight-in-tips"><span class="text">Room service robot worth his weight in tips</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38302641/room-service-robot-worth-his-weight-in-tips"><span class="text">Room service robot worth his weight in tips</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 30 2018 12:38 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-30 04:38:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38302641/room-service-robot-worth-his-weight-in-tips"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/16869790_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530003839"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38302641/room-service-robot-worth-his-weight-in-tips"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16869790_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180530003839"></a></div><div class="wnContent summary abridged"><span class="text"><p>In Tuesday's Zevely Zone, Jeff went to San Marcos with Hubert, the only robot of his kind in San Diego.&nbsp;</p></span><a class="more" href="/story/38302641/room-service-robot-worth-his-weight-in-tips"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>In Tuesday's Zevely Zone, Jeff went to San Marcos with Hubert, the only robot of his kind in San Diego.&nbsp;</p></span><a class="more" href="/story/38302641/room-service-robot-worth-his-weight-in-tips"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-05-30 04:28:47"><h4 class="wnContent headline"><a href="/story/38303293/san-diego-museums-offer-free-or-reduced-price-access-for-low-income-visitors"><span class="text">San Diego museums offer free or reduced price access for low income visitors</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38303293/san-diego-museums-offer-free-or-reduced-price-access-for-low-income-visitors"><span class="text">San Diego museums offer free or reduced price access for low income visitors</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 30 2018 12:28 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-30 04:28:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38303293/san-diego-museums-offer-free-or-reduced-price-access-for-low-income-visitors"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/16868881_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529220629"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38303293/san-diego-museums-offer-free-or-reduced-price-access-for-low-income-visitors"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16868881_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529220629"></a></div><div class="wnContent summary abridged"><span class="text"><p>Six San Diego-area museums announced Tuesday they will participate in Museums for All, a national initiative to provide free or reduced-price access low-income individuals and families.</p></span><a class="more" href="/story/38303293/san-diego-museums-offer-free-or-reduced-price-access-for-low-income-visitors"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Six San Diego-area museums announced Tuesday they will participate in Museums for All, a national initiative to provide free or reduced-price access low-income individuals and families.</p></span><a class="more" href="/story/38303293/san-diego-museums-offer-free-or-reduced-price-access-for-low-income-visitors"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14383774/outreach-ride-along-carlsbads-new-plan-to-combat-homelessness"><span class="text">Outreach Ride Along: Carlsbad's new plan to combat homelessness</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14383774/outreach-ride-along-carlsbads-new-plan-to-combat-homelessness"><span class="text">Outreach Ride Along: Carlsbad's new plan to combat homelessness</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14383774/outreach-ride-along-carlsbads-new-plan-to-combat-homelessness"><img border="0" width="250" data-path="http://KFMB.images.worldnow.com/images/16868842_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/clip/14383774/outreach-ride-along-carlsbads-new-plan-to-combat-homelessness"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16868842_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Homelessness is a growing problem in San Diego and one north county city is taking a unique approach to solving it. Carlsbad has created a homeless outreach team trained to connect with the homeless and find ways to get them off the streets. News 8's Shawn Styles takes a look at how the team is helping those in need.</p></span><a class="more" href="/clip/14383774/outreach-ride-along-carlsbads-new-plan-to-combat-homelessness"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Homelessness is a growing problem in San Diego and one north county city is taking a unique approach to solving it. Carlsbad has created a homeless outreach team trained to connect with the homeless and find ways to get them off the streets. News 8's Shawn Styles takes a look at how the team is helping those in need.</p></span><a class="more" href="/clip/14383774/outreach-ride-along-carlsbads-new-plan-to-combat-homelessness"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-05-30 01:47:03"><h4 class="wnContent headline"><a href="/story/38302518/new-technology-stopping-wrong-way-drivers-before-they-kill"><span class="text">New Technology: Stopping wrong-way drivers before they kill</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38302518/new-technology-stopping-wrong-way-drivers-before-they-kill"><span class="text">New Technology: Stopping wrong-way drivers before they kill</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 29 2018 9:54 PM EDT</span><span class="wnContent timestamp gmttime">2018-05-30 01:54:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38302518/new-technology-stopping-wrong-way-drivers-before-they-kill"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/16868827_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529215344"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38302518/new-technology-stopping-wrong-way-drivers-before-they-kill"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16868827_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529215344"></a></div><div class="wnContent summary abridged"><span class="text"><p>The number of Americans killed annually in wrong way crashes has increased more than 38 percent over the past five years. Wrong way crashes are 50 times more likely to be deadly compared to all crashes.&nbsp;</p></span><a class="more" href="/story/38302518/new-technology-stopping-wrong-way-drivers-before-they-kill"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>The number of Americans killed annually in wrong way crashes has increased more than 38 percent over the past five years. Wrong way crashes are 50 times more likely to be deadly compared to all crashes.&nbsp;</p></span><a class="more" href="/story/38302518/new-technology-stopping-wrong-way-drivers-before-they-kill"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-05-30 00:11:21"><h4 class="wnContent headline"><a href="/story/38302153/machete-chase-suspect-shot-by-police-in-la-mesa-pleads-not-guilty"><span class="text">Machete chase suspect shot by police in La Mesa pleads not guilty</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38302153/machete-chase-suspect-shot-by-police-in-la-mesa-pleads-not-guilty"><span class="text">Machete chase suspect shot by police in La Mesa pleads not guilty</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 29 2018 9:41 PM EDT</span><span class="wnContent timestamp gmttime">2018-05-30 01:41:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38302153/machete-chase-suspect-shot-by-police-in-la-mesa-pleads-not-guilty"><img border="0" width="90" data-path="http://KFMB.images.worldnow.com/images/16868718_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529213710"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/38302153/machete-chase-suspect-shot-by-police-in-la-mesa-pleads-not-guilty"><img border="0" width="50" data-path="http://KFMB.images.worldnow.com/images/16868718_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529213710"></a></div><div class="wnContent summary abridged"><span class="text"><p>A transient who allegedly chased a 13-year-old girl through La Mesa while armed with a machete and then charged police, prompting an officer to shoot him, pleaded not guilty Tuesday to four criminal charges. Bernard Eugene Graham, 34, faces up to 55 years to life in prison if convicted of two counts each of assault with a deadly weapon and resisting a peace officer, according to prosecutors.</p></span><a class="more" href="/story/38302153/machete-chase-suspect-shot-by-police-in-la-mesa-pleads-not-guilty"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>A transient who allegedly chased a 13-year-old girl through La Mesa while armed with a machete and then charged police, prompting an officer to shoot him, pleaded not guilty Tuesday to four criminal charges. Bernard Eugene Graham, 34, faces up to 55 years to life in prison if convicted of two counts each of assault with a deadly weapon and resisting a peace officer, according to prosecutors.</p></span><a class="more" href="/story/38302153/machete-chase-suspect-shot-by-police-in-la-mesa-pleads-not-guilty"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFMB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright 2000 - 2018 Midwest Television, Inc.  All Rights Reserved.<BR>For more information on this site, please read our <A HREF='/story/18990/this-web-sites-privacy-policy'>Privacy Policy</a>, and <A HREF='/story/18991/this-sites-terms-of-service'>Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type='text/javascript' src='http://ftpcontent.worldnow.com/kfmb/custom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>