<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph | cbs8.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KFMB.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9" />
        <link rel="alternate" href="https://www.cbs8.com/mobile/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9" />
                    <link rel="amphtml" href="https://www.cbs8.com/amp/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9" />
        <meta itemprop="datePublished" content="9/16/2020 3:30:41 PM" />
        <meta itemprop="dateModified" content="9/16/2020 3:30:41 PM" />
        <meta itemprop="url" content="https://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
        <meta property="og:title" content="Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph">
        <meta property="og:description" content="Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/16/2020 3:30:41 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph">
        <meta name="twitter:image:src" content="https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="CBS8">
        <meta name="twitter:description" content="Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph">
        <meta name="twitter:domain" content="www.cbs8.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs8.com" />
            <meta name="description" content="Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph" />
            <meta property="fb:app_id" content="408980509878433" />
            <meta property="og:site_name" content="cbs8.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/16/2020 3:30:41 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f01b4cce-a86d-4d60-92a2-3d27b1dae509"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ca-sandiego-KFMB-B3381_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="San Diego, CA" data-subcategory="entertainment-tonight" data-keywords="san diego news, cbs, news 8, channel 8, KFMB, breaking news, weather, sports, traffic, entertainment" data-document-title="CBS News 8 - San Diego, CA News Station - KFMB Channel 8 | cbs8.com" data-ga-property-id="UA-35477009-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9" data-canonical-url="https://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9" data-asset-id="d29cf206-17cf-4fdb-8695-cb53616d08e9" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KFMB" data-article-byline="Antoinette Bueno&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Inside Joe Biden&amp;#039;s History of Heartbreaking Tragedy and Triumph" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kfmb.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="509" data-primarydomain="cbs8.com" data-call-letters="KFMB" data-twitter-id="CBS8" data-fban="408980509878433" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9" data-gptid="ca-sandiego-KFMB-B3381_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kfmb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="527" data-tealium-id-simplifi="532" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="408980509878433"
        data-twitter-id="CBS8">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kfmb.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-coronavirus-in-san-diego-and-california-latest-updates-and-news/509-a7d0a033-69db-451b-ad44-79481ab4acfb" aria-label="Read Watch live: San Diego County, SDSU give COVID-19 update">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-coronavirus-in-san-diego-and-california-latest-updates-and-news/509-a7d0a033-69db-451b-ad44-79481ab4acfb">Watch live: San Diego County, SDSU give COVID-19 update</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/us-surgeon-general-visits-san-diego-convention-center-helix-lab/509-bf507786-417f-4ae2-8304-f48e3393e036" aria-label="Read U.S. Surgeon General visits San Diego Convention Center, Helix lab">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/a6869d8e-88e7-400e-99da-f3a39b229494/a6869d8e-88e7-400e-99da-f3a39b229494_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/a6869d8e-88e7-400e-99da-f3a39b229494/a6869d8e-88e7-400e-99da-f3a39b229494_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/a6869d8e-88e7-400e-99da-f3a39b229494/a6869d8e-88e7-400e-99da-f3a39b229494_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/a6869d8e-88e7-400e-99da-f3a39b229494/a6869d8e-88e7-400e-99da-f3a39b229494_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/a6869d8e-88e7-400e-99da-f3a39b229494/a6869d8e-88e7-400e-99da-f3a39b229494_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/a6869d8e-88e7-400e-99da-f3a39b229494/a6869d8e-88e7-400e-99da-f3a39b229494_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/a6869d8e-88e7-400e-99da-f3a39b229494/a6869d8e-88e7-400e-99da-f3a39b229494_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/a6869d8e-88e7-400e-99da-f3a39b229494/a6869d8e-88e7-400e-99da-f3a39b229494_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/a6869d8e-88e7-400e-99da-f3a39b229494/a6869d8e-88e7-400e-99da-f3a39b229494_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/us-surgeon-general-visits-san-diego-convention-center-helix-lab/509-bf507786-417f-4ae2-8304-f48e3393e036">U.S. Surgeon General visits San Diego Convention Center, Helix lab</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/storm-surge-scares-orange-beach-residents/607-b4bba543-7f16-4ff7-bd8a-3bea2809f98c" aria-label="Read Storm surge scares Orange Beach residents">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/ACCUWEATHER/images/0ea1d510-1239-4b9f-a695-d7ac209fe401/0ea1d510-1239-4b9f-a695-d7ac209fe401_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ACCUWEATHER/images/0ea1d510-1239-4b9f-a695-d7ac209fe401/0ea1d510-1239-4b9f-a695-d7ac209fe401_360x203.jpg" data-srcset="https://media.cbs8.com/assets/ACCUWEATHER/images/0ea1d510-1239-4b9f-a695-d7ac209fe401/0ea1d510-1239-4b9f-a695-d7ac209fe401_16x9.jpg 16w, https://media.cbs8.com/assets/ACCUWEATHER/images/0ea1d510-1239-4b9f-a695-d7ac209fe401/0ea1d510-1239-4b9f-a695-d7ac209fe401_140x79.jpg 140w, https://media.cbs8.com/assets/ACCUWEATHER/images/0ea1d510-1239-4b9f-a695-d7ac209fe401/0ea1d510-1239-4b9f-a695-d7ac209fe401_360x203.jpg 360w, https://media.cbs8.com/assets/ACCUWEATHER/images/0ea1d510-1239-4b9f-a695-d7ac209fe401/0ea1d510-1239-4b9f-a695-d7ac209fe401_540x304.jpg 540w, https://media.cbs8.com/assets/ACCUWEATHER/images/0ea1d510-1239-4b9f-a695-d7ac209fe401/0ea1d510-1239-4b9f-a695-d7ac209fe401_750x422.jpg 750w, https://media.cbs8.com/assets/ACCUWEATHER/images/0ea1d510-1239-4b9f-a695-d7ac209fe401/0ea1d510-1239-4b9f-a695-d7ac209fe401_1140x641.jpg 1140w, https://media.cbs8.com/assets/ACCUWEATHER/images/0ea1d510-1239-4b9f-a695-d7ac209fe401/0ea1d510-1239-4b9f-a695-d7ac209fe401_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/storm-surge-scares-orange-beach-residents/607-b4bba543-7f16-4ff7-bd8a-3bea2809f98c">Storm surge scares Orange Beach residents</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/greek-alphabet-tropical-storm-name-update-chances-likelihood/507-dbbb3e81-0651-4d6f-a89b-4889e9495731" aria-label="Read It&#x27;s been 15 years since the Greek alphabet was used in a tropical storm name; it could happen again by next week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/ACCUWEATHER/images/2f385481-c39f-4fed-ab1a-1acc59a28bca/2f385481-c39f-4fed-ab1a-1acc59a28bca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ACCUWEATHER/images/2f385481-c39f-4fed-ab1a-1acc59a28bca/2f385481-c39f-4fed-ab1a-1acc59a28bca_360x203.jpg" data-srcset="https://media.cbs8.com/assets/ACCUWEATHER/images/2f385481-c39f-4fed-ab1a-1acc59a28bca/2f385481-c39f-4fed-ab1a-1acc59a28bca_16x9.jpg 16w, https://media.cbs8.com/assets/ACCUWEATHER/images/2f385481-c39f-4fed-ab1a-1acc59a28bca/2f385481-c39f-4fed-ab1a-1acc59a28bca_140x79.jpg 140w, https://media.cbs8.com/assets/ACCUWEATHER/images/2f385481-c39f-4fed-ab1a-1acc59a28bca/2f385481-c39f-4fed-ab1a-1acc59a28bca_360x203.jpg 360w, https://media.cbs8.com/assets/ACCUWEATHER/images/2f385481-c39f-4fed-ab1a-1acc59a28bca/2f385481-c39f-4fed-ab1a-1acc59a28bca_540x304.jpg 540w, https://media.cbs8.com/assets/ACCUWEATHER/images/2f385481-c39f-4fed-ab1a-1acc59a28bca/2f385481-c39f-4fed-ab1a-1acc59a28bca_750x422.jpg 750w, https://media.cbs8.com/assets/ACCUWEATHER/images/2f385481-c39f-4fed-ab1a-1acc59a28bca/2f385481-c39f-4fed-ab1a-1acc59a28bca_1140x641.jpg 1140w, https://media.cbs8.com/assets/ACCUWEATHER/images/2f385481-c39f-4fed-ab1a-1acc59a28bca/2f385481-c39f-4fed-ab1a-1acc59a28bca_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/greek-alphabet-tropical-storm-name-update-chances-likelihood/507-dbbb3e81-0651-4d6f-a89b-4889e9495731">It&#x27;s been 15 years since the Greek alphabet was used in a tropical storm name; it could happen again by next week</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/aztecs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">SDSU Aztecs /College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/san-diego-loyal" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">San Diego Loyal / USL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/padres" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">San Diego Padres /MLB</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/big-ten-announces-plans-for-footballs-return-october-23/507-e476b772-4718-42df-83c7-b6df2b0d0bdf" aria-label="Read Big Ten votes to start football season in late October">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/WBNS/images/8c0770d2-7937-4385-a9d5-95e8be157329/8c0770d2-7937-4385-a9d5-95e8be157329_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/WBNS/images/8c0770d2-7937-4385-a9d5-95e8be157329/8c0770d2-7937-4385-a9d5-95e8be157329_360x203.jpg" data-srcset="https://media.cbs8.com/assets/WBNS/images/8c0770d2-7937-4385-a9d5-95e8be157329/8c0770d2-7937-4385-a9d5-95e8be157329_16x9.jpg 16w, https://media.cbs8.com/assets/WBNS/images/8c0770d2-7937-4385-a9d5-95e8be157329/8c0770d2-7937-4385-a9d5-95e8be157329_140x79.jpg 140w, https://media.cbs8.com/assets/WBNS/images/8c0770d2-7937-4385-a9d5-95e8be157329/8c0770d2-7937-4385-a9d5-95e8be157329_360x203.jpg 360w, https://media.cbs8.com/assets/WBNS/images/8c0770d2-7937-4385-a9d5-95e8be157329/8c0770d2-7937-4385-a9d5-95e8be157329_540x304.jpg 540w, https://media.cbs8.com/assets/WBNS/images/8c0770d2-7937-4385-a9d5-95e8be157329/8c0770d2-7937-4385-a9d5-95e8be157329_750x422.jpg 750w, https://media.cbs8.com/assets/WBNS/images/8c0770d2-7937-4385-a9d5-95e8be157329/8c0770d2-7937-4385-a9d5-95e8be157329_1140x641.jpg 1140w, https://media.cbs8.com/assets/WBNS/images/8c0770d2-7937-4385-a9d5-95e8be157329/8c0770d2-7937-4385-a9d5-95e8be157329_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/big-ten-announces-plans-for-footballs-return-october-23/507-e476b772-4718-42df-83c7-b6df2b0d0bdf">Big Ten votes to start football season in late October</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/golf/us-open-less-than-a-year-away-from-torrey-pines-san-diego-2021/509-b418c207-ec9c-492a-a76e-50faa700da2b" aria-label="Read U.S. Open less than a year away from Torrey Pines">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/b73a3083-2455-4df2-9134-51baefca712f/b73a3083-2455-4df2-9134-51baefca712f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/b73a3083-2455-4df2-9134-51baefca712f/b73a3083-2455-4df2-9134-51baefca712f_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/b73a3083-2455-4df2-9134-51baefca712f/b73a3083-2455-4df2-9134-51baefca712f_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/b73a3083-2455-4df2-9134-51baefca712f/b73a3083-2455-4df2-9134-51baefca712f_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/b73a3083-2455-4df2-9134-51baefca712f/b73a3083-2455-4df2-9134-51baefca712f_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/b73a3083-2455-4df2-9134-51baefca712f/b73a3083-2455-4df2-9134-51baefca712f_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/b73a3083-2455-4df2-9134-51baefca712f/b73a3083-2455-4df2-9134-51baefca712f_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/b73a3083-2455-4df2-9134-51baefca712f/b73a3083-2455-4df2-9134-51baefca712f_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/b73a3083-2455-4df2-9134-51baefca712f/b73a3083-2455-4df2-9134-51baefca712f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/golf/us-open-less-than-a-year-away-from-torrey-pines-san-diego-2021/509-b418c207-ec9c-492a-a76e-50faa700da2b">U.S. Open less than a year away from Torrey Pines</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KFMB" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/helpbutton" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Help Button</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">VOTE</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-coronavirus-in-san-diego-and-california-latest-updates-and-news/509-a7d0a033-69db-451b-ad44-79481ab4acfb" aria-label="Read Watch live: San Diego County, SDSU give COVID-19 update">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/2984e8ee-3523-40d5-adbc-350e89356f94/2984e8ee-3523-40d5-adbc-350e89356f94_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-coronavirus-in-san-diego-and-california-latest-updates-and-news/509-a7d0a033-69db-451b-ad44-79481ab4acfb">Watch live: San Diego County, SDSU give COVID-19 update</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/cdc-director-masks-may-be-better-guaranteed-covid-19-protection-than-vaccines/507-fcee8211-5d1f-4e03-bf96-e961c1e0616c" aria-label="Read CDC Director: Masks may be better guaranteed COVID-19 protection than vaccines">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/CCT/images/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/CCT/images/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f_360x203.jpg" data-srcset="https://media.cbs8.com/assets/CCT/images/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f_16x9.jpg 16w, https://media.cbs8.com/assets/CCT/images/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f_140x79.jpg 140w, https://media.cbs8.com/assets/CCT/images/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f_360x203.jpg 360w, https://media.cbs8.com/assets/CCT/images/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f_540x304.jpg 540w, https://media.cbs8.com/assets/CCT/images/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f_750x422.jpg 750w, https://media.cbs8.com/assets/CCT/images/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f_1140x641.jpg 1140w, https://media.cbs8.com/assets/CCT/images/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f/1343d2c4-33a3-4fc5-8e41-2dc43a6fc30f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/cdc-director-masks-may-be-better-guaranteed-covid-19-protection-than-vaccines/507-fcee8211-5d1f-4e03-bf96-e961c1e0616c">CDC Director: Masks may be better guaranteed COVID-19 protection than vaccines</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs8.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Diego, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">91&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Diego, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/helpbutton">Help Button</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/four">The FOUR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/up-with-8">Up With 8</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/throwback">Throwback</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandiegoliving">San Diego Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/News8">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/cbs8/">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/CBS8">Twitter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/channel/UCMscWako8oDvpdF4pppku-g">YouTube</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">CBS News 8 - San Diego, CA News Station - KFMB Channel 8 | cbs8.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d29cf206-17cf-4fdb-8695-cb53616d08e9"
         data-title="Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph"
         data-seo-title="Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph"
         data-abstract="Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Antoinette Bueno&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">Inside Joe Biden&#x27;s History of Heartbreaking Tragedy and Triumph</h1>
    <div class="article__summary">Inside Joe Biden's History of Heartbreaking Tragedy and Triumph</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_750x422.jpg" data-srcset="https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_750x422.jpg" srcset="https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/6d24cb23-d168-4f29-880e-bbed15a96be1/6d24cb23-d168-4f29-880e-bbed15a96be1_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Antoinette Bueno&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:30 AM PDT September 16, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:30 AM PDT September 16, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=408980509878433&display=popup&href=http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9&redirect_uri=http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Inside%20Joe%20Biden&#x27;s%20History%20of%20Heartbreaking%20Tragedy%20and%20Triumph&url=http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9&via=CBS8" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>For <a href="https://www.etonline.com/people/joe-biden" target="_blank">Joe Biden</a>, it's been a long road to <a href="https://www.etonline.com/joe-biden-officially-accepts-the-democratic-nomination-for-president-as-wife-jill-cheers-him-on" target="_blank">accepting the Democratic presidential nomination</a> and potentially becoming the next president of the United States. The 77-year-old politician has gone through extreme highs and lows in his personal life, including the devastating deaths of his first wife and two of his children.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden was born in Scranton, Pennsylvania, and is the oldest of four siblings. The family eventually relocated to Delaware, but Biden's childhood was not easy due to a debilitating stutter. He's talked about being bullied for <a href="https://www.etonline.com/joe-bidens-stutter-highlighted-in-13-year-old-boys-inspiring-dnc-speech-151747" target="_blank">having a stutter</a> and how it's profoundly affected his life.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I can think of nothing else that has ever stripped me of my dignity as quickly and as profoundly and as thoroughly as when I stuttered in grade school," he said in a 2008 speech to the American Institute for Stuttering.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In an interview with <a href="https://www.latimes.com/politics/story/2019-09-15/joe-bidens-childhood-struggle-with-a-stutter" target="_blank"><em>The Los Angeles Times</em></a>, Biden's sister, Valerie Biden Owens, said that his childhood stutter has given him more empathy and compassion toward others.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Joe has been standing up to bullies his entire life," Owens said. "Joe's stuttering, I think, is one of the principal reasons -- a major, major, major reason -- that he is the good and compassionate and kind man that he is."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden has said that he was able to reduce his stuttering by reciting poetry for hours in front of a mirror and with the help of his mother. During a CNN Town Hall meeting in New Hampshire in February, he said he "still occasionally, when I find myself really tired," catches himself stuttering. During the event, he talked at length about his experience when asked what advice he would give a college student struggling with stuttering.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"You know, if you think about it, stuttering is the only handicap people still laugh about," he said. "It has nothing to do with your intelligence quotient. It has nothing to do with your intellectual makeup."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He shared that his mother would tell him, "Joey, don't let this define you. Joey, remember who you are. Joey, you can do it. ... You're defined by your courage and redeemed by your loyalty."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;NsdCFDcWTh2Yjax52ouZ13YH&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He noted of her words of encouragement, "So every time I would walk out, she would reinforce me. I know that sounds silly, but it really matters."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="480" height="270" src="https://www.youtube.com/embed/iWn1CkIU_rc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A highlight from this year's Democratic National Convention was <a href="https://www.etonline.com/joe-bidens-stutter-highlighted-in-13-year-old-boys-inspiring-dnc-speech-151747" target="_blank">from 13-year-old Brayden Harrington</a>, who said he met Biden in New Hampshire and that they bonded over both struggling with a stutter.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's really amazing to see that someone like me became vice president," Harrington shared. "He told me about a book of poems by Yeats he would read out loud to practice. He showed me how he marks his addresses to make them easier to say out loud."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Harrington said he did "the same thing today" to be able to deliver his speech.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm just a regular kid, and in a short amount of time, Joe Biden made me feel more confident about something that's bothered me my whole life," he said. "Joe Biden cared."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">“I’m just a regular kid, and in a short amount of time, Joe Biden made me more confident about something that’s bothered me my whole life. Joe Biden cared.”<br>– Brayden Harrington<a href="https://twitter.com/hashtag/DemConvention?src=hash&amp;ref_src=twsrc%5Etfw">#DemConvention</a> <a href="https://t.co/KoPprXXwCQ">pic.twitter.com/KoPprXXwCQ</a></p>&mdash; 2020 #DemConvention 🇺🇸 (@DemConvention) <a href="https://twitter.com/DemConvention/status/1296635661684965378?ref_src=twsrc%5Etfw">August 21, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Clearly, Biden didn't let his stutter affect his academics. He earned his Bachelor of Arts degree in 1965 from the University of Delaware, with a double major in history and political science and a minor in English. While he was still attending Syracuse University College of Law to earn a law degree, he married his first wife, Neilia Hunter, whom he first met in The Bahamas while he was on spring break. They had three children together -- sons Beau and Hunter, and daughter Naomi.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_1140x641.jpg" data-srcset="https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_1140x641.jpg" srcset="https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/637cedaf-3015-4132-874a-e5d8b9966069/637cedaf-3015-4132-874a-e5d8b9966069_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Bettmann / Getty Images</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 1972, Biden suffered unimaginable tragedy when, just one month after winning the U.S. Senate election in Delaware at just 29 years old in a stunning upset against two-term incumbent J. Caleb Boggs, Neilia and their daughter Naomi -- who was just a year old at the time -- were killed in an automobile accident. A tractor-trailer slammed into their car while they were Christmas shopping just a mile away from their home. Beau, who was 4 years old at the time, and Hunter, who was 2, were also in the car but survived, though not without suffering serious injuries.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hunter recalled the devastating accident while delivering Beau's eulogy in 2015, after he <a href="https://www.etonline.com/news/165395_beau_biden_dies_at_46" target="_blank">died from brain cancer.</a></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The first memory I have is of lying in a hospital bed next to my brother," Hunter said. "I was almost 3 years old. I remember my brother, who was one year and one day older than me, holding my hand, staring into my eyes, saying, 'I love you, I love you, I love you' over and over and over again."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In an interview with <em>The News Journal</em>, Biden said 30-year-old Neilia <a href="https://www.usatoday.com/story/news/politics/elections/2020/08/20/joe-bidens-first-wife-neilia-hunter-biden-brains-senate-run/5614754002/" target="_blank">eerily foreshadowed the tragedy</a> before the accident. He recalled the two spending a night in together at their home and her telling him, "What's going to happen, Joey? Things are too good."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a CNN documentary, Biden shared that <a href="https://www.politico.com/news/2020/08/17/biden-contemplated-suicide-after-1972-deaths-wife-daughter-397487" target="_blank">he contemplated suicide</a> following the deaths of Neilia and Naomi, but his sons kept him going.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I thought about what it would be like just to go to the Delaware Memorial Bridge and just jump off and end it all," Biden said. "But I didn't ever get in the car and do it or wasn't ever even close."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I don't drink at all," he also said. "I've never had a drink in my life, but I remember taking out a fifth of, I think it was gin, and put it on the kitchen table. But I couldn't even make myself take a drink. What saved me was really my boys."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden has acknowledged his fragile state at the time, sharing that he used to purposely take walks in unsafe neighborhoods around the hospital his sons were recovering in.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I liked to go at night when I thought there was a better chance of finding a fight," Biden wrote <a href="https://www.latimes.com/archives/la-xpm-2008-aug-24-na-biden24-story.html" target="_blank">in his 2007 memoir, <em>Promises to Keep</em>.</a> "I was always looking for a fight. I had not known I was capable of such rage. I felt God had played a horrible trick on me."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The first few days, I felt trapped in a constant twilight of vertigo, like in the dream where you’re suddenly falling … only I was constantly falling," he <a href="https://www.politico.eu/article/how-grief-became-joe-bidens-superpower-vice-president-2020/" target="_blank">also wrote.</a> "I began to understand how despair led people to just cash it in; how suicide wasn't just an option but a <i>rational</i> option. But I'd look at Beau and Hunter asleep and wonder what new terrors their own dreams held, and wonder who would explain to my sons my being gone, too. And I knew I had no choice but to fight to stay alive."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
<div data-module="datasphere-ad-article" class="datasphere-ad-article">
    <div class="ad__inner ad__inner_border_true ad__inner_background_true">
        <iframe class="datasphere-ad-article__iframe" title="Local Offer" width="310" height="250" src="/assets/iframe/datasphere/datasphere-ad-article.html"></iframe>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden was sworn in to the Senate in January 1973 at Beau's bedside at the hospital, where he and Hunter were still recovering at the time. The tragedy he suffered drew national attention.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_1140x641.jpg" data-srcset="https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_1140x641.jpg" srcset="https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/db2848af-5c18-4ad6-8086-2546515b2127/db2848af-5c18-4ad6-8086-2546515b2127_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Bettmann/Getty Images</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I am the youngest man in the Senate and I am also the victim of a tragic fate which makes me very newsworthy," he <a href="https://apnews.com/e5a1e70314eb44219448eeb850c65f1e" target="_blank">told <em>Washingtonian</em></a> in a 1974 interview. "I'm sure that's why I get so many invitations all the time. I don't accept them and people understand why."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following the accident, he began taking the 90-minute Amtrak trip to and from Washington, D.C., every day so he could be at home with his sons in Delaware, earning him the nickname "Amtrak Joe." To this day, he does not work on Dec. 18 to commemorate the day Neilia and Naomi died.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_1140x641.jpg" data-srcset="https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_1140x641.jpg" srcset="https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/92bff0b3-66ea-4151-895c-50bc851a620b/92bff0b3-66ea-4151-895c-50bc851a620b_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Bettmann/Getty Images</div></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Can&#39;t take Amtrak without running into its most frequent traveler, <a href="https://twitter.com/JoeBiden?ref_src=twsrc%5Etfw">@JoeBiden</a> <a href="https://t.co/N1H1XXPCe8">pic.twitter.com/N1H1XXPCe8</a></p>&mdash; Kirsten Allen (@knicole_a) <a href="https://twitter.com/knicole_a/status/1093603952648691712?ref_src=twsrc%5Etfw">February 7, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In his 2015 Yale commencement speech, Biden once again talked about how the love of his sons helped him persevere through tragedy.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Many people have gone through things like that. But because I had the incredible good fortune of an extended family, grounded in love and loyalty, imbued with a sense of obligation imparted to each of us, I not only got help," he said. "By focusing on my sons, I found my redemption."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The incredible bond I have with my children is the gift I'm not sure I would have had, had I not been through what I went through," he continued.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-08/gettyimages-84379588.jpg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-08/gettyimages-84379588.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>David McNew/Getty Images</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 1975, Biden began dating his current wife, Jill. In a 2016 <a href="https://www.vogue.com/article/joe-jill-biden-love-story-pull-heartstrings" target="_blank"><em>Vogue</em></a> interview, Jill noted how it wasn't exactly love at first sight.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I was a senior, and I had been dating guys in jeans and clogs and T-shirts, he came to the door and he had a sport coat and <em>loafers</em>, and I thought, 'God, this is never going to work, not in a million years,'" she recalled. "He was nine years older than I am! But we went out to see<em> A Man and a Woman</em> at the movie theater in Philadelphia, and we really hit it off. When we came home ... he shook my hand good night ... I went upstairs and called my mother at 1 a.m. and said, 'Mom, I finally met a gentleman.'"</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_1140x641.jpg" data-srcset="https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_1140x641.jpg" srcset="https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/da47b286-0257-4c25-9ec2-b53831f87e55/da47b286-0257-4c25-9ec2-b53831f87e55_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Steve Liss/The LIFE Images Collection via Getty Images/Getty Images</div></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid5/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jill said he actually proposed five times before she said yes, always keeping his young sons in her mind.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I said, 'Not yet. Not yet. Not yet.' Because by that time, of course, I had fallen in love with the boys, and I really felt that this marriage had to work," she explained. "Because they had lost their mom, and I couldn't have them lose another mother. So I had to be 100 percent sure."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jill has never forgotten the importance of Neilia. In <a href="https://www.delawareonline.com/story/news/politics/joe-biden/2019/05/03/here-9-things-we-learned-jill-biden-her-new-memoir/3640745002/" target="_blank">her 2019 autobiography, <em>Where the Light Enters: Building a Family, Discovering Myself</em></a>, she talked about actually meeting her husband's first wife just weeks before her death, and recalled her "easy, natural beauty."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"To take a mother from her children; to take a daughter from her father," she wrote of the deaths, "Joe Biden had had everything, and in a horrible second, it was gone."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"In our family, Neilia would always be Mommy, but I was Mom," she added. "There was room enough, there was love enough, for us all. ... I owed her so much: my loyalty, my gratitude for the gift of these beautiful boys, and yes, my love."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She and Biden eventually tied the knot on June 17, 1977, and they welcomed <a href="https://www.etonline.com/news/209832_joe_biden_supports_daughter_ashley_debut_at_new_york_fashion_week_see_the_adorable_pic" target="_blank">their daughter, Ashley,</a> in 1981.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"She gave me back my life," Biden said of Jill in his memoir. "She made me start to think my family might be whole again."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During her speech at the Democratic National Convention, Jill <a href="https://www.usatoday.com/story/news/politics/elections/2020/08/18/jill-biden-speech-dnc-convention-joe-biden-nomination/3396871001/" target="_blank">noted of meeting her husband</a>, "I fell in love with a man and two little boys standing in the wreckage of unthinkable loss. We found that love holds a family together."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"How do you make a broken family whole? The same way you make a nation whole. With love and understanding, and with small acts of compassion. With bravery. With unwavering faith," she continued. "Joe's purpose has always driven him forward. His strength of will is unstoppable. And his faith is unshakable -- because it's not in politicians or political parties -- or even himself. It's in the providence of God. His faith is in you -- in us."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Joe was recently asked by a reporter <a href="https://www.cnbc.com/2020/08/18/jill-biden-dnc-speech.html" target="_blank">what the secret is to his and Jill's marriage</a>, and his answer was simple.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I adore her," he replied. "It sounds, gonna sound so stupid, I was saying to her the other day, when she comes down the steps and I look at her, I still, my heart still skips a beat."</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_1140x641.jpg" data-srcset="https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_1140x641.jpg" srcset="https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/a5672913-7568-4d0b-9914-2e37e87efe47/a5672913-7568-4d0b-9914-2e37e87efe47_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Win McNamee/Getty Images</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, despite the upheavals in his personal life, Biden continued to rise politically through the years. Following his first election win in 1972, Biden was reelected to six more Senate terms. Although he had failed 1988 and 2008 presidential campaigns, he was eventually asked by Barack Obama to be his vice president in 2008, and the two won the election against then-senator John McCain and Sarah Palin. They were reelected in 2012 when they won against Mitt Romney and Paul Ryan, and became <a href="https://www.etonline.com/barack-obama-and-joe-biden-visit-a-bakery-together-proving-the-bromance-is-alive-and-well-106996" target="_blank">known for their heartwarming friendship.</a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Happy <a href="https://twitter.com/hashtag/BestFriendsDay?src=hash&amp;ref_src=twsrc%5Etfw">#BestFriendsDay</a> to my friend, <a href="https://twitter.com/BarackObama?ref_src=twsrc%5Etfw">@BarackObama</a>. <a href="https://t.co/JTd1t7NtyL">pic.twitter.com/JTd1t7NtyL</a></p>&mdash; Joe Biden (@JoeBiden) <a href="https://twitter.com/JoeBiden/status/1137521124793823232?ref_src=twsrc%5Etfw">June 9, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">It is a beautiful to see President Barack Obama and Vice President joe Biden jogging together in the Obama White House. Please vote for President joe Biden <a href="https://t.co/DZLph9uDOC">https://t.co/DZLph9uDOC</a></p>&mdash; nathaniel fridman (@nathanielsells) <a href="https://twitter.com/nathanielsells/status/1272142744572571648?ref_src=twsrc%5Etfw">June 14, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">omgg <a href="https://twitter.com/BarackObama?ref_src=twsrc%5Etfw">@BarackObama</a> and <a href="https://twitter.com/JoeBiden?ref_src=twsrc%5Etfw">@JoeBiden</a> just ate lunch together in dc. miss them so much 😩 <a href="https://twitter.com/DogTagBakery?ref_src=twsrc%5Etfw">@DogTagBakery</a> <a href="https://t.co/kl4Tf8zO8k">pic.twitter.com/kl4Tf8zO8k</a></p>&mdash; Sara Pearl (@skenigsberg) <a href="https://twitter.com/skenigsberg/status/1024007847053611009?ref_src=twsrc%5Etfw">July 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Obama memorably <a href="https://www.etonline.com/footage-of-barack-obama-surprising-joe-biden-with-medal-of-freedom-gives-twitter-all-the-feels" target="_blank">surprised Biden with the nation's highest civilian honor</a>, the Presidential Medal of Freedom, in January 2017.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"To know Joe Biden is to know love without pretense, service without self-regard, and to live life fully," <a href="https://www.npr.org/2017/01/12/509545778/in-surprise-send-off-president-obama-awards-biden-presidential-medal-of-freedom" target="_blank">Obama said of Biden</a>, calling him "the best vice president America's ever had."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">I ugly cry every time I watch Obama suprise Joe Biden with the Presidential Medal of Freedom. Every single time! <a href="https://t.co/QlYIlUkWiU">pic.twitter.com/QlYIlUkWiU</a></p>&mdash; Mystery Solvent (@MysterySolvent) <a href="https://twitter.com/MysterySolvent/status/1296275997399146496?ref_src=twsrc%5Etfw">August 20, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-08/gettyimages-631564496.jpg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-08/gettyimages-631564496.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>NICHOLAS KAMM/AFP via Getty Images</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, Biden faced yet another heartbreaking tragedy during his vice presidency when <a href="https://www.etonline.com/news/165395_beau_biden_dies_at_46" target="_blank">his eldest son, Beau, died in 2015</a> after a private battle with glioblastoma, an aggressive form of brain cancer. He was 46 years old. Beau was survived by his wife, Hallie, and their two children -- Natalie, who was 11 at the time, and Hunter, who was 9.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Beau's accomplishments in life were also notable. For nearly a decade, he worked as a prosecutor in Philadelphia before becoming Delaware's attorney general in 2006, a position he had for two terms. He also served a one-year deployment in Iraq in 2008 and was awarded the Bronze Star.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It is with broken hearts that Hallie, Hunter, Ashley, Jill and I announce the passing of our husband, brother and son, Beau, after he battled brain cancer with the same integrity, courage and strength he demonstrated every day of his life," Biden said in his statement about Beau's death. "Beau embodied my father's saying that a parent knows success when his child turns out better than he did."</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-08/gettyimages-88821604.jpg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-08/gettyimages-88821604.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Khalid Mohammed/AFP via Getty Images</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 2017, the family did face a scandal when Beau's widow, Hallie, began dating his younger brother, Hunter, who was then separated from his wife. Still, Biden showed his unconditional love for the two at the time, though Hallie and Hunter <a href="https://pagesix.com/2019/04/30/hunter-biden-splits-from-brother-beaus-widow-hallie/?_ga=2.243829697.594585828.1556730061-111660033.1521216792" target="_blank">eventually broke up in 2019.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We are all lucky that Hunter and Hallie found each other as they were putting their lives together again after such sadness," Biden said in a statement to <a href="https://pagesix.com/2017/03/01/widow-of-joe-bidens-deceased-son-having-affair-with-brother-in-law-hunter/" target="_blank"><em>Page Six</em></a> in March 2017. "They have mine and Jill's full and complete support and we are happy for them."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Clearly, Beau has never been far from Biden's mind. During his <a href="https://www.etonline.com/joe-biden-breaks-down-in-tears-at-john-mccains-funeral-while-delivering-emotional-eulogy-108838" target="_blank">August 2018 eulogy for the late senator John McCain</a> -- who also <a href="https://www.etonline.com/john-mccain-former-us-senator-dead-at-81-108590" target="_blank">died after a battle with brain cancer</a> -- he reflected on his late son.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"[McCain and I] both knew then from our different experiences ... that there are times when life can be so cruel -- pain so blinding, it's hard to see anything else," Biden said. "The disease that took John's life, took our mutual friend Teddy [Kennedy]'s life nine years ago, and three years ago, it took my beautiful son Beau's life."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's brutal, it's relentless, it's unforgiving," he continued. "And it takes so much from those we love and the families who love them that in order to survive, we have to remember how they lived, not how they died."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During Biden's CNN Town Hall meeting in February, he talked about how his faith helped him through Beau's death and also shared some of the touching last words his late son said to him.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I've found that there's that famous phrase from Kierkegaard, 'Faith sees best in the dark' ... For me, it's important because it gives me some reason to have hope. And purpose," he said. "But the only way I've been able to deal with when my wife was killed and my daughter were killed and that my son died, I've only been able to deal with it by realizing they're part of my being. My son Beau is my soul."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Because he asked me when he was dying, 'Promise me, Dad. … Promise me, you'll stay engaged," he continued. "He knew I'd take care of the family, but he worried what I would do is I would pull back and go into a shell and not do all the things I've done before. It took a long time for me to get to the point to realize that that purpose is the thing that would save me. And it has. And every morning I get up and I say to myself … I hope he's proud of me."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Joe Biden on his faith: &quot;For me, it&#39;s important because it gives me some reason to have hope. And purpose. ... It took a long time for me to get to the point to realize that that purpose is the thing that would save me. And it has&quot; <a href="https://twitter.com/hashtag/CNNTownHall?src=hash&amp;ref_src=twsrc%5Etfw">#CNNTownHall</a> <a href="https://t.co/RkiRzaASCs">https://t.co/RkiRzaASCs</a> <a href="https://t.co/LVbnhjUfy4">pic.twitter.com/LVbnhjUfy4</a></p>&mdash; CNN Politics (@CNNPolitics) <a href="https://twitter.com/CNNPolitics/status/1232841187343699968?ref_src=twsrc%5Etfw">February 27, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In January, Biden got emotional during an <a href="https://www.nbcnews.com/politics/2020-election/joe-biden-breaks-down-tears-beau-should-be-one-running-n1120211" target="_blank">appearance on MSNBC's <em>Morning Joe</em></a> and shed tears as he talked about Beau.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Beau should be the one running for president, not me," he said. "He is part of me, and so is my surviving son, Hunter, and Ashley."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden later said his personal tragedies have led to a greater empathy with people who also are struggling.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"You'd be amazed at the number of people who come up to me," he shared. "I mean hundreds of people over time. They'll throw their arms around me, men and women, and say, 'I just lost my son, I just lost my father, I just lost my wife.' And all they want to know is that you're going to make it."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last month, Biden reached out to President Donald Trump after <a href="https://www.etonline.com/robert-trump-brother-of-president-donald-trump-dead-at-71-151397" target="_blank">the death of Trump's brother Robert.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Mr. President, Jill and I are sad to learn of your younger brother Robert's passing," Biden tweeted. "I know the tremendous pain of losing a loved one -- and I know how important family is in moments like these. I hope you know that our prayers are with you all."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Mr. President, Jill and I are sad to learn of your younger brother Robert’s passing. I know the tremendous pain of losing a loved one — and I know how important family is in moments like these. I hope you know that our prayers are with you all.</p>&mdash; Joe Biden (@JoeBiden) <a href="https://twitter.com/JoeBiden/status/1294978495383310336?ref_src=twsrc%5Etfw">August 16, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As Biden runs for president of the United States, it's clear Beau's memory has been at the forefront. During the closing night of the DNC, the convention took a moment <a href="https://www.etonline.com/beau-biden-tribute-at-democratic-national-convention-151712" target="_blank">to pay tribute to Beau</a> with a video about his life and career accomplishments.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Beau is with me every single day," Biden tweeted after the video aired. "If he was here tonight, he would remind me 'just be who you are.' I'm a better person because of him."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Beau is with me every single day. If he was here tonight, he would remind me ‘just be who you are.’ I’m a better person because of him. <a href="https://twitter.com/hashtag/DemConvention?src=hash&amp;ref_src=twsrc%5Etfw">#DemConvention</a> <a href="https://t.co/MMP6gCDeJS">pic.twitter.com/MMP6gCDeJS</a></p>&mdash; Joe Biden (@JoeBiden) <a href="https://twitter.com/JoeBiden/status/1296632614636253184?ref_src=twsrc%5Etfw">August 21, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jill talked about how he's dealt with Beau's tragic death in her DNC speech.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Four days after Beau's funeral, I watched Joe shave and put on his suit. I saw him steel himself in the mirror, take a breath, put his shoulders back and walk out into a world empty of our son," she recalled. "He went back to work. That's just who he is. There are times when I couldn't imagine how he did it -- how he put one foot in front of the other and kept going -- but I've always understood why he did it."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/kamala-harris-what-to-know-about-the-democratic-vice-presidential-candidate-151167" target="_blank">Vice presidential candidate Kamala Harris</a> also spoke of Beau in her speech at the DNC, recalling how it was through her relationship with him that she first came to know the elder Biden.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Thinking of <a href="https://twitter.com/JoeBiden?ref_src=twsrc%5Etfw">@JoeBiden</a>, <a href="https://twitter.com/DrBiden?ref_src=twsrc%5Etfw">@DrBiden</a> and the entire Biden family today. Beau Biden was my friend. We were AGs together, and you couldn’t find a person who cared more deeply for his family, the nation he served, and the state of Delaware. Four years after his passing, I still miss him. <a href="https://t.co/b7lP3TwxYq">pic.twitter.com/b7lP3TwxYq</a></p>&mdash; Kamala Harris (@KamalaHarris) <a href="https://twitter.com/KamalaHarris/status/1134092540616069120?ref_src=twsrc%5Etfw">May 30, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Joe's son Beau and I served as attorneys general of our states, Delaware and California," she said. "During the Great Recession, we spoke on the phone nearly every day, working together to win back billions of dollars for homeowners from the big banks that foreclosed on people’s homes. And Beau and I would talk about his family."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"How, as a single father, Joe would spend four hours every day riding the train back and forth from Wilmington to Washington," she recalled. "Beau and Hunter got to have breakfast every morning with their dad. They went to sleep every night with the sound of his voice reading bedtime stories. And while they endured an unspeakable loss, these two little boys always knew that they were deeply, unconditionally loved."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Biden's own message announcing Harris as his vice presidential pick, he <a href="https://www.etonline.com/joe-biden-announces-kamala-harris-as-vice-presidential-running-mate-149005" target="_blank">mentioned her close connection to Beau.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"They were both Attorneys General at the same time," he wrote. "He had enormous respect for her and her work. I thought a lot about that as I made this decision. There is no one's opinion I valued more than Beau's and I'm proud to have Kamala standing with me on this campaign."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, during the DNC, Obama <a href="https://www.etonline.com/footage-of-barack-obama-surprising-joe-biden-with-medal-of-freedom-gives-twitter-all-the-feels" target="_blank">made an appearance to support Biden</a> and talked about how he's dealt with grief. His wife, Michelle Obama, also referred to Biden as <a href="https://www.etonline.com/michelle-obama-urges-americans-to-vote-for-joe-biden-like-our-lives-depend-on-it-151474" target="_blank">"a profoundly decent man, guided by faith,"</a> in her own DNC speech.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Twelve years ago, when I began my search for a vice president, I didn't know I'd end up finding a brother," Barack said. "Joe and I came from different places and different generations. But what I quickly came to admire about him is his resilience, born of too much struggle; his empathy, born of too much grief. Joe's a man who learned early on to treat every person he meets with respect and dignity, living by the words his parents taught him: 'No one's better than you, Joe, but you're better than nobody.'"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"For eight years, Joe was the last one in the room whenever I faced a big decision," he continued. "He made me a better president, and he's got the character and the experience to make us a better country. That empathy, that decency, the belief that everybody counts, that's who Joe is."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Election Day is Nov. 3, 2020 -- head over to <a href="http://www.vote.org/" target="_blank">Vote.org</a> to register to vote and to get all the latest information.</em></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/joe-biden-speech-at-democratic-national-convention-151724">        Joe Biden Promises to Be an 'American President' in DNC Speech: Watch    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/joe-bidens-granddaughters-share-how-they-knew-he-had-to-run-for-president-in-sweet-dnc-moment">        Why Joe Biden's Granddaughters 'Knew That He Had to Run' for President    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/julia-louis-dreyfus-recalls-how-joe-bidens-warmth-kindness-made-her-cry-after-cancer-diagnosis">        Julia Louis-Dreyfus Recalls Biden's 'Kindness' After Cancer Diagnosis    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Inside Joe Biden's History of Heartbreaking Tragedy and Triumph",
  "datePublished": "8:30 AM PDT September 16, 2020",
  "dateModified": "8:30 AM PDT September 16, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.cbs8.com/article/entertainment/entertainment-tonight/inside-joe-bidens-history-of-heartbreaking-tragedy-and-triumph/603-d29cf206-17cf-4fdb-8695-cb53616d08e9"
  },
  "author": {
    "@type": "Person",
    "name": "Antoinette Bueno‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KFMB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.cbs8.com/assets/shared-images/amp-logos/kfmb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.cbs8.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=38" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=38" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KFMB-TV" src="/assets/shared-images/logos/kfmb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KFMB" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.cbs8.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KFMB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KFMB" src="/assets/shared-images/logos/kfmb.png" />
    </div>
    <h2 class="notifications__heading">KFMB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kfmb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC5PjDBfCgxADUOnacHfNn1IF2NtQ6JrjI" data-project-id="kfmb-news-app" data-sender-id="425062858917" data-app-id="1:425062858917:web:7ade9ac0b719cb5a">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-35477009-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-35477009-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>