<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role | cbs8.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KFMB.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.etonline.com/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role-176578" />
                    <link rel="amphtml" href="https://www.cbs8.com/amp/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec" />
        <meta itemprop="datePublished" content="12:11 PM PST December 14, 2021" />
        <meta itemprop="dateModified" content="12:11 PM PST December 14, 2021" />
        <meta itemprop="url" content="https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec">
        <meta property="og:title" content="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role">
        <meta property="og:description" content="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:11 PM PST December 14, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="cbs8,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role">
        <meta name="twitter:image:src" content="https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_1140x641.jpg">
        <meta name="twitter:image" content="https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="CBS8">
        <meta name="twitter:description" content="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role">
        <meta name="twitter:domain" content="www.cbs8.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs8.com" />
            <meta name="description" content="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role" />
            <meta property="fb:app_id" content="408980509878433" />
            <meta property="og:site_name" content="cbs8.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:11 PM PST December 14, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f01b4cce-a86d-4d60-92a2-3d27b1dae509"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="509" data-watson-keywords="Lady Gaga Reveals,House of Gucci,Out Bradley Cooper,Lady Gaga,take helm of the soundtrack" data-page-type="article" data-gpt-network-code="32805352/ca-sandiego-KFMB-B3381_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="San Diego, CA" data-subcategory="entertainment-tonight" data-keywords="san diego news, cbs, news 8, channel 8, KFMB, breaking news, weather, sports, traffic, entertainment" data-document-title="CBS News 8 - San Diego, CA News Station - KFMB Channel 8 | cbs8.com" data-ga-property-id="UA-35477009-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec" data-canonical-url="https://www.etonline.com/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role-176578" data-asset-id="2abf0c24-f323-4a83-8df6-f1193fd229ec" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KFMB" data-article-byline="Miguel A. Melendez&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &amp;#039;House of Gucci&amp;#039; Role" data-cct-story="false" data-platform="desktop" data-full-environment="KFMB" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3929/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3930/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kfmb.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=gn1qXcaVNvRhZS6Jh/t83/Jt0Hcp7VFn4PQGCr2brzNlGn0WfydReQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="509"
         data-primarydomain="cbs8.com"
         data-call-letters="KFMB"
         data-full-environment="KFMB"
         data-twitter-id="CBS8"
         data-fban="408980509878433"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ca-sandiego-KFMB-B3381_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kfmb-redesign-desktop/prod/utag"
         data-taboola-url="https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="466"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="527"data-tealium-id-oneplusx="540"data-tealium-id-simplifi="532"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="408980509878433"
        data-twitter-id="CBS8">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kfmb.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="51bc7c2f-0d70-405a-a506-1b3798647b4e">
                            <tegna-variant uuid="9fc77b5f-038d-4b87-94aa-055296b1135c">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/throwback/news-8-throwback-beatles-legacy-1980s-san-diego-john-lennon-paul-mccartney-ringo-starr-george-harrison/509-7d21747e-dc47-45be-97d2-1a8b1f00a89e" aria-label="Read News 8 Throwback: Exploring the Beatles&#x27; legacy in the 1980s" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; News 8 Throwback: Exploring the Beatles&#x27; legacy in the 1980s">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="News 8 Throwback: Exploring the Beatles' legacy in the 1980s" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="News 8 Throwback: Exploring the Beatles' legacy in the 1980s" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/throwback/news-8-throwback-beatles-legacy-1980s-san-diego-john-lennon-paul-mccartney-ringo-starr-george-harrison/509-7d21747e-dc47-45be-97d2-1a8b1f00a89e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; News 8 Throwback: Exploring the Beatles&#x27; legacy in the 1980s">News 8 Throwback: Exploring the Beatles&#x27; legacy in the 1980s</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="a43adfd8-cd01-475c-8873-8125aed36d49">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/throwback/news-8-throwback-beatles-legacy-1980s-san-diego-john-lennon-paul-mccartney-ringo-starr-george-harrison/509-7d21747e-dc47-45be-97d2-1a8b1f00a89e" aria-label="Read News 8 Throwback: Love for the Beatles in San Diego in the 1980s" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; News 8 Throwback: Love for the Beatles in San Diego in the 1980s">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="News 8 Throwback: Love for the Beatles in San Diego in the 1980s" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="News 8 Throwback: Love for the Beatles in San Diego in the 1980s" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/throwback/news-8-throwback-beatles-legacy-1980s-san-diego-john-lennon-paul-mccartney-ringo-starr-george-harrison/509-7d21747e-dc47-45be-97d2-1a8b1f00a89e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; News 8 Throwback: Love for the Beatles in San Diego in the 1980s">News 8 Throwback: Love for the Beatles in San Diego in the 1980s</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="391def28-6a45-4db6-87d7-686bed25601d">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/throwback/news-8-throwback-beatles-legacy-1980s-san-diego-john-lennon-paul-mccartney-ringo-starr-george-harrison/509-7d21747e-dc47-45be-97d2-1a8b1f00a89e" aria-label="Read From Blue Meanie Records in San Diego to a special trip to England, News 8 Throwback clips capture love for the Beatles in the 1980s" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; From Blue Meanie Records in San Diego to a special trip to England, News 8 Throwback clips capture love for the Beatles in the 1980s">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="From Blue Meanie Records in San Diego to a special trip to England, News 8 Throwback clips capture love for the Beatles in the 1980s" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="From Blue Meanie Records in San Diego to a special trip to England, News 8 Throwback clips capture love for the Beatles in the 1980s" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/e540ae41-8357-4ffa-a578-cfa7fb8efd0a/e540ae41-8357-4ffa-a578-cfa7fb8efd0a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/throwback/news-8-throwback-beatles-legacy-1980s-san-diego-john-lennon-paul-mccartney-ringo-starr-george-harrison/509-7d21747e-dc47-45be-97d2-1a8b1f00a89e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; From Blue Meanie Records in San Diego to a special trip to England, News 8 Throwback clips capture love for the Beatles in the 1980s">From Blue Meanie Records in San Diego to a special trip to England, News 8 Throwback clips capture love for the Beatles in the 1980s</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/help-button/help-button/509-d8052c9e-b2fa-45d9-9162-21f8ecf65a21" aria-label="Read HELP Button: Links mentioned on CBS 8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; HELP Button: Links mentioned on CBS 8">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="HELP Button: Links mentioned on CBS 8" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="HELP Button: Links mentioned on CBS 8" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_360x203.png" data-srcset="https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_16x9.png 16w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_140x79.png 140w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_360x203.png 360w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_540x304.png 540w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_750x422.png 750w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_1140x641.png 1140w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/help-button/help-button/509-d8052c9e-b2fa-45d9-9162-21f8ecf65a21" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; HELP Button: Links mentioned on CBS 8">HELP Button: Links mentioned on CBS 8</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/san-diego-county-storm-forecast-sandbag-alerts/509-b31a0429-8cf1-4562-b92e-34e0aa44cfe2" aria-label="Read San Diego County Storm | Latest forecast, weather advisories" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; San Diego County Storm | Latest forecast, weather advisories">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="San Diego County Storm | Latest forecast, weather advisories" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/a02d57d8-4f04-4997-b031-8dcd16e1791b/a02d57d8-4f04-4997-b031-8dcd16e1791b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="San Diego County Storm | Latest forecast, weather advisories" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/a02d57d8-4f04-4997-b031-8dcd16e1791b/a02d57d8-4f04-4997-b031-8dcd16e1791b_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/a02d57d8-4f04-4997-b031-8dcd16e1791b/a02d57d8-4f04-4997-b031-8dcd16e1791b_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/a02d57d8-4f04-4997-b031-8dcd16e1791b/a02d57d8-4f04-4997-b031-8dcd16e1791b_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/a02d57d8-4f04-4997-b031-8dcd16e1791b/a02d57d8-4f04-4997-b031-8dcd16e1791b_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/a02d57d8-4f04-4997-b031-8dcd16e1791b/a02d57d8-4f04-4997-b031-8dcd16e1791b_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/a02d57d8-4f04-4997-b031-8dcd16e1791b/a02d57d8-4f04-4997-b031-8dcd16e1791b_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/a02d57d8-4f04-4997-b031-8dcd16e1791b/a02d57d8-4f04-4997-b031-8dcd16e1791b_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/a02d57d8-4f04-4997-b031-8dcd16e1791b/a02d57d8-4f04-4997-b031-8dcd16e1791b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/san-diego-county-storm-forecast-sandbag-alerts/509-b31a0429-8cf1-4562-b92e-34e0aa44cfe2" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; San Diego County Storm | Latest forecast, weather advisories">San Diego County Storm | Latest forecast, weather advisories</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/san-diego-storm-brings-flooding-to-tijuana-river-valley/509-22c0f03c-fdb2-4a83-acac-1168e8f370bb" aria-label="Read San Diego storm brings flooding to Tijuana River Valley" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; San Diego storm brings flooding to Tijuana River Valley">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="San Diego storm brings flooding to Tijuana River Valley" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/35e5edc0-3af4-40d5-9fac-f5ed65b585d1/35e5edc0-3af4-40d5-9fac-f5ed65b585d1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="San Diego storm brings flooding to Tijuana River Valley" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/35e5edc0-3af4-40d5-9fac-f5ed65b585d1/35e5edc0-3af4-40d5-9fac-f5ed65b585d1_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/35e5edc0-3af4-40d5-9fac-f5ed65b585d1/35e5edc0-3af4-40d5-9fac-f5ed65b585d1_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/35e5edc0-3af4-40d5-9fac-f5ed65b585d1/35e5edc0-3af4-40d5-9fac-f5ed65b585d1_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/35e5edc0-3af4-40d5-9fac-f5ed65b585d1/35e5edc0-3af4-40d5-9fac-f5ed65b585d1_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/35e5edc0-3af4-40d5-9fac-f5ed65b585d1/35e5edc0-3af4-40d5-9fac-f5ed65b585d1_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/35e5edc0-3af4-40d5-9fac-f5ed65b585d1/35e5edc0-3af4-40d5-9fac-f5ed65b585d1_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/35e5edc0-3af4-40d5-9fac-f5ed65b585d1/35e5edc0-3af4-40d5-9fac-f5ed65b585d1_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/35e5edc0-3af4-40d5-9fac-f5ed65b585d1/35e5edc0-3af4-40d5-9fac-f5ed65b585d1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/san-diego-storm-brings-flooding-to-tijuana-river-valley/509-22c0f03c-fdb2-4a83-acac-1168e8f370bb" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; San Diego storm brings flooding to Tijuana River Valley">San Diego storm brings flooding to Tijuana River Valley</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs8.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Diego, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">53&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Diego, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/help-button/help-button/509-d8052c9e-b2fa-45d9-9162-21f8ecf65a21">Help Button</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mornings">Mornings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/four">The FOUR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/throwback">Throwback</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandiegoliving">San Diego Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/channel/UCMscWako8oDvpdF4pppku-g">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/News8">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/cbs8/">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/CBS8">Twitter</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2abf0c24-f323-4a83-8df6-f1193fd229ec"
         data-title="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role"
         data-seo-title="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role"
         data-abstract="Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Miguel A. Melendez&#x200D;"
         data-keywords="entertainment,celebrity news,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Lady Gaga Reveals,House of Gucci,Out Bradley Cooper,Lady Gaga,take helm of the soundtrack"
         data-t1-publisher="">
        <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
        <h1 class="article__headline">Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on &#x27;House of Gucci&#x27; Role</h1>
        <div class="article__summary">Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on 'House of Gucci' Role</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_750x422.jpg" data-srcset="https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_750x422.jpg" srcset="https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_16x9.jpg 16w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_140x79.jpg 140w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_360x203.jpg 360w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_540x304.jpg 540w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_750x422.jpg 750w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_1140x641.jpg 1140w, https://media.cbs8.com/assets/ETONLINE/images/2ce1e244-f669-4d89-bd4a-ad18de323ff5/2ce1e244-f669-4d89-bd4a-ad18de323ff5_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Miguel A. Melendez&#x200D;
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 12:11 PM PST December 14, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 12:11 PM PST December 14, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=408980509878433&display=popup&href=https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec&redirect_uri=https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Lady%20Gaga%20Reveals%20Why%20She%20Sought%20Out%20Bradley%20Cooper%20Before%20Taking%20on%20&#x27;House%20of%20Gucci&#x27;%20Role&url=https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec&via=CBS8" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/how-lady-gaga-feels-about-house-of-gucci-oscar-buzz-exclusive-175461" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">How Lady Gaga Feels About &#039;House of Gucci&#039; Oscar Buzz (Exclusive)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/fceb36fa-6c25-41a7-87cc-32969af87f3e?page-path=/partners/fulltext/msn.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/msn.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/lady-gaga" target="_blank">Lady Gaga</a> says she "absolutely" consulted with <a href="https://www.etonline.com/people/bradley-cooper" target="_blank">Bradley Cooper</a> before taking on the role of Italian socialite Patrizia Reggiani in <em>House of Gucci </em>-- and it had everything to do with their collaboration in <em>A Star Is Born</em>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 35-year-old actress-singer revealed on <em><a href="https://ew.com/the-awardist-podcast/lady-gaga-consulted-bradley-cooper-house-of-gucci/" target="_blank">Entertainment Weekly</a></em>'s <em>The</em> <em>Awardist</em> podcast that seeking out 46-year-old Cooper's advice was paramount, largely due to the fact that he "empowered" her for the role of Ally Maine in the 2018 film that ultimately landed her an Oscar for Best Original Song.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The way that he empowered me to take helm of that character as well as take helm of the soundtrack and work with him so closely on a movie about music and a movie about musicians, it really was the success of our artistic collaboration and I think it landed me where I am now." she said of <em>A Star Is Born</em>, which Cooper directed and starred in alongside Gaga.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Because of that empowerment, the triple-threat star says she's now "able to read lots of scripts and talk to lots of different directors."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Enter <em>House of Gucci</em>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I've confided in Bradley for years and I've always appreciated his support and his advice and his thoughts on my future endeavors," she said on the podcast. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gaga also thanked her management team for pushing her to get out of her comfort zone when it comes to other film roles.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The decision to take on the role of Reggiani has paid huge dividends. <em>House of Gucci </em>has become the highest-grossing drama at the domestic box office in two years. Gaga has also earned critical acclaim for her performance, including a 2022 Golden Globe nomination for Best Actress in a Motion Picture -- Drama. There's also growing Oscar buzz for the film and Gaga herself.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"You know, to get an Oscar nomination is an absolute honor," Gaga recently told ET. "I'm also mostly competitive with myself, so what I would say is I'm excited for everybody that will be nominated this year." </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The entire <em>House of Gucci</em> cast also <a href="https://www.etonline.com/lady-gaga-on-how-she-improvised-one-of-house-of-guccis-best-lines-exclusive-174955" target="_blank">sat down with ET</a> last month and talked about how one of the film's most memorable lines -- the now-viral prayer -- came to be.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"That was something Jared [Leto] and I came up with together," said Gaga, whose character went to prison for hiring a hitman to kill her ex-husband, Maurizio Gucci. "Father, son and house of Gucci? Well, it was the first time, and then we kept it."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leto, who plays Gucci businessman and fashion designer Paolo Gucci, confirmed the prayer "was not in the script."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;NsdCFDcWTh2Yjax52ouZ13YH&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>House of Gucci, </em>which is based on a true story, is currently playing in theaters and will soon be available to stream,</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/tom-ford-mocks-house-of-gucci-but-gives-lady-gaga-and-adam-driver-glowing-reviews-175747">        Tom Ford Mocks 'House of Gucci' But Raves Over Lady Gaga, Adam Driver    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/bradley-cooper-explains-his-steamy-shallow-oscars-performance-with-lady-gaga-175290">        Bradley Cooper Explains Steamy 'Shallow' Oscars Performance With Gaga    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/lady-gaga-on-how-she-improvised-one-of-house-of-guccis-best-lines-exclusive-174955">        Lady Gaga on How She Improvised One of 'House of Gucci's Best Lines    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Lady Gaga Reveals Why She Sought Out Bradley Cooper Before Taking on 'House of Gucci' Role",
  "datePublished": "12:11 PM PST December 14, 2021",
  "dateModified": "12:11 PM PST December 14, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs8.com/article/entertainment/entertainment-tonight/lady-gaga-reveals-why-she-sought-out-bradley-cooper-before-taking-on-house-of-gucci-role/603-2abf0c24-f323-4a83-8df6-f1193fd229ec"
  },
  "author": {
    "@type": "Person",
    "name": "Miguel A. Melendez‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KFMB",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs8.com/assets/shared-images/amp-logos/kfmb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.cbs8.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=720" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KFMB/videos/d8d32355-5c4c-40a4-ae65-f12ff3a35698/d8d32355-5c4c-40a4-ae65-f12ff3a35698.m3u8"
             data-float="false"
             data-thumbnail="https://media.cbs8.com/assets/KFMB/images/4f51ddf8-f743-4c10-bb12-294e47dce589/4f51ddf8-f743-4c10-bb12-294e47dce589_1920x1080.jpg"
             data-title="Back on stage: &#x2018;Hair&#x2019;"
             data-description="It&#x27;s the Age Of Aquarius at the Old Globe Theater, as a group of young Americans try to change the world in the new production of the musical &quot;Hair.&#x201D;"
             data-site="509"
             data-id="d8d32355-5c4c-40a4-ae65-f12ff3a35698"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.cbs8.com/video/news/local/back-on-stage-hair/509-d8d32355-5c4c-40a4-ae65-f12ff3a35698"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="Jf8mBRHC"
             data-related-media-id="cSXWamMh"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.cbs8.com/assets/KFMB/images/4f51ddf8-f743-4c10-bb12-294e47dce589/4f51ddf8-f743-4c10-bb12-294e47dce589_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Back on stage: &#x2018;Hair&#x2019;",
                    "description": "It&#x27;s the Age Of Aquarius at the Old Globe Theater, as a group of young Americans try to change the world in the new production of the musical &quot;Hair.&#x201D;",
                    "thumbnailUrl": "https://media.cbs8.com/assets/KFMB/images/4f51ddf8-f743-4c10-bb12-294e47dce589/4f51ddf8-f743-4c10-bb12-294e47dce589_1920x1080.jpg",
                    "uploadDate": "5:54 PM PDT August 19, 2021",
                    "duration": "",
                    "contentUrl": "https://www.cbs8.com/video/news/local/back-on-stage-hair/509-d8d32355-5c4c-40a4-ae65-f12ff3a35698",
                    "embedUrl": "https://media.cbs8.com/embeds/video/509-d8d32355-5c4c-40a4-ae65-f12ff3a35698/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Back on stage: &#x2018;Hair&#x2019;</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=721" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KFMB-TV" src="/assets/shared-images/logos/kfmb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.cbs8.com/kfmbjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.cbs8.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KFMB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KFMB" src="/assets/shared-images/logos/kfmb.png" />
    </div>
    <h2 class="notifications__heading">KFMB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kfmb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC5PjDBfCgxADUOnacHfNn1IF2NtQ6JrjI" data-project-id="kfmb-news-app" data-sender-id="425062858917" data-app-id="1:425062858917:web:7ade9ac0b719cb5a">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
