<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More | cbs8.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.3.css"></noscript>

<link rel="preload" href="/common.min_6.5.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KFMB.png?ver=2.6.5.3" />
    <link rel="canonical" href="https://www.etonline.com/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more-187002" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.cbs8.com/amp/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1" />
        <meta itemprop="datePublished" content="12:17 PM PDT July 8, 2022" />
        <meta itemprop="dateModified" content="12:17 PM PDT July 8, 2022" />
        <meta itemprop="url" content="https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1">
        <meta property="og:title" content="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More">
        <meta property="og:description" content="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:17 PM PDT July 8, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="cbs8,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More">
        <meta name="twitter:image:src" content="https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_1140x641.png">
        <meta name="twitter:image" content="https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="CBS8">
        <meta name="twitter:description" content="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More">
        <meta name="twitter:domain" content="www.cbs8.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs8.com" />
            <meta name="description" content="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More" />
            <meta property="fb:app_id" content="408980509878433" />
            <meta property="og:site_name" content="cbs8.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:17 PM PDT July 8, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f01b4cce-a86d-4d60-92a2-3d27b1dae509"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="509" data-watson-keywords="Coast Contra Stream,Spotify WASTELAND,New Music Releases July,Pharrell Stream,Spotify Love" data-page-type="article" data-gpt-network-code="32805352/ca-sandiego-KFMB-B3381_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="San Diego, CA" data-subcategory="entertainment-tonight" data-keywords="san diego news, cbs, news 8, channel 8, KFMB, breaking news, weather, sports, traffic, entertainment" data-document-title="CBS News 8 - San Diego, CA News Station - KFMB Channel 8 | cbs8.com" data-ga-property-id="UA-35477009-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1" data-canonical-url="https://www.etonline.com/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more-187002" data-asset-id="dcf03a62-8f86-427c-8f28-6c9fa41dfed1" data-article-keywords="music,others,entertainment,entertainment-tonight" data-content-title="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KFMB" data-article-byline="Meredith B. Kile&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More" data-cct-story="false" data-platform="desktop" data-full-environment="KFMB" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3929/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3930/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kfmb.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8P6SnKxvSclJrme9nugOT87UsSqf8vKoqWr3dmUitkjbewJvN4U2y4jgrLlV2lbI0rfo9LKsh9Yl6XI69d8OiJV2QOq22tGB7GgfDfCWT41MqQvCSTHiiMazJsLJ-sOd265f6KP0J-4ZjhXdkoSn4FY" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=gn1qXcaVNvRhZS6Jh/t83/Jt0Hcp7VFn4PQGCr2brzNlGn0WfydReQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="509"
         data-primarydomain="cbs8.com"
         data-environment-base-url="https://www.cbs8.com/"
         data-call-letters="KFMB"
         data-full-environment="KFMB"
         data-twitter-id="CBS8"
         data-fban="408980509878433"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ca-sandiego-KFMB-B3381_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kfmb-redesign-desktop/prod/utag"
         data-taboola-url="https://www.etonline.com/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more-187002"
         data-elvs-id="17"
         data-assets-base-url="https://media.cbs8.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kfmb/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KFMB/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="527"data-tealium-id-oneplusx="540"data-tealium-id-simplifi="532"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="408980509878433"
        data-twitter-id="CBS8">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="News 8 SD Home" src="/assets/shared-images/logos/kfmb.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.cbs8.com/video/news/local/ob-pier-fully-open-after-months-of-closures-for-emergency-repairs/509-0922af72-04b7-48f5-b6d9-8beddb8035ec" aria-label="Read OB Pier fully open after months of closures for emergency repairs" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; OB Pier fully open after months of closures for emergency repairs">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="OB Pier fully open after months of closures for emergency repairs" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/e078540b-97bf-438a-8646-22ead7c38540/e078540b-97bf-438a-8646-22ead7c38540_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="OB Pier fully open after months of closures for emergency repairs" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/e078540b-97bf-438a-8646-22ead7c38540/e078540b-97bf-438a-8646-22ead7c38540_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/e078540b-97bf-438a-8646-22ead7c38540/e078540b-97bf-438a-8646-22ead7c38540_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/e078540b-97bf-438a-8646-22ead7c38540/e078540b-97bf-438a-8646-22ead7c38540_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/e078540b-97bf-438a-8646-22ead7c38540/e078540b-97bf-438a-8646-22ead7c38540_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/e078540b-97bf-438a-8646-22ead7c38540/e078540b-97bf-438a-8646-22ead7c38540_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/e078540b-97bf-438a-8646-22ead7c38540/e078540b-97bf-438a-8646-22ead7c38540_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/e078540b-97bf-438a-8646-22ead7c38540/e078540b-97bf-438a-8646-22ead7c38540_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/e078540b-97bf-438a-8646-22ead7c38540/e078540b-97bf-438a-8646-22ead7c38540_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.cbs8.com/video/news/local/ob-pier-fully-open-after-months-of-closures-for-emergency-repairs/509-0922af72-04b7-48f5-b6d9-8beddb8035ec" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; OB Pier fully open after months of closures for emergency repairs">OB Pier fully open after months of closures for emergency repairs</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.cbs8.com/article/news/local/help-button/help-button/509-d8052c9e-b2fa-45d9-9162-21f8ecf65a21" aria-label="Read HELP Button: Links mentioned on CBS 8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; HELP Button: Links mentioned on CBS 8">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="HELP Button: Links mentioned on CBS 8" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="HELP Button: Links mentioned on CBS 8" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_360x203.png" data-srcset="https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_16x9.png 16w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_140x79.png 140w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_360x203.png 360w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_540x304.png 540w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_750x422.png 750w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_1140x641.png 1140w, https://media.cbs8.com/assets/KFMB/images/534c3f03-54b3-4322-a161-816d9001e598/534c3f03-54b3-4322-a161-816d9001e598_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.cbs8.com/article/news/local/help-button/help-button/509-d8052c9e-b2fa-45d9-9162-21f8ecf65a21" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; HELP Button: Links mentioned on CBS 8">HELP Button: Links mentioned on CBS 8</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.cbs8.com/article/weather/forecast/san-diego-weather-update/509-addbcd08-0811-489a-b511-7cd202ccde99" aria-label="Read Mild at the coast with inland warmth this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Mild at the coast with inland warmth this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mild at the coast with inland warmth this weekend" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/ad343372-8be0-47ec-b254-3457baf94564/ad343372-8be0-47ec-b254-3457baf94564_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mild at the coast with inland warmth this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/ad343372-8be0-47ec-b254-3457baf94564/ad343372-8be0-47ec-b254-3457baf94564_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/ad343372-8be0-47ec-b254-3457baf94564/ad343372-8be0-47ec-b254-3457baf94564_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/ad343372-8be0-47ec-b254-3457baf94564/ad343372-8be0-47ec-b254-3457baf94564_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/ad343372-8be0-47ec-b254-3457baf94564/ad343372-8be0-47ec-b254-3457baf94564_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/ad343372-8be0-47ec-b254-3457baf94564/ad343372-8be0-47ec-b254-3457baf94564_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/ad343372-8be0-47ec-b254-3457baf94564/ad343372-8be0-47ec-b254-3457baf94564_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/ad343372-8be0-47ec-b254-3457baf94564/ad343372-8be0-47ec-b254-3457baf94564_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/ad343372-8be0-47ec-b254-3457baf94564/ad343372-8be0-47ec-b254-3457baf94564_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.cbs8.com/article/weather/forecast/san-diego-weather-update/509-addbcd08-0811-489a-b511-7cd202ccde99" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Mild at the coast with inland warmth this weekend">Mild at the coast with inland warmth this weekend</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.cbs8.com/video/weather/forecast/mild-at-the-coast-with-an-inland-warm-up-this-weekend/509-f04a3a66-57fd-4f3f-9363-6ae40c6cbf6b" aria-label="Read Mild at the coast with an inland warm up this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Mild at the coast with an inland warm up this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mild at the coast with an inland warm up this weekend" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/ee8bd6a4-0c18-4fa1-b617-79a9171adb19/ee8bd6a4-0c18-4fa1-b617-79a9171adb19_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mild at the coast with an inland warm up this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/ee8bd6a4-0c18-4fa1-b617-79a9171adb19/ee8bd6a4-0c18-4fa1-b617-79a9171adb19_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/ee8bd6a4-0c18-4fa1-b617-79a9171adb19/ee8bd6a4-0c18-4fa1-b617-79a9171adb19_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/ee8bd6a4-0c18-4fa1-b617-79a9171adb19/ee8bd6a4-0c18-4fa1-b617-79a9171adb19_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/ee8bd6a4-0c18-4fa1-b617-79a9171adb19/ee8bd6a4-0c18-4fa1-b617-79a9171adb19_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/ee8bd6a4-0c18-4fa1-b617-79a9171adb19/ee8bd6a4-0c18-4fa1-b617-79a9171adb19_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/ee8bd6a4-0c18-4fa1-b617-79a9171adb19/ee8bd6a4-0c18-4fa1-b617-79a9171adb19_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/ee8bd6a4-0c18-4fa1-b617-79a9171adb19/ee8bd6a4-0c18-4fa1-b617-79a9171adb19_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/ee8bd6a4-0c18-4fa1-b617-79a9171adb19/ee8bd6a4-0c18-4fa1-b617-79a9171adb19_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.cbs8.com/video/weather/forecast/mild-at-the-coast-with-an-inland-warm-up-this-weekend/509-f04a3a66-57fd-4f3f-9363-6ae40c6cbf6b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Mild at the coast with an inland warm up this weekend">Mild at the coast with an inland warm up this weekend</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs8.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Diego, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Diego, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/help-button/help-button/509-d8052c9e-b2fa-45d9-9162-21f8ecf65a21">Help Button</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mornings">Mornings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/four">The FOUR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/throwback">Throwback</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandiegoliving">San Diego Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/channel/UCMscWako8oDvpdF4pppku-g">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/News8">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/cbs8/">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/CBS8">Twitter</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="dcf03a62-8f86-427c-8f28-6c9fa41dfed1"
         data-title="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More"
         data-seo-title="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More"
         data-abstract="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1"
         data-pathname="www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1"
         data-gpt-network-code="32805352"
         data-categories="entertainment,entertainment-tonight"
         data-author="Meredith B. Kile&#x200D;"
         data-keywords="music,others,entertainment,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Coast Contra Stream,Spotify WASTELAND,New Music Releases July,Pharrell Stream,Spotify Love"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More"
         data-content-score=""
         data-tracking-tags="">
            <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
            <h1 class="article__headline">New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More</h1>
            <div class="article__summary">New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_750x422.png" data-srcset="https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_16x9.png 16w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_140x79.png 140w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_360x203.png 360w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_540x304.png 540w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_750x422.png 750w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_1140x641.png 1140w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_1920x1080.png 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_750x422.png" srcset="https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_16x9.png 16w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_140x79.png 140w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_360x203.png 360w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_540x304.png 540w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_750x422.png 750w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_1140x641.png 1140w, https://media.cbs8.com/assets/ETONLINE/images/d5d9d90e-2e25-4a81-bff9-98e3472b2626/d5d9d90e-2e25-4a81-bff9-98e3472b2626_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Meredith B. Kile&#x200D;
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 12:17 PM PDT July 8, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 12:17 PM PDT July 8, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=408980509878433&display=popup&href=https%3A%2F%2Fwww.cbs8.com%2Farticle%2Fentertainment%2Fentertainment-tonight%2Fnew-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more%2F603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1&redirect_uri=https%3A%2F%2Fwww.cbs8.com%2Farticle%2Fentertainment%2Fentertainment-tonight%2Fnew-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more%2F603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=New%20Music%20Releases%20July%208%3A%20Ciara%2C%20The%201975%2C%20Brent%20Faiyaz%2C%20Anitta%2C%20DNCE%20and%20More&url=https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1&via=CBS8" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                                <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/ciara-teases-secret-reveal-and-reacts-to-her-sports-illustrated-swimsuit-cover" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Ciara Teases &#039;Secret&#039; Reveal and Reacts to Her Sports Illustrated Swimsuit Cover (Exclusive)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/49be84ea-4ce7-49b3-ac32-74c1283d0ba8" data-label="embedded-player" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Happy <a href="https://www.etonline.com/event/new-music-friday" target="_blank">New Music Friday</a>! It's every audiophile's favorite day of the week, and some of our favorite artists from all different genres have blessed us with new tunes.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/ciara" target="_blank">Ciara</a> showed us how to make it "JUMP" this summer with her club-ready new single, Burna Boy dropped his new album, <em>Love, Damini</em>, which includes a collab with <a href="https://www.etonline.com/people/ed-sheeran" target="_blank">Ed Sheeran</a>, and DNCE continued their return with the lovestruck new track, "Got Me Good."</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But <a href="https://www.etonline.com/people/anitta" target="_blank">Anitta</a> might be the NMF queen this week, joining Murda Beatz, Quavo, J. Balvin and Pharrell on the fiery "No Mas," and teaming up with TINI and Becky G for "La Loto." Plus, she <a href="https://www.instagram.com/p/CfuOafoAohL/" target="_blank">previewed an upcoming collab with Missy Elliott</a> on her Instagram, writing, "Nothing could ever explain my feelings at this moment!"</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Plus, new music from Brent Faiyaz, Fivio Foreign & The Kid LAROI, Keith Urban, Noah Kahan and more!</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Read on to check out some of our favorite recommendations for new songs and albums to listen to this week -- plus, where you can stream them now!</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"JUMP" - Ciara feat. Coast Contra</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/3OByv5luEjc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Ciara ft. Coast Contra - JUMP (Official Music Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/jump-feat-coast-contra-single/1632665514" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/0Eyr5YGPwE4CzmNGXhxc87?si=9a2ac2cba4394d6c" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"No Mas" - Murda Beatz feat. Quavo, J. Balvin, Anitta, and Pharrell</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/TStMrVERMkU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Murda Beatz - NO MÁS (feat. Quavo, J Balvin, Anitta & Pharrell) [OFFICIAL MUSIC VIDEO]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/no-m%C3%A1s-feat-quavo-j-balvin-anitta-and-pharrell-single/1631807004" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1S9RtU8lIT4oTtaE4GFuNT?si=6heheSlGT0i4FjaxZ6QRCQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>WASTELAND</em> - Brent Faiyaz</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/3MtoSSfnhMc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Brent Faiyaz - GRAVITY FEAT. TYLER, THE CREATOR [Official Audio]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/wasteland/1629943089" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/0PHMNbcgHfzSUALlfk7wGg?si=nPlOGavrT6Ci4XyE26OCIA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Part of the Band" - The 1975</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/87nG3LuabUs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="The 1975 - Part Of The Band (Official Music Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/being-funny-in-a-foreign-language/1632479065" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/4B8N7qve3H2cNQux3vqywM?si=Izn1V1-JQnaQgEumQwPCew" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Love, Damini</em> - Burna Boy</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/EDZ25anwgjc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Burna Boy - For My Hand feat. Ed Sheeran [Official Music Video]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/love-damini/1623677591" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/6kgDkAupBVRSqbJPUaTJwQ?si=niNFbZLsTPW8fhVtN_dxsw" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"I Love You Honey, Give Me a Beer (Go Through It)" - Blondie</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/blGFL-8dlsA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="I Love You Honey, Give Me A Beer (Go Through It)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/artist/blondie/1012882" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5avs5JIky3UKMjl6bt5dzW?si=cSjPR0gQRH6vekfC_IjJqg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Paris to Tokyo" - Fivio Foreign & The Kid LAROI</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/uRfnVY28x1k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Fivio Foreign, The Kid LAROI - Paris to Tokyo (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/paris-to-tokyo-single/1631048307" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5BXl6r5L4zXQufLQjgkU6U?si=ofW4UVuRRcKBqLvPGifebA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Brown Eyes Baby" - Keith Urban</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/ln7xbYZcl8k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Keith Urban - Brown Eyes Baby (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/brown-eyes-baby-single/1631582083" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/5JLf54f83nJrxD4IhFaLl7?si=22a322859d2642de" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Got Me Good" - DNCE</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/j-Ohbu3xwuc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Got Me Good"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/got-me-good-single/1632287650" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/09S6z2BOILlj41DMEDogwK?si=4e7c2d80f7fe43e3" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Change the Locks" - King Princess</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/hIBx9EPuEEg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="King Princess - Change the Locks (Official Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/hold-on-baby/1627312597" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/7vnxhcah4Sgm6WY8FLlf5c?si=2dcab11574f0485a" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"La Loto" - TINI, Becky G, Anitta</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/DgR3W3pbpPo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="TINI, Becky G, Anitta - La Loto (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/la-loto-single/1631026081" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3kNJsC47065Ucjk6AuCb8y?si=ocTq6wXvSw6PB7-NmiAdLA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Freedom</em> - Journey</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/Mf-0WXF3PUE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Journey - “Don't Go” [Visualizer]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/freedom/1619338642" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5eBjYCdSzPQlO0Pwsh4d9B?si=tixnAQ-1RTuczmb9QTWLng" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Lost Without You" - Kygo feat. Dean Lewis</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/QzakjlbO2Lc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Kygo, Dean Lewis - Lost Without You (with Dean Lewis) (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/lost-without-you-with-dean-lewis-single/1633141680" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/1eGW1YBT17a5G1hKPWrpW7?si=bfbfd8cb9f6d4d63" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"the idea" - blackbear</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/c_rlPKoIiSY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="blackbear - the idea (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/the-idea-single/1631587113" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/6VN3dKYTClhY5eYQEnBehr?si=09608d5c9ff64ab4" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Unstoppable (R3HAB Remix)" - Sia & R3HAB</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/3gzmJzjs8IE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Sia, R3HAB - Unstoppable (R3HAB Remix (Visualizer))"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/unstoppable-r3hab-remix-single/1631446949" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3qWCIK0fqmaaSTLoqoWsaz?si=4yOxUpgVROO0Mzn8Y3VdDg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Eleanor" - Hot Chip</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/nRqHrmAePDE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Hot Chip - Eleanor (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/eleanor-edit-single/1631346342" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/55cPRNZBzTJMc0B96RGoFx?si=WqL_DXzDQfimMu-Ja2Yh-A" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"CHEERS" - SEVENTEEN</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/RnO0HhILXi4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="SVT LEADERS 'CHEERS' Official MV"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Stick Season" - Noah Kahan</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/iWG6apzIWAk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Noah Kahan - Stick Season (Official Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/stick-season-single/1632285378" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1fMRg0CNLKdnrXD0WPc2Ju?si=VdNX4V5YSBOQ3x8yYUTw5g" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Money, Love & Death" - Garrett Nash</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/t07pW8kdFcE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Garrett Nash - Money, Love & Death (Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/money-love-death-single/1631933184" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/7oWB6Lfleo2iNyMXtYjBut?si=GFchE-LKTkyJHDHpvFBXpA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>dear amelia</em> - renforshort</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/5dC8WYZPsmc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="renforshort - amelia (official lyric video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/dear-amelia/1622657554" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/2BFeOSMMljkZs37e4uYLtG?si=c2gvRvt5QdWKkFZHYQX8eQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Friend Right Now" - Caleb Hearn</strong></p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;NsdCFDcWTh2Yjax52ouZ13YH&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/cft_3Vva1Pk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Caleb Hearn - Friend Right Now (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/friend-right-now-single/1627189339" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/4F7oZLETHlEAovFGgp4VAI?si=LZZ6V7LCQryirYEEhc1Z-A" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Towards the Moon</em> - August 08</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/n6stVkrwoYo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="AUGUST 08, Jhené Aiko - Water Sign (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/towards-the-moon-ep/1627623171" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/7Cec0O8jFFOrAM5rAV2NtF?si=Pqid3G9jR0mgJApCvMxUXA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"SELF-SABOTAGE" - Waterparks</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/emO2i0RylVY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="SELF-SABOTAGE"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/self-sabotage-single/1632683552" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1a37BS9lp7tkEbhGtoj0qf?si=98bF6kQIT3qPac85XddnHw" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>MANIFESTO: DAY 1</em> - ENHYPEN</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/QMlNLo74mOw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="ENHYPEN (엔하이픈) 'Future Perfect (Pass the MIC)' Official MV"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/manifesto-day-1-ep/1629708852" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5J8MNLLViH5zqM6VoGErz8?si=RNmjLCisTpG4vLkatry-eg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Balling" - EDEN</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/70rOZV_7crg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="EDEN - Balling (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/balling-single/1628700269" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/0pUWcDM6xyEQYkA6rnRSco?si=7h5Ims9DSAOkyh5cJOS-aQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"BDSM" - corook</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/T6SsBZsJvyA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="corook - BDSM [Official Audio]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/bdsm-single/1631590882" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/4tJMW1h9dl8cTRBdWJoDAf?si=GBSEZvZlS8KfLRROmNdfbQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Missing You" / "Something About Your Love" - SG Lewis</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/fmWX3PQ05TY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="SG Lewis - Missing You (Visualiser)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/missing-you-something-about-your-love-single/1632598339" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/0p5utqJGqhCnRCk2gMGHUA?si=guWw1H3FSginCTKyrVt-6Q" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"These Nights" - Loud Luxury feat. KIDDO</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/GS-VWMwqsMs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Loud Luxury feat. KIDDO - These Nights (Official Visualizer)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/these-nights-feat-kiddo-single/1631578394" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/6VsiabIfqnY6VH8qJAJVPd?si=ygJL7mtjTBS6AMp186QUSg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Adrenaline" - MASN</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/ldoT_7Jlr7o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="MASN - Adrenaline (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/adrenaline-single/1632064424" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/2XB9irMRwGVnLswejrbG0b?si=R80vH2D9T-iBdFnp61OR1g" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Drive You Crazy" - Dylan Matthew & Nitti Gritti</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/MvnCcH022VM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Dylan Matthew & Nitti Gritti - Drive You Crazy (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/drive-you-crazy-single/1631260872" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1zetX8KIFc1L4WmDm23uxb?si=2QGXptvRS3OwY7Jt1NdB0g" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Relajao (Remix)" - Zaucy, Zizzy, Francely Abreuu, Leon Leiden</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/hM5dQDotaZY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Relajao (Remix)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/relajao-remix-feat-leon-leiden-single/1631899233" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5JyoT7eO9b18qFm5qoMJz3?si=mKZlt4Q7RT-zu5IrugO8rQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Me On You" - Muscadine Bloodline</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/N3nTJ6hxDOM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Muscadine Bloodline - Me On You (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/me-on-you-single/1630137473" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5bfDm08pB2zZmL50whoiBm?si=WXjjoVIOQfCWTPLNcn1BZg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Is It Enough" - Hope Tala</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/OQczWOXjVeY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Hope Tala - Is It Enough (Official Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/is-it-enough-single/1632495202" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/6zmkcJhd5cv7pBrQYPDYfY?si=ORnXg-nxRRmHYIt3bDySFg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"The Bare Necessities (from <em>The Jungle Book</em>)" - Lang Lang</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/qpO8GiTAGLs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Lang Lang - The Bare Necessities From " the="" jungle="" book=""></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/the-disney-book-deluxe-edition/1629015997" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5sRIFmDAhy6ngKjxrTaO6h?si=_Yb9xy9DSVSiitk2V1HC9A" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Domino (Dan Shake Remix)" - Myd & Dan Shake</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/lDYtJ7JfOAY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Myd - Domino (Dan Shake Remix) [Visualizer]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/domino-remixes-ep/1630828585" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/6QoOunJCzTnoFZM6ByClcr?si=XnZ4m2BoS8qCrrETsCsLkQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Season 1 - Episode 5: Hating Stuff" - Ian McConnell</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/oCZMYYMqAeU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Ian McConnell - Season 1 - EP. 5: Hating Stuff"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/season-1-ep/1628877868" target="_blank">Apple</a> / <a href="https://open.spotify.com/track/7tciLkkS6CrefNvFcgE1AY?si=5606a61d274448e6" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"midwest blues" - nobody likes you pat</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/aEEAHhfVnVU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="nobody likes you pat - " midwest="" blues="" video=""></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/midwest-blues-single/1627181349" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/6ArKogUPBow2UUg3t17Z10?si=5WikdpLJQs6lpKG8na9Yyg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Murder for Higher</em> - Signet Ringer (Paul Walter Hauser)</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/du6ACojlkyc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Signet Ringer - 5'10 ft. Bear Lewis (Official Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/murder-for-higher-ep/1625854773" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/3WAxSF0sNggIibg7C0p7AQ?si=AvV_7MxQQ4Ol5LM_j755YA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Girls – The 2nd Mini Album</em> - aespa</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/dYRITmpFbJ4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="aespa 에스파 'Girls' MV"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/girls-the-2nd-mini-album-apple-music-up-next-film-edition/1626752981" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/4w1dbvUy1crv0knXQvcSeY?si=vGtG39r8QbmFfxMKQya-2w" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"OTT" - easy life feat. BENEE</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/Maa7WVLX2Ts?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="easy life, BENEE - OTT"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/ott/1618831587?i=1618832106" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/2BqtVNmZ2QjvrM8mfDb3ZG?si=fEen_PveTRyf5cVoX9rhiA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Wander Away" - Goldpine</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/0oEqLzl5RHY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Goldpine - Wander Away (Lyric Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/wander-away-single/1630644371" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1lMZpY2vQzWjphXrmBzTeA?si=rN3GO8DETiSGLGZ1i2SaXw" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Fukstar" - Wargasm</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/0nlBYSgDj0U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="WARGASM - " fukstar="" music="" video=""></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/fukstar-single/1631458920" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/6Onj8WCbrAt8xD9z21W7H6?si=hvPB_G2rRC6TewN2iwgnpg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"More Than I Know" - Kevin Chung & Johnny Chay</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/QTh1h9TSF6g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Johnny Chay & Kevin Chung -  More Than I Know"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/more-than-i-know-single/1632052538" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/16o4rYGMlseCyoABCmlWrF?si=nbQjJsI1SvquPCgG_xlYFg" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"LOSER" - KILLBOY</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/oV1CU-_LyMM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="KILLBOY - LOSER [Official Lyric Video]"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/loser-single/1630475432" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/04o5InXr8SKnB45OYvD1Tz?si=veRhi71oQuWvSdOTVeW_2g" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Summer Sun</em> - Oakrest</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/3L90owb8JjY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="OAKREST - Olivia (Official Music Video)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/summer-sun/1614214485" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/74flsj1gy9M9fg9cH0Vpb0?si=FOTiT5BbRJ2NkjRK76BPvQ" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Hopeless & Romantic </em>- Titus Bank</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/6xBdmw7p6X4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="The Way You Love"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/hopeless-romantic-feat-dizzy/1629883807" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/1Xoq1m0xx3ZWEFLVm9epWz?si=yoSVGvFZQUiih_XFuXOnDA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Countryside Drive" - Lucas Hoge</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/fTe_WONvP6E?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Lucas Hoge - Countryside Drive (Official Audio)"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/countryside-drive-single/1630448483" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/35PFjg0KfdWM4Tt4XevfB6?si=LkEtJ-vjS9CT_nkObrQXqA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"Slow It Down" - Mitch Bradford</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/PuerrE1Cee0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="Mitch Bradford -- " slow="" it="" down=""></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/slow-it-down-single/1625612662" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/5Tm5lAsEpGnBovhdhY0xC5?si=IKaNN04IRHGs9qw87cIsaA" target="_blank">Spotify</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>"The Fight" - Mechanical Roots</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="150" src="https://www.youtube.com/embed/gUo3ATiH-6w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="The Fight"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stream it now: <a href="https://music.apple.com/us/album/the-fight-single/1627173874" target="_blank">Apple</a> / <a href="https://open.spotify.com/album/4pXSEyoyZtYXtuCScR6HEM?si=ocEkh3Z1Q0WI0GjlvOWzxQ" target="_blank">Spotify</a></p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/backstreet-boys-howie-dorough-details-forthcoming-christmas-album-talks-performing-with-drake">        Backstreet Boys' Howie Dorough Details Forthcoming Christmas Album    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/watch-machine-gun-kelly-and-daughter-casie-rap-together-to-crazy-in-love-186989">        Watch Machine Gun Kelly and Daughter Casie Rap 'Crazy in Love'    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/media/videos/doja-cat-shoots-her-shot-with-stranger-things-breakout-star-joseph-quinn-186985">        Doja Cat Shoots Her Shot With 'Stranger Things' Breakout Star Joseph Quinn      </a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "New Music Releases July 8: Ciara, The 1975, Brent Faiyaz, Anitta, DNCE and More",
  "datePublished": "12:17 PM PDT July 8, 2022",
  "dateModified": "12:17 PM PDT July 8, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs8.com/article/entertainment/entertainment-tonight/new-music-releases-july-8-ciara-the-1975-brent-faiyaz-anitta-dnce-and-more/603-dcf03a62-8f86-427c-8f28-6c9fa41dfed1"
  },
  "author": {
    "@type": "Person",
    "name": "Meredith B. Kile‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KFMB",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs8.com/assets/shared-images/amp-logos/kfmb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.cbs8.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=957" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KFMB/videos/0922af72-04b7-48f5-b6d9-8beddb8035ec/0922af72-04b7-48f5-b6d9-8beddb8035ec.m3u8"
             data-float="false"
             data-thumbnail="https://media.cbs8.com/"
             data-title="OB Pier fully open after months of closures for emergency repairs"
             data-description="The OB Pier reopened on Friday, July 8, after months of closures for emergency repairs."
             data-site="509"
             data-id="0922af72-04b7-48f5-b6d9-8beddb8035ec"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.cbs8.com/video/news/local/ob-pier-fully-open-after-months-of-closures-for-emergency-repairs/509-0922af72-04b7-48f5-b6d9-8beddb8035ec"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="408980509878433"
             data-sharing-twitter-title="OB Pier fully open after months of closures for emergency repairs"
             data-sharing-twitter-username="CBS8"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.cbs8.com/" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "OB Pier fully open after months of closures for emergency repairs",
                    "description": "The OB Pier reopened on Friday, July 8, after months of closures for emergency repairs.",
                    "thumbnailUrl": "https://media.cbs8.com/",
                    "uploadDate": "6:51 PM PDT July 8, 2022",
                    "duration": "",
                    "contentUrl": "https://www.cbs8.com/video/news/local/ob-pier-fully-open-after-months-of-closures-for-emergency-repairs/509-0922af72-04b7-48f5-b6d9-8beddb8035ec",
                    "embedUrl": "https://media.cbs8.com/embeds/video/responsive/509-0922af72-04b7-48f5-b6d9-8beddb8035ec/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">OB Pier fully open after months of closures for emergency repairs</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=958" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KFMB-TV" src="/assets/shared-images/logos/kfmb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.cbs8.com/kfmbjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.cbs8.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KFMB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KFMB" src="/assets/shared-images/logos/kfmb.png" />
    </div>
    <h2 class="notifications__heading">KFMB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kfmb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC5PjDBfCgxADUOnacHfNn1IF2NtQ6JrjI" data-project-id="kfmb-news-app" data-sender-id="425062858917" data-app-id="1:425062858917:web:7ade9ac0b719cb5a">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
