<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>San Diego County accelerates reopenings as political pressure intensifies | cbs8.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KFMB.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef" />
    <link rel="alternate" href="https://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef" />
                <link rel="amphtml" href="https://www.cbs8.com/amp/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef" />
        <meta itemprop="datePublished" content="5/27/2020 5:11:43 AM" />
        <meta itemprop="dateModified" content="5/27/2020 5:11:43 AM" />
        <meta itemprop="url" content="https://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
        <meta property="og:title" content="San Diego County accelerates reopenings as political pressure intensifies">
        <meta property="og:description" content="Last month, Newsom was determined to keep the process the same for all, despite the pressure of the pandemic.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs8.com/assets/KFMB/images/86fb9941-8cde-4d09-9e2a-4e8549d56810/86fb9941-8cde-4d09-9e2a-4e8549d56810_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/27/2020 5:11:43 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="San Diego County accelerates reopenings as political pressure intensifies">
        <meta name="twitter:image:src" content="https://media.cbs8.com/assets/KFMB/images/86fb9941-8cde-4d09-9e2a-4e8549d56810/86fb9941-8cde-4d09-9e2a-4e8549d56810_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="CBS8">
        <meta name="twitter:description" content="Last month, Newsom was determined to keep the process the same for all, despite the pressure of the pandemic.">
        <meta name="twitter:domain" content="www.cbs8.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs8.com" />
            <meta name="description" content="Last month, Newsom was determined to keep the process the same for all, despite the pressure of the pandemic." />
            <meta property="fb:app_id" content="408980509878433" />
            <meta property="og:site_name" content="cbs8.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/27/2020 5:11:43 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ca-sandiego-KFMB-B3381_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="San Diego, CA" data-subcategory="local" data-keywords="san diego news, cbs, news 8, channel 8, KFMB, breaking news, weather, sports, traffic, entertainment" data-document-title="CBS News 8 - San Diego, CA News Station - KFMB Channel 8 | cbs8.com" data-ga-property-id="UA-35477009-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef" data-canonical-url="https://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef" data-asset-id="1d14b93e-5cae-4bbc-8546-f57b94b81eef" data-article-keywords="local,home,news" data-content-title="San Diego County accelerates reopenings as political pressure intensifies" data-content-categories="local,home,news" data-content-score="54" data-tracking-tags="" data-t1-publisher="Francisco Ramos-Moreno" data-call-letters="KFMB" data-article-byline="Lemor Abrams" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="San Diego County accelerates reopenings as political pressure intensifies" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="509" data-primarydomain="cbs8.com" data-call-letters="KFMB" data-twitter-id="CBS8" data-fban="408980509878433" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="1d14b93e-5cae-4bbc-8546-f57b94b81eef" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef" data-gptid="ca-sandiego-KFMB-B3381_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kfmb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="527" data-tealium-id-simplifi="532" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="408980509878433"
        data-twitter-id="CBS8">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kfmb.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/cyclist-hit-and-killed-by-red-prius-in-rolando-area-of-san-diego/509-4ac826ac-b892-4cc4-ac46-5640b5376bae" aria-label="Read Cyclist hit and killed by red Prius in Rolando area of San Diego">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/cyclist-hit-and-killed-by-red-prius-in-rolando-area-of-san-diego/509-4ac826ac-b892-4cc4-ac46-5640b5376bae">Cyclist hit and killed by red Prius in Rolando area of San Diego</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/great-white-shark-spotted-off-coronado-coast/509-8b576ed2-df16-4ea8-b431-9327676dc937" aria-label="Read Great White shark spotted off Coronado coast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/great-white-shark-spotted-off-coronado-coast/509-8b576ed2-df16-4ea8-b431-9327676dc937">Great White shark spotted off Coronado coast</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/san-diego-weather-update/509-addbcd08-0811-489a-b511-7cd202ccde99" aria-label="Read Still feeling the heat in San Diego">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/ccba1f74-ba46-4abe-a61c-7a3396fa5b27/ccba1f74-ba46-4abe-a61c-7a3396fa5b27_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/ccba1f74-ba46-4abe-a61c-7a3396fa5b27/ccba1f74-ba46-4abe-a61c-7a3396fa5b27_360x203.png" data-srcset="https://media.cbs8.com/assets/KFMB/images/ccba1f74-ba46-4abe-a61c-7a3396fa5b27/ccba1f74-ba46-4abe-a61c-7a3396fa5b27_16x9.png 16w, https://media.cbs8.com/assets/KFMB/images/ccba1f74-ba46-4abe-a61c-7a3396fa5b27/ccba1f74-ba46-4abe-a61c-7a3396fa5b27_140x79.png 140w, https://media.cbs8.com/assets/KFMB/images/ccba1f74-ba46-4abe-a61c-7a3396fa5b27/ccba1f74-ba46-4abe-a61c-7a3396fa5b27_360x203.png 360w, https://media.cbs8.com/assets/KFMB/images/ccba1f74-ba46-4abe-a61c-7a3396fa5b27/ccba1f74-ba46-4abe-a61c-7a3396fa5b27_540x304.png 540w, https://media.cbs8.com/assets/KFMB/images/ccba1f74-ba46-4abe-a61c-7a3396fa5b27/ccba1f74-ba46-4abe-a61c-7a3396fa5b27_750x422.png 750w, https://media.cbs8.com/assets/KFMB/images/ccba1f74-ba46-4abe-a61c-7a3396fa5b27/ccba1f74-ba46-4abe-a61c-7a3396fa5b27_1140x641.png 1140w, https://media.cbs8.com/assets/KFMB/images/ccba1f74-ba46-4abe-a61c-7a3396fa5b27/ccba1f74-ba46-4abe-a61c-7a3396fa5b27_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/san-diego-weather-update/509-addbcd08-0811-489a-b511-7cd202ccde99">Still feeling the heat in San Diego</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/nasa-and-spacex-gets-okay-for-historic-launch-tomorrow/607-dd8d94c4-9ed6-495c-93fa-db5b3220c195" aria-label="Read NASA and SpaceX gets &#x27;okay&#x27; for historic launch tomorrow">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/ACCUWEATHER/images/321a966d-72d9-4f25-903a-b1faf35221a7/321a966d-72d9-4f25-903a-b1faf35221a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/ACCUWEATHER/images/321a966d-72d9-4f25-903a-b1faf35221a7/321a966d-72d9-4f25-903a-b1faf35221a7_360x203.jpg" data-srcset="https://media.cbs8.com/assets/ACCUWEATHER/images/321a966d-72d9-4f25-903a-b1faf35221a7/321a966d-72d9-4f25-903a-b1faf35221a7_16x9.jpg 16w, https://media.cbs8.com/assets/ACCUWEATHER/images/321a966d-72d9-4f25-903a-b1faf35221a7/321a966d-72d9-4f25-903a-b1faf35221a7_140x79.jpg 140w, https://media.cbs8.com/assets/ACCUWEATHER/images/321a966d-72d9-4f25-903a-b1faf35221a7/321a966d-72d9-4f25-903a-b1faf35221a7_360x203.jpg 360w, https://media.cbs8.com/assets/ACCUWEATHER/images/321a966d-72d9-4f25-903a-b1faf35221a7/321a966d-72d9-4f25-903a-b1faf35221a7_540x304.jpg 540w, https://media.cbs8.com/assets/ACCUWEATHER/images/321a966d-72d9-4f25-903a-b1faf35221a7/321a966d-72d9-4f25-903a-b1faf35221a7_750x422.jpg 750w, https://media.cbs8.com/assets/ACCUWEATHER/images/321a966d-72d9-4f25-903a-b1faf35221a7/321a966d-72d9-4f25-903a-b1faf35221a7_1140x641.jpg 1140w, https://media.cbs8.com/assets/ACCUWEATHER/images/321a966d-72d9-4f25-903a-b1faf35221a7/321a966d-72d9-4f25-903a-b1faf35221a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/nasa-and-spacex-gets-okay-for-historic-launch-tomorrow/607-dd8d94c4-9ed6-495c-93fa-db5b3220c195">NASA and SpaceX gets &#x27;okay&#x27; for historic launch tomorrow</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/padres" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">San Diego Padres /MLB</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/aztecs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">SDSU Aztecs /College</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ewing-released-from-hospital-while-fighting-covid-19/65-8a31e988-c613-4d68-aa74-9dc6c3cb83f1" aria-label="Read Former NBA player, coach Patrick Ewing released from the hospital">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/WUSA/images/c91ba0ec-734e-4930-9521-7f818dc1bb7a/c91ba0ec-734e-4930-9521-7f818dc1bb7a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/WUSA/images/c91ba0ec-734e-4930-9521-7f818dc1bb7a/c91ba0ec-734e-4930-9521-7f818dc1bb7a_360x203.jpg" data-srcset="https://media.cbs8.com/assets/WUSA/images/c91ba0ec-734e-4930-9521-7f818dc1bb7a/c91ba0ec-734e-4930-9521-7f818dc1bb7a_16x9.jpg 16w, https://media.cbs8.com/assets/WUSA/images/c91ba0ec-734e-4930-9521-7f818dc1bb7a/c91ba0ec-734e-4930-9521-7f818dc1bb7a_140x79.jpg 140w, https://media.cbs8.com/assets/WUSA/images/c91ba0ec-734e-4930-9521-7f818dc1bb7a/c91ba0ec-734e-4930-9521-7f818dc1bb7a_360x203.jpg 360w, https://media.cbs8.com/assets/WUSA/images/c91ba0ec-734e-4930-9521-7f818dc1bb7a/c91ba0ec-734e-4930-9521-7f818dc1bb7a_540x304.jpg 540w, https://media.cbs8.com/assets/WUSA/images/c91ba0ec-734e-4930-9521-7f818dc1bb7a/c91ba0ec-734e-4930-9521-7f818dc1bb7a_750x422.jpg 750w, https://media.cbs8.com/assets/WUSA/images/c91ba0ec-734e-4930-9521-7f818dc1bb7a/c91ba0ec-734e-4930-9521-7f818dc1bb7a_1140x641.jpg 1140w, https://media.cbs8.com/assets/WUSA/images/c91ba0ec-734e-4930-9521-7f818dc1bb7a/c91ba0ec-734e-4930-9521-7f818dc1bb7a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ewing-released-from-hospital-while-fighting-covid-19/65-8a31e988-c613-4d68-aa74-9dc6c3cb83f1">Former NBA player, coach Patrick Ewing released from the hospital</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/wnba-teams-set-to-make-tough-decisions-on-roster-cuts/507-0b33d102-a530-4902-a948-1667846aee75" aria-label="Read WNBA teams set to make tough decisions on roster cuts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_16x9.jpg 16w, https://media.cbs8.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_140x79.jpg 140w, https://media.cbs8.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_360x203.jpg 360w, https://media.cbs8.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_540x304.jpg 540w, https://media.cbs8.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_750x422.jpg 750w, https://media.cbs8.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_1140x641.jpg 1140w, https://media.cbs8.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/wnba-teams-set-to-make-tough-decisions-on-roster-cuts/507-0b33d102-a530-4902-a948-1667846aee75">WNBA teams set to make tough decisions on roster cuts</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KFMB" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hotbutton" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Help Button</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">VOTE</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/cyclist-hit-and-killed-by-red-prius-in-rolando-area-of-san-diego/509-4ac826ac-b892-4cc4-ac46-5640b5376bae" aria-label="Read Cyclist hit and killed by red Prius in Rolando area of San Diego">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/498c0a2c-314b-4571-b06d-e8ca1490cb4a/498c0a2c-314b-4571-b06d-e8ca1490cb4a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/cyclist-hit-and-killed-by-red-prius-in-rolando-area-of-san-diego/509-4ac826ac-b892-4cc4-ac46-5640b5376bae">Cyclist hit and killed by red Prius in Rolando area of San Diego</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/great-white-shark-spotted-off-coronado-coast/509-8b576ed2-df16-4ea8-b431-9327676dc937" aria-label="Read Great White shark spotted off Coronado coast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_360x203.jpg" data-srcset="https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_16x9.jpg 16w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_140x79.jpg 140w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_360x203.jpg 360w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_540x304.jpg 540w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_750x422.jpg 750w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_1140x641.jpg 1140w, https://media.cbs8.com/assets/KFMB/images/9e2529c3-23d4-4424-a1f1-b150cec19e49/9e2529c3-23d4-4424-a1f1-b150cec19e49_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/great-white-shark-spotted-off-coronado-coast/509-8b576ed2-df16-4ea8-b431-9327676dc937">Great White shark spotted off Coronado coast</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs8.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Diego, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">65&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Diego, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hotbutton">Help Button</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">VOTE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/up-with-8">Up With 8</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/throwback">Throwback</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandiegoliving">San Diego Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/News8">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/cbs8/">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/CBS8">Twitter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/channel/UCMscWako8oDvpdF4pppku-g">YouTube</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">CBS News 8 - San Diego, CA News Station - KFMB Channel 8 | cbs8.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1d14b93e-5cae-4bbc-8546-f57b94b81eef"
         data-title="San Diego County accelerates reopenings as political pressure intensifies"
         data-seo-title="San Diego County accelerates reopenings as political pressure intensifies"
         data-abstract="Last month, Newsom was determined to keep the process the same for all, despite the pressure of the pandemic."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef"
         data-gpt-network-code="32805352"
         data-categories="local, home, news"
         data-author="Lemor Abrams"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Francisco Ramos-Moreno">
    <a class="article__category" href="/section/local">local</a>
    <h1 class="article__headline">San Diego County accelerates reopenings as political pressure intensifies</h1>
    <div class="article__summary">Last month, Newsom was determined to keep the process the same for all, despite the pressure of the pandemic.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KFMB/videos/c7706b13-764f-4d84-bcc6-f83274fc7f9f/c7706b13-764f-4d84-bcc6-f83274fc7f9f.m3u8"
         data-float="true"
         data-thumbnail="https://media.cbs8.com/assets/KFMB/images/86fb9941-8cde-4d09-9e2a-4e8549d56810/86fb9941-8cde-4d09-9e2a-4e8549d56810_1920x1080.jpg"
         data-title="San Diego County accelerates reopenings as political pressure intensifies"
         data-description="In another move this week, California Governor Gavin Newsom gave hair salons and barbershops the green light to reopen."
         data-site="509"
         data-id="c7706b13-764f-4d84-bcc6-f83274fc7f9f"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.cbs8.com/video/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-c7706b13-764f-4d84-bcc6-f83274fc7f9f"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="Jf8mBRHC"
         data-related-media-id="ql0Ks3zZ"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.cbs8.com/assets/KFMB/images/86fb9941-8cde-4d09-9e2a-4e8549d56810/86fb9941-8cde-4d09-9e2a-4e8549d56810_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "San Diego County accelerates reopenings as political pressure intensifies",
                    "description": "In another move this week, California Governor Gavin Newsom gave hair salons and barbershops the green light to reopen.",
                    "thumbnailUrl": "https://media.cbs8.com/assets/KFMB/images/86fb9941-8cde-4d09-9e2a-4e8549d56810/86fb9941-8cde-4d09-9e2a-4e8549d56810_1920x1080.jpg",
                    "uploadDate": "5/27/2020 5:10:11 AM",
                    "duration": "150",
                    "contentUrl": "https://www.cbs8.com/video/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-c7706b13-764f-4d84-bcc6-f83274fc7f9f",
                    "embedUrl": "https://media.cbs8.com/embeds/video/c7706b13-764f-4d84-bcc6-f83274fc7f9f/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Lemor Abrams
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:11 PM PDT May 26, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:11 PM PDT May 26, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=408980509878433&display=popup&href=http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef&redirect_uri=http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=San%20Diego%20County%20accelerates%20reopenings%20as%20political%20pressure%20intensifies&url=http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef&via=CBS8" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>SAN DIEGO COUNTY, Calif. — In another move this week, California Governor Gavin Newsom gave hair salons and barbershops the green light to reopen.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It is welcome news to struggling stylists and Californians desperate for a new do, but the timing of the decision to bring back those services is raising questions. It marks a speedy transition to stage three of the governor's reopening plan, less than a week after ending stage two.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>“This is a huge step for our cities and for our lives that we'll be able to get ourselves looking great again," said Raquel Norris, hair stylist at Gallery West on 5th Avenue in San Diego.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>As hair stylists across California prepare to get back to business, they are navigating the new world of extremely shielded, sanitized, and socially distanced services.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We are prepared for this,” said Norris.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>While San Diego hairstylist Raquel Norris is ready, nail salons will have to wait. They are not included in Stage 3 of the state's 4-stage plan, but they expect to return when the state receives data from the reopening of the restaurant, and hair industries.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“If we see spikes, those triggers will impact and save enough necessitate backwards none of us want that,” said Governor Newsom Tuesday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>For now though, San Diego has been going forward unexpectedly fast. It was just last week when county supervisors voted to be the test case for more rapid reopenings. The governor gave the go ahead to San Diego restaurants to serve customers, days before the rest of the state. Now he says almost every county in the state qualifies to move through reopening phases quicker.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We are empowering our local health directors and county officials who understand their local communities and conditions better than any of us,” said Newsom.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Last month, Newsom was determined to keep the process the same for all, despite the pressure of the pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“Protests won't drive our decision making. Political pressure will not drive our decision making,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Or is it?&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Political analysts in Sacramento, are starting to take note.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;NsdCFDcWTh2Yjax52ouZ13YH&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>“When political pressures are growing in different parts of the state, keeping the state unified on a single track becomes exceedingly difficult," said Political Analyst Gary Dietrich.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/coronavirus-in-san-diego-and-california-latest-updates-and-news/509-4b0a4da0-e2ea-41ce-8dd3-47d8b1896cd7" rel="noopener noreferrer" target="_blank">Coronavirus in San Diego and California: Latest updates and news</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/education/san-diego-high-schools-planning-graduation-ceremonies-at-santee-drive-in/509-e1b69b70-9b95-40b0-9c1f-3687984a0014" rel="noopener noreferrer" target="_blank">San Diego high schools planning graduation ceremonies at Santee Drive-in</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/the-new-normal-for-getting-a-haircut-in-san-diego-county/509-be389617-daad-4134-9653-51c5d4669aa3" rel="noopener noreferrer" target="_blank">The 'new normal' for getting a haircut in San Diego County</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "San Diego County accelerates reopenings as political pressure intensifies",
  "datePublished": "10:11 PM PDT May 26, 2020",
  "dateModified": "10:11 PM PDT May 26, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.cbs8.com/article/news/local/san-diego-county-accelerates-reopenings-as-political-pressure-intensifies/509-1d14b93e-5cae-4bbc-8546-f57b94b81eef"
  },
  "author": {
    "@type": "Person",
    "name": "Lemor Abrams"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KFMB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.cbs8.com/assets/shared-images/amp-logos/kfmb.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.cbs8.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=657" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=657" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KFMB-TV" src="/assets/shared-images/logos/kfmb.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KFMB" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.cbs8.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KFMB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sandiego-KFMB-B3381_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KFMB" src="/assets/shared-images/logos/kfmb.png" />
    </div>
    <h2 class="notifications__heading">KFMB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kfmb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyC5PjDBfCgxADUOnacHfNn1IF2NtQ6JrjI" data-project-id="kfmb-news-app" data-sender-id="425062858917" data-app-id="1:425062858917:web:7ade9ac0b719cb5a">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-35477009-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-35477009-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>