<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Make memories during the holidays at Disneyland - CBS News 8 - San Diego, CA News Station - KFMB Channel 8</title>
<meta name="Description" content="It is that time of year! The Happiest Place on Earth is now the most magical.   "><meta name="KEYWORDS" content="san diego news, cbs, news 8, channel 8, KFMB, breaking news, weather, sports, traffic, entertainment"><meta name="news_keywords" content="san diego news, cbs, news 8, channel 8, KFMB, breaking news, weather, sports, traffic, entertainment"><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2018/11/13"><meta name="owner" content="KFMB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.14.1.1"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="make-memories-during-the-holidays-at-disneyland"><meta property="og:title" content="Make memories during the holidays at Disneyland"><meta property="og:type" content="article"><meta property="og:url" content="http://www.cbs8.com/story/39473417/make-memories-during-the-holidays-at-disneyland"><meta property="og:image" content="https://KFMB.images.worldnow.com/images/17840696_G.jpg?lastEditedDate=20181113134644"><meta property="og:description" content="It is that time of year! The Happiest Place on Earth is now the most magical.   "><link rel="canonical" href="http://www.cbs8.com/story/39473417/make-memories-during-the-holidays-at-disneyland"><meta name="author" content="Ashley Jacobs"><meta name="twitter:creator" content="https://twitter.com/AshleyNews8"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Make memories during the holidays at Disneyland"><meta name="twitter:description" content="It is that time of year! The Happiest Place on Earth is now the most magical.   "><meta name="twitter:image" content="https://KFMB.images.worldnow.com/images/17840696_G.jpg?lastEditedDate=20181113134644"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="75261502551">
<!--
                Page Include: META--><meta name="google-site-verification" content="GLtfweKr3aJ8OSgrqJXxFUVDovCnKHyfZ7ycBS7Ba-g" /><meta name="msvalidate.01" content="C6F43FAD4B6281D12456F146B2AD9742" /><meta name="apple-mobile-web-app-title" content="CBS 8"><meta name="p:domain_verify" content="74b5b28c7df04e24739cca4576c88799"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.14.1.1_7.14.1">
<link type="text/css" rel="stylesheet" media="all" href="https://KFMB.images.worldnow.com/interface/css/container-e.css?ver=2018-11-08%2010%3A25%3A34_7.14.1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.14.1_7.14.1.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.14.1.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.14.1.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.14.1.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1607 UL
                    , #menu1607 .wnHorizontal { background-color: #005383; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1607 A,
                    #menu1607 LI.wnOn .wnSublevel A,
                    #menu1607 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1607
                        .wnLevel1, #menu1607
                        .wnLevel1 LI { height: 40px; }
                            #menu1607 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1607 UL LI.wnOn { background-color: #6698b5; color: #ffffff; }
                    #menu1607 LI.wnOn A,
                        #menu1607 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1607 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1607 .wnSublevel { background-color: #005383;  }
                #menu1607 .wnSublevel A { border : 1px #005383 solid; border-top: none; }
                        #menu1607 .wnSublevel .wnFirstNode { border-top : 1px #005383 solid; }
                        #menu1607 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1607 .wnSublevel LI.wnHasSublevel A { background: url('https://KFMB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1607 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1607 .wnSublevel LI.wnOn { background-color: #6698b5;  }
                    #menu1607 .wnLeft { background: url('https://KFMB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 8px; }
                    #menu1607 LI.wnOn .wnLeft { background-image: url('https://KFMB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1607 .wnRight { background: url('https://KFMB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 8px; }
                    #menu1607 LI.wnOn .wnRight { background-image: url('https://KFMB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1607 .wnRight .wnMiddle { background: url('https://KFMB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1607 LI.wnOn .wnMiddle { background-image: url('https://KFMB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFMB',
            affiliateId : '846',
            baseUrl : 'www.cbs8.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.14.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '18',mdPartnerDomain : 'http://dub.cbs8.com'},
            registrationId : '557055',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://KFMB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.14.1.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFMB';
wng_pageInfo.ownerAffiliateId=parseInt('846',10);
wng_pageInfo.containerId=parseInt('39473417',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/39473417/make-memories-during-the-holidays-at-disneyland';
wng_pageInfo.content_authors='Ashley Jacobs';
wng_pageInfo.headline='Make memories during the holidays at Disneyland';
wng_pageInfo.pageTitle='Make memories during the holidays at Disneyland - CBS News 8 - San Diego, CA News Station - KFMB Channel 8';
wng_pageInfo.pageTitleTag='CBS News 8 - San Diego, CA News Station - KFMB Channel 8';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFMB';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMB'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'loc',split:'0',type:'inline',aff:'KFMB'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMB'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFMB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KFMB'},width:850,height:30,wncc:"News",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_88 is disabled at a PAGE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="https://KFMB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-11-08%2010%3A25%3A34_7.14.1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/KFMB.config.js?ver=7.14.1.1_7.14.1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.14.1.1_7.14.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script src='https://ftpcontent.worldnow.com/kfmb/custom/js/global.js'></script><link href='https://ftpcontent.worldnow.com/kfmb/custom/css/global_test.css' rel='stylesheet' media='screen' type='text/css'/><meta property="fb:app_id" content="185351841494340"/><link rel="image_src" href="https://ftpcontent.worldnow.com/kfmbam/images/CBS8-Default-FB-Logo.jpg"/><link rel="apple-touch-icon" sizes="57x57" href="https://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_57.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://ftpcontent.worldnow.com/kfmb/images/ios_cbs8_144.png" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFMB" class="wnContainerType-story wnLeftAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '28', group: 'Midwest' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-73' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Make memories during the holidays at Disneyland - CBS News 8 - San Diego, CA News Station - KFMB Channel 8</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://KFMB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://KFMB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1607" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1607"><li class="wnFirstNode" id="menu1607_1-C149651"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="https://KFMB.images.worldnow.com/images/9845255_G.png" width="41" height="40" border="0" alt="Home" title="Home" onsrc="https://KFMB.images.worldnow.com/images/9845255_G.png"></a></span></span></span></span></li><li class="" id="menu1607_2-C149654"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/149654/news"><img src="https://KFMB.images.worldnow.com/images/9845264_G.png" width="41" height="40" border="0" alt="News" title="News" onsrc="https://KFMB.images.worldnow.com/images/9845264_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_2-C149654"><li class="wnFirstNode" id="menu1607_2_1-C154671"><span><a href="/category/154671/local-news">Local News</a></span></li><li class="" id="menu1607_2_2-C154811"><span><a href="/category/154811/hot-button">Hot Button</a></span></li><li class="" id="menu1607_2_3-C320600"><span><a href="/category/320600/inewsource">inewsource</a></span></li><li class="" id="menu1607_2_4-S15198035"><span><a href="/story/15198035/cbs-news-8-your-stories">Share Your Stories with News 8</a></span></li><li class="" id="menu1607_2_5-C154660"><span><a href="/category/154660/national-news">National News</a></span></li><li class="" id="menu1607_2_6-C154664"><span><a href="/category/154664/world-news">World News</a></span></li><li class="" id="menu1607_2_7-C154663"><span><a href="/category/154663/business">Business</a></span></li><li class="" id="menu1607_2_8-C154657"><span><a href="/category/154657/politics">Politics</a></span></li><li class="" id="menu1607_2_9-C154659"><span><a href="/category/154659/entertainment-news">Entertainment News</a></span></li><li class="" id="menu1607_2_10-C154935"><span><a href="/category/154935/traffic">Traffic</a></span></li><li class="" id="menu1607_2_11-C154835"><span><a href="/category/154835/meet-the-team">Meet the News 8 Team</a></span></li></ul></li><li class="" id="menu1607_3-C155799"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="https://KFMB.images.worldnow.com/images/9845303_G.png" width="41" height="40" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="https://KFMB.images.worldnow.com/images/9845303_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_3-C155799"><li class="wnFirstNode" id="menu1607_3_1-S13358922"><span><a href="/story/13358922/watch-news-8-san-diego-live">News 8 Live Stream</a></span></li><li class="" id="menu1607_3_2-S10363609"><span><a href="/story/10363609/cbs-news-live-stream">CBS News Live Stream</a></span></li><li class="" id="menu1607_3_3-L359905"><span><a href="/link/359905/cbs-shows">CBS Shows</a></span></li></ul></li><li class="" id="menu1607_4-C149652"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="https://KFMB.images.worldnow.com/images/9845313_G.png" width="63" height="40" border="0" alt="Weather" title="Weather" onsrc="https://KFMB.images.worldnow.com/images/9845313_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_4-C149652"><li class="wnFirstNode" id="menu1607_4_1-L361407"><span><a href="/weather">Local Weather </a></span></li></ul></li><li class="" id="menu1607_5-C154935"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154935/traffic"><img src="https://KFMB.images.worldnow.com/images/9845297_G.png" width="45" height="40" border="0" alt="Traffic" title="Traffic" onsrc="https://KFMB.images.worldnow.com/images/9845297_G.png"></a></span></span></span></span></li><li class="" id="menu1607_6-C149655"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/149655/sports"><img src="https://KFMB.images.worldnow.com/images/9845293_G.png" width="46" height="40" border="0" alt="Sports" title="Sports" onsrc="https://KFMB.images.worldnow.com/images/9845293_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_6-C149655"><li class="wnFirstNode" id="menu1607_6_1-S13514952"><span><a href="/story/13514952/ultimate-pigskin-picks-contest">Ultimate Pigskin Picks</a></span></li><li class="" id="menu1607_6_2-S17325343"><span><a href="/story/17325343/cbs-8-fantasy-golf-challenge">CBS 8 Fantasy Golf Challenge</a></span></li></ul></li><li class="" id="menu1607_7-C319388"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/319388/cbs-8-features"><img src="https://KFMB.images.worldnow.com/images/9845252_G.png" width="61" height="40" border="0" alt="CBS 8 Features" title="CBS 8 Features" onsrc="https://KFMB.images.worldnow.com/images/9845252_G.png"></a></span></span></span></span></li><li class="" id="menu1607_8-C149656"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/149656/community"><img src="https://KFMB.images.worldnow.com/images/9845241_G.png" width="79" height="40" border="0" alt="Community" title="Community" onsrc="https://KFMB.images.worldnow.com/images/9845241_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_8-C149656"><li class="wnFirstNode" id="menu1607_8_1-L792498"><span><a href="http://www.cbs8.com/cure">More Than Pink</a></span></li><li class="" id="menu1607_8_2-S23303391"><span><a href="/story/23303391/breast-cancer-cant-stop-san-diegans">Breast Cancer Can't Stop San Diegans</a></span></li><li class="" id="menu1607_8_3-S38429632"><span><a href="/story/38429632/tegna-foundation">TEGNA Foundation</a></span></li><li class="" id="menu1607_8_4-S37778781"><span><a href="/story/37778781/8s-growing-up-san-diego">8’s Growing Up San Diego</a></span></li><li class="" id="menu1607_8_5-S24446978"><span><a href="/story/24446978/innovate-8">INNOVATE 8</a></span></li><li class="" id="menu1607_8_6-C154777"><span><a href="/category/154777/earth-8">Earth 8</a></span></li><li class="" id="menu1607_8_7-C154798"><span><a href="/category/154798/adopt-8">Adopt 8</a></span></li><li class="" id="menu1607_8_8-S25071739"><span><a href="/story/25071739/change-it-up">Change It Up</a></span></li><li class="" id="menu1607_8_9-S31208497"><span><a href="/story/31208497/8-on-the-homefront">8 On the Homefront</a></span></li><li class="" id="menu1607_8_10-S39093227"><span><a href="/story/39093227/hurricane-florence-rescue-recovery-relief">Hurricane Florence: Rescue, Recovery, Relief </a></span></li><li class="" id="menu1607_8_11-S12102477"><span><a href="/story/12102477/team-up-for-jdrf">8 Teams Up for JDRF</a></span></li><li class="" id="menu1607_8_12-S30065151"><span><a href="/story/30065151/cbs-8-dream-team-kids-line-up">CBS 8 Dream Team Kids Line-Up</a></span></li><li class="" id="menu1607_8_13-L773424"><span><a href="javascript:OpenWin('http://www.larryhimmelfoundation.org/||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Larry Himmel Neighborhood Foundation</a></span></li><li class="" id="menu1607_8_14-C154807"><span><a href="/category/154807/community-calendar">Community Calendar</a></span></li><li class="" id="menu1607_8_15-C154803"><span><a href="/category/154803/speakers-bureau">Speakers' Bureau</a></span></li><li class="" id="menu1607_8_16-S39116001"><span><a href="/story/39116001/purplestride-san-diego-2018-the-walk-to-end-pancreatic-cancer">PurpleStride San Diego 2018: The walk to end pancreatic cancer</a></span></li></ul></li><li class="" id="menu1607_9-C200644"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/200644/cbs-8-contests"><img src="https://KFMB.images.worldnow.com/images/9845245_G.png" width="62" height="40" border="0" alt="CBS 8 Contests" title="CBS 8 Contests" onsrc="https://KFMB.images.worldnow.com/images/9845245_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_9-C200644"><li class="wnFirstNode" id="menu1607_9_1-S13514952"><span><a href="/story/13514952/ultimate-pigskin-picks-contest">Ultimate Pigskin Picks</a></span></li><li class="" id="menu1607_9_2-S31326801"><span><a href="/story/31326801/enter-to-win-the-cbs-8-honda-hot-button-experience">CBS 8 Honda Hot Button Experience</a></span></li></ul></li><li class=" wnLocked" id="menu1607_10-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="https://KFMB.images.worldnow.com/images/9845260_G.png" width="58" height="40" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="https://KFMB.images.worldnow.com/images/9845260_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_10-C68446"><li class="wnFirstNode" id="menu1607_10_1-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1607_10_2-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu1607_10_3-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu1607_10_4-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu1607_10_5-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu1607_10_6-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu1607_10_7-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1607_10_8-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu1607_10_9-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1607_10_10-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1607_10_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu1607_10_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu1607_11-C154029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/154029/tv-schedule"><img src="https://KFMB.images.worldnow.com/images/9845282_G.png" width="89" height="40" border="0" alt="TV Schedule" title="TV Schedule" onsrc="https://KFMB.images.worldnow.com/images/9845282_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_11-C154029"><li class="wnFirstNode" id="menu1607_11_1-L780319"><span><a href="http://www.cbs8.com/category/154029/tv-schedule">TV Schedule</a></span></li><li class="" id="menu1607_11_2-L359905"><span><a href="/link/359905/cbs-shows">CBS Shows</a></span></li></ul></li><li class="" id="menu1607_12-S27895322"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/27895322/contact-cbs-news-8"><img src="https://KFMB.images.worldnow.com/images/17355851_G.png" width="59" height="40" border="0" alt="Contact CBS News 8" title="Contact CBS News 8" onsrc="https://KFMB.images.worldnow.com/images/17355851_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1607_12-S27895322"><li class="wnFirstNode" id="menu1607_12_1-S39258805"><span><a href="/story/39258805/about-us">About Us</a></span></li><li class="" id="menu1607_12_2-L360953"><span><a href="/story/27895322/contact-cbs-news-8">Contact Us </a></span></li><li class="" id="menu1607_12_3-C154835"><span><a href="/category/154835/meet-the-team">Meet the News 8 Team</a></span></li><li class="" id="menu1607_12_4-S30029516"><span><a href="/story/30029516/advertise-with-kfmb">Advertise with KFMB</a></span></li><li class="" id="menu1607_12_5-S15198035"><span><a href="/story/15198035/cbs-news-8-your-stories">Share Your Stories with News 8</a></span></li><li class="" id="menu1607_12_6-C246950"><span><a href="/category/246950/cbs-8-commercial-production">CBS 8 Commercial Production</a></span></li><li class="" id="menu1607_12_7-L801331"><span><a href="https://www.jobs.net/jobs/tegna/en-us/search/?keyword=kfmb&amp;location=">Jobs at the KFMB Stations</a></span></li><li class="" id="menu1607_12_8-L646815"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfmb-tv||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu1607_12_9-L790671"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/kfmb/misc/EEO_Public_File_Report_2018.pdf||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File Report (2018)</a></span></li><li class="" id="menu1607_12_10-S12054092"><span><a href="/story/12054092/closed-captioning">Closed Captioning</a></span></li><li class="" id="menu1607_12_11-S34460999"><span><a href="/story/34460999/cbs-8-newsletter-sign-up">CBS 8 Newsletter Sign Up</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1607"></div></div></div></div><div id="spacermenu1607" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1607', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '40', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['https://KFMB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'https://KFMB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['https://KFMB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'https://KFMB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Make memories during the holidays at Disneyland</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 13, 2018 1:47 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 13, 2018 1:47 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 13, 2018 1:47 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 13, 2018 1:47 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Ashley Jacobs, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:ajacobs@kfmb.com?body=//www.cbs8.com/story/39473417/make-memories-during-the-holidays-at-disneyland">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:ajacobs@kfmb.com?body=//www.cbs8.com/story/39473417/make-memories-during-the-holidays-at-disneyland">ajacobs@kfmb.com</a></div><!--No UI for social network node: FACEBOOK. Value: ashleyjacobstv.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/AshleyNews8">Follow @AshleyNews8</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14686951");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "39473417");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "39473417");
            WNGalleryDS37.SetVariable("clipId", "14686951");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="https://KFMB.images.worldnow.com/images/17840696_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20181113134644" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p>ANAHEIM (NEWS 8) -&nbsp;It is that time of year! <a href="https://disneyparks.disney.go.com/blog/" target="_blank">The Happiest Place on Earth</a>&nbsp;is now the most magical.&nbsp;</p><p>If the carolers and 60-feet-tall Christmas tree don&rsquo;t get you into the holiday spirit, seeing Mickey and his friends dressed in their holiday sweaters will.&nbsp;Disneyland Resorts celebrate all winter holidays now through early January.&nbsp;</p><p>News 8&rsquo;s Ashley Jacobs made a trip to the park to help you navigate all of the holiday fun. Get the inside scoop on what to eat, how to make the most of the time you&rsquo;ll spend in lines and the best way to enjoy new entertainment.</p><div data-oembed-url="https://twitter.com/AshleyNews8/status/1062405873165692933"><blockquote align="center" class="twitter-tweet" data-dnt="true"><p dir="ltr" lang="en">Grab your favorite ears and share your pic with <a href="https://twitter.com/hashtag/ShareYourEars?src=hash&amp;ref_src=twsrc%5Etfw">#ShareYourEars</a> ?? <a href="https://twitter.com/Disney?ref_src=twsrc%5Etfw">@Disney</a> will donate $5 to <a href="https://twitter.com/MakeAWish?ref_src=twsrc%5Etfw">@MakeAWish</a> each time that hashtag is used! <a href="https://twitter.com/CBS8?ref_src=twsrc%5Etfw">@CBS8</a> <a href="https://twitter.com/thecwsandiego?ref_src=twsrc%5Etfw">@thecwsandiego</a> <a href="https://t.co/xhE07s45KQ">pic.twitter.com/xhE07s45KQ</a></p>&mdash; Ashley Jacobs (@AshleyNews8) <a href="https://twitter.com/AshleyNews8/status/1062405873165692933?ref_src=twsrc%5Etfw">November 13, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p></p><div data-oembed-url="https://twitter.com/AshleyNews8/status/1062407306535612416"><blockquote align="center" class="twitter-tweet" data-dnt="true"><p dir="ltr" lang="en">Here is an example of the new <a href="https://twitter.com/hashtag/holiday?src=hash&amp;ref_src=twsrc%5Etfw">#holiday</a> &ldquo;Magic Shot&rdquo; opportunities you can take advantage of at <a href="https://twitter.com/Disneyland?ref_src=twsrc%5Etfw">@Disneyland</a> <a href="https://twitter.com/hashtag/HolidaysBeginHere?src=hash&amp;ref_src=twsrc%5Etfw">#HolidaysBeginHere</a> <a href="https://twitter.com/CBS8?ref_src=twsrc%5Etfw">@CBS8</a> <a href="https://twitter.com/thecwsandiego?ref_src=twsrc%5Etfw">@thecwsandiego</a> <a href="https://t.co/Bisb0dxssJ">pic.twitter.com/Bisb0dxssJ</a></p>&mdash; Ashley Jacobs (@AshleyNews8) <a href="https://twitter.com/AshleyNews8/status/1062407306535612416?ref_src=twsrc%5Etfw">November 13, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p></p><div data-oembed-url="https://twitter.com/AshleyNews8/status/1062379387964686336"><blockquote align="center" class="twitter-tweet" data-dnt="true"><p dir="ltr" lang="en">Watch out Elf on the shelf! There&rsquo;s a new friend popping up for thin holidays <a href="https://twitter.com/Disneyland?ref_src=twsrc%5Etfw">@Disneyland</a> <a href="https://twitter.com/hashtag/HolidaysBeginHere?src=hash&amp;ref_src=twsrc%5Etfw">#HolidaysBeginHere</a> <a href="https://twitter.com/hashtag/FestivalofHolidays?src=hash&amp;ref_src=twsrc%5Etfw">#FestivalofHolidays</a> <a href="https://twitter.com/CBS8?ref_src=twsrc%5Etfw">@CBS8</a> <a href="https://twitter.com/thecwsandiego?ref_src=twsrc%5Etfw">@thecwsandiego</a> <a href="https://twitter.com/HeatherNews8?ref_src=twsrc%5Etfw">@HeatherNews8</a> <a href="https://twitter.com/EricNews8?ref_src=twsrc%5Etfw">@EricNews8</a> He wears a hat that says naught or nice ;) <a href="https://t.co/uMyXs00Egk">pic.twitter.com/uMyXs00Egk</a></p>&mdash; Ashley Jacobs (@AshleyNews8) <a href="https://twitter.com/AshleyNews8/status/1062379387964686336?ref_src=twsrc%5Etfw">November 13, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p></p><div data-oembed-url="https://twitter.com/AshleyNews8/status/1062322212684713984"><blockquote align="center" class="twitter-tweet" data-dnt="true"><p dir="ltr" lang="en">Are you a <a href="https://twitter.com/Disneyland?ref_src=twsrc%5Etfw">@Disneyland</a> <a href="https://twitter.com/hashtag/foodie?src=hash&amp;ref_src=twsrc%5Etfw">#foodie</a>? We&rsquo;re exploring the resort all morning on <a href="https://twitter.com/CBS8?ref_src=twsrc%5Etfw">@CBS8</a> &amp; <a href="https://twitter.com/thecwsandiego?ref_src=twsrc%5Etfw">@thecwsandiego</a> <a href="https://twitter.com/hashtag/HolidaysBeginHere?src=hash&amp;ref_src=twsrc%5Etfw">#HolidaysBeginHere</a> <a href="https://twitter.com/hashtag/FestivalOfHolifays?src=hash&amp;ref_src=twsrc%5Etfw">#FestivalOfHolifays</a> <a href="https://twitter.com/hashtag/DailyDose?src=hash&amp;ref_src=twsrc%5Etfw">#DailyDose</a> <a href="https://twitter.com/HeatherNews8?ref_src=twsrc%5Etfw">@HeatherNews8</a> <a href="https://twitter.com/EricNews8?ref_src=twsrc%5Etfw">@EricNews8</a> <a href="https://twitter.com/jennymilk?ref_src=twsrc%5Etfw">@jennymilk</a> <a href="https://t.co/PUhBHeJ1C0">pic.twitter.com/PUhBHeJ1C0</a></p>&mdash; Ashley Jacobs (@AshleyNews8) <a href="https://twitter.com/AshleyNews8/status/1062322212684713984?ref_src=twsrc%5Etfw">November 13, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p></p><div data-oembed-url="https://www.instagram.com/p/BqH7Pt5HuEB/"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BqH7Pt5HuEB/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a href="https://www.instagram.com/p/BqH7Pt5HuEB/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a href="https://www.instagram.com/p/BqH7Pt5HuEB/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BqH7Pt5HuEB/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Ashley Jacobs Lifestyle TV (@ashleyjacobstv)</a> on <time datetime="2018-11-13T14:27:11+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Nov 13, 2018 at 6:27am PST</time></p></div></blockquote><script async="" src="//platform.instagram.com/en_US/embeds.js"></script></div><p></p><div data-oembed-url="https://www.facebook.com/AshleyJacobsTV/photos/a.439666622811966/1812836685494946/?type=3&amp;theater"><div class="iframely-embed" style="max-width: 640px;"><div class="iframely-responsive" style="padding-bottom: 56.25%;"><a data-iframely-url="//cdn.iframe.ly/ueEvYz8" href="https://www.facebook.com/AshleyJacobsTV/photos/a.439666622811966/1812836685494946/?type=3&amp;theater">Ashley Jacobs</a></div></div><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><br /><em><strong>Ashley goes live with The Dapper Dan's and shows you what is new at Disneyland for Christmas</strong></em></p><div data-oembed-url="https://www.facebook.com/News8/videos/2167289893494239/"><div class="iframely-embed"><div class="iframely-responsive" style="padding-bottom: 56.2493%;"><a data-iframely-url="//cdn.iframe.ly/I4r63t7" href="https://www.facebook.com/News8/videos/2167289893494239/">CBS 8 - San Diego News</a></div></div><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><br />&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/154671/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-11-13 16:12:39"><h4 class="wnContent headline"><a href="/story/39472080/santa-ana-winds-forecast-could-fan-hot-spots-at-woolsey-fire"><span class="text">Some evacuations lifted, but flare-up proves Woolsey Fire not done yet</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39472080/santa-ana-winds-forecast-could-fan-hot-spots-at-woolsey-fire"><span class="text">Some evacuations lifted, but flare-up proves Woolsey Fire not done yet</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 3:42 PM EST</span><span class="wnContent timestamp gmttime">2018-11-13 20:42:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39472080/santa-ana-winds-forecast-could-fan-hot-spots-at-woolsey-fire"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/17839975_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113110418"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/39472080/santa-ana-winds-forecast-could-fan-hot-spots-at-woolsey-fire"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/17839975_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113110418"></a></div><div class="wnContent summary abridged"><span class="text"><p>Although fire crews appeared to be making major progress Tuesday on the deadly Woolsey Fire in Los Angeles and Ventura counties, with a series of evacuation orders lifted, a large flare-up near Westlake Village served as a reminder that the battle was far from over.</p></span><a class="more" href="/story/39472080/santa-ana-winds-forecast-could-fan-hot-spots-at-woolsey-fire"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Although fire crews appeared to be making major progress Tuesday on the deadly Woolsey Fire in Los Angeles and Ventura counties, with a series of evacuation orders lifted, a large flare-up near Westlake Village served as a reminder that the battle was far from over.</p></span><a class="more" href="/story/39472080/santa-ana-winds-forecast-could-fan-hot-spots-at-woolsey-fire"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-11-13 20:31:30"><h4 class="wnContent headline"><a href="/story/39474158/vista-caretaker-facing-murder-charge-after-allegedly-pushing-woman-to-her-death"><span class="text">Vista caretaker facing murder charge after allegedly pushing woman to her death</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/39474158/vista-caretaker-facing-murder-charge-after-allegedly-pushing-woman-to-her-death"><span class="text">Vista caretaker facing murder charge after allegedly pushing woman to her death</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 3:31 PM EST</span><span class="wnContent timestamp gmttime">2018-11-13 20:31:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39474158/vista-caretaker-facing-murder-charge-after-allegedly-pushing-woman-to-her-death"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/17841102_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113153111"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/39474158/vista-caretaker-facing-murder-charge-after-allegedly-pushing-woman-to-her-death"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/17841102_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113153111"></a></div><div class="wnContent summary abridged"><span class="text"><p>The prosecution is presenting its case on Tuesday against a man accused in the death of an elderly woman.&nbsp;</p></span><a class="more" href="/story/39474158/vista-caretaker-facing-murder-charge-after-allegedly-pushing-woman-to-her-death"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>The prosecution is presenting its case on Tuesday against a man accused in the death of an elderly woman.&nbsp;</p></span><a class="more" href="/story/39474158/vista-caretaker-facing-murder-charge-after-allegedly-pushing-woman-to-her-death"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-11-12 23:56:27"><h4 class="wnContent headline"><a href="/story/39467154/red-flag-warning-several-san-diego-county-school-districts-closed-tuesday"><span class="text">Red Flag Warning: Six San Diego County school districts closed Tuesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/39467154/red-flag-warning-several-san-diego-county-school-districts-closed-tuesday"><span class="text">Red Flag Warning: Six San Diego County school districts closed Tuesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 3:28 PM EST</span><span class="wnContent timestamp gmttime">2018-11-13 20:28:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39467154/red-flag-warning-several-san-diego-county-school-districts-closed-tuesday"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/15583199_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171212185515"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/39467154/red-flag-warning-several-san-diego-county-school-districts-closed-tuesday"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/15583199_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171212185515"></a></div><div class="wnContent summary abridged"><span class="text"><p>Six rural school districts as well as two schools in San Diego County's eastern region were closed Tuesday and around 30,000 San Diego Gas &amp; Electric customers were without power because of powerful Santa Ana winds and elevated risk of wildfires.</p></span><a class="more" href="/story/39467154/red-flag-warning-several-san-diego-county-school-districts-closed-tuesday"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Six rural school districts as well as two schools in San Diego County's eastern region were closed Tuesday and around 30,000 San Diego Gas &amp; Electric customers were without power because of powerful Santa Ana winds and elevated risk of wildfires.</p></span><a class="more" href="/story/39467154/red-flag-warning-several-san-diego-county-school-districts-closed-tuesday"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-11-13 19:47:40"><h4 class="wnContent headline"><a href="/story/39473860/wildfires-are-you-prepared"><span class="text">Wildfires – Are you prepared?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/39473860/wildfires-are-you-prepared"><span class="text">Wildfires – Are you prepared?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 3:23 PM EST</span><span class="wnContent timestamp gmttime">2018-11-13 20:23:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39473860/wildfires-are-you-prepared"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/17841083_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113152311"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/39473860/wildfires-are-you-prepared"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/17841083_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113152311"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sandra Younger, Cedar Fire survivor and author of&nbsp;&ldquo;The Fire Outside My Window,&rdquo; knows first-hand how to be ready for emergency evacuations and transform disasters into opportunities.</p></span><a class="more" href="/story/39473860/wildfires-are-you-prepared"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Sandra Younger, Cedar Fire survivor and author of&nbsp;&ldquo;The Fire Outside My Window,&rdquo; knows first-hand how to be ready for emergency evacuations and transform disasters into opportunities.</p></span><a class="more" href="/story/39473860/wildfires-are-you-prepared"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-11-12 20:25:02"><h4 class="wnContent headline"><a href="/story/39466238/cooking-for-a-cause-to-provide-thanksgiving-feast-for-homeless-low-income-san-diegans"><span class="text">Cooking for a Cause to provide Thanksgiving feast for homeless, low income San Diegans</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39466238/cooking-for-a-cause-to-provide-thanksgiving-feast-for-homeless-low-income-san-diegans"><span class="text">Cooking for a Cause to provide Thanksgiving feast for homeless, low income San Diegans</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 2:41 PM EST</span><span class="wnContent timestamp gmttime">2018-11-13 19:41:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39466238/cooking-for-a-cause-to-provide-thanksgiving-feast-for-homeless-low-income-san-diegans"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/17836793_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181112152341"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/39466238/cooking-for-a-cause-to-provide-thanksgiving-feast-for-homeless-low-income-san-diegans"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/17836793_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181112152341"></a></div><div class="wnContent summary abridged"><span class="text"><p>An event taking place the day before Thanksgiving will help feed between 300 to 500 homeless and low income San Diegans.&nbsp;</p></span><a class="more" href="/story/39466238/cooking-for-a-cause-to-provide-thanksgiving-feast-for-homeless-low-income-san-diegans"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>An event taking place the day before Thanksgiving will help feed between 300 to 500 homeless and low income San Diegans.&nbsp;</p></span><a class="more" href="/story/39466238/cooking-for-a-cause-to-provide-thanksgiving-feast-for-homeless-low-income-san-diegans"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-11-13 18:47:22"><h4 class="wnContent headline"><a href="/story/39473417/make-memories-during-the-holidays-at-disneyland"><span class="text">Make memories during the holidays at Disneyland</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/39473417/make-memories-during-the-holidays-at-disneyland"><span class="text">Make memories during the holidays at Disneyland</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 1:47 PM EST</span><span class="wnContent timestamp gmttime">2018-11-13 18:47:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39473417/make-memories-during-the-holidays-at-disneyland"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/17840696_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113134644"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/39473417/make-memories-during-the-holidays-at-disneyland"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/17840696_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113134644"></a></div><div class="wnContent summary abridged"><span class="text"><p>It is that time of year! The Happiest Place on Earth&nbsp;is now the most magical.&nbsp;&nbsp;</p></span><a class="more" href="/story/39473417/make-memories-during-the-holidays-at-disneyland"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>It is that time of year! The Happiest Place on Earth&nbsp;is now the most magical.&nbsp;&nbsp;</p></span><a class="more" href="/story/39473417/make-memories-during-the-holidays-at-disneyland"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-11-13 16:01:53"><h4 class="wnContent headline"><a href="/story/39471974/san-diego-fire-responding-to-structure-fire-in-downtown"><span class="text">San Diego Fire quickly extinguishes structure fire in Downtown</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39471974/san-diego-fire-responding-to-structure-fire-in-downtown"><span class="text">San Diego Fire quickly extinguishes structure fire in Downtown</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 12:29 PM EST</span><span class="wnContent timestamp gmttime">2018-11-13 17:29:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39471974/san-diego-fire-responding-to-structure-fire-in-downtown"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/17840046_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113111039"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/39471974/san-diego-fire-responding-to-structure-fire-in-downtown"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/17840046_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113111039"></a></div><div class="wnContent summary abridged"><span class="text"><p>San Diego Fire Department quickly knocked out a&nbsp;structure fire at 901 Park Boulevard in Downtown.</p></span><a class="more" href="/story/39471974/san-diego-fire-responding-to-structure-fire-in-downtown"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>San Diego Fire Department quickly knocked out a&nbsp;structure fire at 901 Park Boulevard in Downtown.</p></span><a class="more" href="/story/39471974/san-diego-fire-responding-to-structure-fire-in-downtown"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-11-13 05:25:18"><h4 class="wnContent headline"><a href="/story/39468344/migrant-caravan-cbp-to-close-lanes-at-san-ysidro-and-otay-mesa"><span class="text">CBP officials close several lanes at San Ysidro, Otay Mesa POE</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/39468344/migrant-caravan-cbp-to-close-lanes-at-san-ysidro-and-otay-mesa"><span class="text">CBP officials close several lanes at San Ysidro, Otay Mesa POE</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 11:28 AM EST</span><span class="wnContent timestamp gmttime">2018-11-13 16:28:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39468344/migrant-caravan-cbp-to-close-lanes-at-san-ysidro-and-otay-mesa"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/17839918_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113104057"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/39468344/migrant-caravan-cbp-to-close-lanes-at-san-ysidro-and-otay-mesa"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/17839918_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181113104057"></a></div><div class="wnContent summary abridged"><span class="text"><p>U.S. Customs and Border Protection officials will shut down several lanes of traffic beginning Tuesday&nbsp;morning at the San Ysidro and Otay Mesa ports of entry to install equipment in preparation for the arrival of the migrant caravan, the agency said.</p></span><a class="more" href="/story/39468344/migrant-caravan-cbp-to-close-lanes-at-san-ysidro-and-otay-mesa"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>U.S. Customs and Border Protection officials will shut down several lanes of traffic beginning Tuesday&nbsp;morning at the San Ysidro and Otay Mesa ports of entry to install equipment in preparation for the arrival of the migrant caravan, the agency said.</p></span><a class="more" href="/story/39468344/migrant-caravan-cbp-to-close-lanes-at-san-ysidro-and-otay-mesa"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-11-13 15:34:24"><h4 class="wnContent headline"><a href="/story/39471844/police-searching-for-man-suspected-of-robbing-jamba-juice-in-mira-mesa"><span class="text">Police searching for man suspected of robbing Jamba Juice in Mira Mesa</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39471844/police-searching-for-man-suspected-of-robbing-jamba-juice-in-mira-mesa"><span class="text">Police searching for man suspected of robbing Jamba Juice in Mira Mesa</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 10:34 AM EST</span><span class="wnContent timestamp gmttime">2018-11-13 15:34:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39471844/police-searching-for-man-suspected-of-robbing-jamba-juice-in-mira-mesa"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/2943126_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181010155549"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/39471844/police-searching-for-man-suspected-of-robbing-jamba-juice-in-mira-mesa"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/2943126_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181010155549"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police on Tuesday were&nbsp;searching for a man suspected of robbing a smoothie bar at gunpoint in Mira Mesa.</p></span><a class="more" href="/story/39471844/police-searching-for-man-suspected-of-robbing-jamba-juice-in-mira-mesa"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Police on Tuesday were&nbsp;searching for a man suspected of robbing a smoothie bar at gunpoint in Mira Mesa.</p></span><a class="more" href="/story/39471844/police-searching-for-man-suspected-of-robbing-jamba-juice-in-mira-mesa"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Weather"><meta content="2008-12-16 19:52:53"><h4 class="wnContent headline"><a href="/story/9532416/weather-update"><span class="text">San Diego fire risk persists through Wednesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/9532416/weather-update"><span class="text">San Diego fire risk persists through Wednesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 13 2018 9:15 AM EST</span><span class="wnContent timestamp gmttime">2018-11-13 14:15:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/9532416/weather-update"><img border="0" width="90" data-path="https://KFMB.images.worldnow.com/images/17836773_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181112151140"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/9532416/weather-update"><img border="0" width="50" data-path="https://KFMB.images.worldnow.com/images/17836773_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181112151140"></a></div><div class="wnContent summary abridged"><span class="text"><p>Santa Ana winds continue Tuesday, weakening Wednesday through Thursday. Very dry and gusty conditions will continue to bring elevated fire risk through Wednesday.</p></span><a class="more" href="/story/9532416/weather-update"><span class="text">&nbsp;</span></a></div><div class="wnContent summary"><span class="text"><p>Santa Ana winds continue Tuesday, weakening Wednesday through Thursday. Very dry and gusty conditions will continue to bring elevated fire risk through Wednesday.</p></span><a class="more" href="/story/9532416/weather-update"><span class="text">&nbsp;</span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://KFMB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright 2000 - 2018 KFMB-TV.  All Rights Reserved.<BR>For more information on this site, please read our <A HREF='/story/18990/this-web-sites-privacy-policy'>Privacy Policy</a>, and <A HREF='/story/18991/this-sites-terms-of-service'>Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type='text/javascript' src='https://ftpcontent.worldnow.com/kfmb/custom/js/global-footer.js'></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>